arturmon

Transition Members
  • Content Count

    9
  • Joined

  • Last visited

Community Reputation

0 Neutral

About arturmon

  • Rank
    Newbie
  1. Интрига не раскрыта )) тоже интересует кавардак из номеров так как еще имею и контроллер и там не подписаны, точнее подписаны но вообще не ответствуют. Информации мало про порт мапинг в инете.
  2. В общем пока издевался над виртуалкой, схлопотал "Переполнение системного раздела DSM" хм и оказалось что куча логов в /var/log/libvirt/qemu/* и были там совсем огроменные и самое смешное что они были заполнены: Посмотрел с лайв винды по VID&PID да у нас там вообще веселая солянка у синолоджи получается сеть, scsi от редхата, а вот видяха вообще от Vmvawe. остальные даже не стал искать. Возможно это и есть причина зависаний, т.к. на лайве виндовом я пробовал поставить видео драйвера от вмваре, после чего ловил зависон. Может кто может посмотреть на рабочей виртуалке каки
  3. самое смешное то получается что всякие лайв диски норм грузятся. линукс тоже норм встает. тоже склоняюсь скорее всего к загрущику, но я пробовал и с "Контроллером IDE" тоже зависает.
  4. а ни кто не пробовал загрузчик менять? например на grub
  5. я пробовал и от синолоджи и оригинал от редхата https://fedoraproject.org/wiki/Windows_Virtio_Drivers тоже самое происходит
  6. и как это проверить? а где кстати лежат логи у vmm ?
  7. ))) сарказм так и прет, а если приглядитесь и вспомните как ставится винда то если не нажать кнопку идет загрузка с винта. ну а если вы думаете что "лапки" загрузку с винта я тоже ставил и тогда даже подключиться к виртуалке не успевает, зависает.
  8. перезагрузка автоматом происходит, это процесс установки винды. после этого когда винда должна продолжить установку, она грузится уже с винта. по крайне мере так должно быть, но вот на этом самом моменте зависает и все после этого хоть выключай принудительно, хоть что делай зависает.
  9. Добрый день устанавливал Windows 7,10 и все зависают после первой перезагрузки. Устанавливаю через драйвера VirtIO (все диск, сеть). то есть сразу подсовываю во время установки, иначе винт не видится. версия vmm 2.2.2-8493, версия DSM 6.1.4-15217 Update 5. Может уже сталкивались с такой проблемой? как ее решить?