freakofevil

Transition Members
  • Content Count

    11
  • Joined

  • Last visited

Community Reputation

0 Neutral

About freakofevil

  • Rank
    Newbie

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. Also nachdem mein Board gestreikt habe, habe ich es getauscht, aber die Fehler blieben gleich ständig Neuverbindungen der Platte Nach einem gespräch mit einem Kupel kam der Tipp dass mal bei einem Kunden ein Sata-Kabel verursacher war. Also habe ich neues Kabel geholt und Seitdem gab es keine neuen Fehler bei der Platte mehr. Ich weiß normal entnimmt man Platten sofort wenn sich fehler häufen. Aber hier lag es wohl wirklich am Board, weshalb synology nicht im Netzwerk erreichbar war und am Kabel weshalb ich selbst mit neuem Board ständig neuverbindunge
  2. Danke erstmal für die ausführliche Hilfestellung und den Tipp mit der APC-USV mein Vorgehen: Maiboard getauscht, dann lief die Synology ja mal wieder an Speicherpool musste repariert werden danach erstmal die wichtigste Daten auf eine externe platte gezogen jetzt hatte ich aber 924 neuverbindungen einer platte Da die Platte zwar viele neuverbindungen hat aber keine defekten Sektoren wollte ich dem Problem näher auf den Grund gehen. Ich dachte noch, die vielen neuverbindungen kamen vom defekten Board DIe Zahl der neuverbindungen stieg
  3. Ich habe hier ein merkwürdiges Problem und weiß nicht so recht was jetzt zutrifft. meine xpen basiert auf einem asrock n3150 8gb ddr3 RAM und zwei 6tb Platten von hgst mein Stromnetz ist irre mindestens 2-3 mal im Jahr hab ich hier einen Stromausfall durch den Netzbetreiber also schalter es mir die Nas manchmal einfach aus. (Ich weis eine usv muss her - welche wäre für xpen empfehlenswert? Sind da alle Funktionen gegeben wie bei Synology wenn ich eine kompatible usv kaufe) ich hatte die letzten 3-4 mal das Problem, dass meine nas hinterh
  4. hab nochmal eine andere mac/sn kombi versucht cat /usr/syno/etc/codec/activation.conf {"success":true,"activated_codec":["h264_dec","h264_enc","mpeg4part2_dec","aac_dec","aac_enc","vc1_dec","vc1_enc","hevc_dec"],"token":"63ea426e6f1b5c0bb9e24f7d8480da04"} jetzt ist es leider immernoch so dass mein TV mir die RÜckmeldung gibt Der dateityp wird nicht unterstützt dann trennt er die verbindung zur nas. Stelle ich an der nas das transcoding aus laufen die dateien aber eben mit tonaussetzern
  5. hab es nochmal probiert also die Ton-AUssetzer kommen auf dem TV genauso wie auf der Anlage -> Sorry für die Falschmeldung
  6. Danke für den Tip, habe die grub.cfg mit phase5 editiert - bootet auch mit der neuen mac/sn-kombi Ich habe jetzt sogar eine MAC und SN von einer originalen DS916+ eingetragen Über ssh bekomme das hier zurück cat /usr/syno/etc/codec/activation.conf {"success":false,"msg":"SN format is wrong."} Muss ich evtl noch etwas einstellen?
  7. hallo nochmal, jetzt hat es ein bisschen gedauert bis ich mal wieder zeit für ie bastel-nas hatte mein TV ist ein Samsung ue46es6200 das verhält sich so dass der ton szg. stockend aussetzer hat - auch an der anlage blinkt zum teil die anzeige im display. schalte ich den ton an der anlage aus und höre über den tv kommen die ruckler nicht vor. Der aufbau ist wie folgt. der TV ruft meine daten von der nas ab über upnp/dlna der tv ist mit einem toslink kabel an die anlage geführt an der anlage kommen tonruckler am tv ist der ton ok
  8. Danke für die ausführlichen infos. zu der Seriennummer habe ich eine Frage - reicht es wenn ich die seriennummer meiner ds112 in den bootloader vom stick eintrage? Die DS112 unterstützt ja kein videotranscoding (zumindest bietet es mir synology-dsm nicht im menü an) kann es also sein dass es mit dieser seriennummer auch nicht geht?
  9. Hallo zusammen, ich habe bei meiner Xpen 916+ das Videotranscoding aktiviert -> nun meldet mein Samsung TV aber "Diese Datei wird im moment nicht unterstützt". schalte ich das Transcoding ab läuft das video aber der Ton ruckelt -> aber jetzt kommt das eigentlich komische der Ton ruckelt nur an der Anlage - der Ton am smart-TV selbst ist ok. Das ganze ist nur bei bestimmten mkvs der fall 3/4 meiner Sammlung lassen sich ohne probleme anschauen aber der rest (Vorwiegend neue dateien) bringen ruckler über die anlage aber am tv geht der ton. schaue ich
  10. Hallo zusammen, vielen dank für die Infos. Kurz zur M2-USB-HDD. Mit dem richtigen gehäuse wird sie eben nicht als USB-Stick erkannt sondern als HDD. Ich habe diese variante mal auf der "Technikaffe-Plattform" gefunden und fand sie gut. Der Sinn dahinter ist seine Systemplatte so auf einen USB-Port zu legen damit alle Sata-Ports für daten frei sind. Ich habe bei der arbeit mit xpenology gemerkt dass es für dieses system ja nicht unbedingt nötig ist da der bootloader ja sowieso auf dem stick ist. Ich wollte noch fragen welche sticks ihr für den b
  11. Hallo zusammen, ich habe heute eine DS3617xs auf meinem AsRock N3150 installiert. Zuerst gab es nur die Fehlermeldung 13 beim Installieren Dann bin im Netz drüber gestolpert dass ich die Mac vom PC & VID/PID vom Stick auslesen und in die BootCFG schreiben muss Nun hat die installation geklappt, testweise habe ich einen datenträger in der Selbstbau-NAS eingebunden. Mich würde aber mal interessieren wie ich es schaffe von einem Andren Datenträger booten kann als meinem alten stick -> Kann ich den Stick einfach auf eine Interne HDD Clonen und v