wygenius

New Members
  • Content count

    1
  • Joined

  • Last visited

Community Reputation

0 Neutral

About wygenius

  • Rank
    Newbie
  1. I used to run DSM 6.1.4 on an HP Microserver Gen8 using loader 1.02b. a few days ago, I accidentally upgrade the DSM to 6.2 beta (it is stupid, i know), and the box just didn't boot anymore. In Synology Assistant, the Gen8 is not even discoverable (two NICs on Gen8 was configured as Bond connection in 6.1.4). I tried to prepare a fresh USB with 1.02b Loader, and after the box is booted into reinstall mode, I actually can find the both NIC in Synology Assistant, and the status is showing as recoverable. Same thing as if I access the box in the browser, it asks me to recover, but the problem will remain after choosing recover in either way. Please kindly help me on that. Thank you very much.