metalmini

New Members
  • Content count

    1
  • Joined

  • Last visited

Community Reputation

0 Neutral

About metalmini

  • Rank
    Newbie
  1. Hi all, I have an HP microserver N54L which is running an very old version of DSM (5.0-4493). This thing still runs like a champ but i figured that it was time for an update. Also, updating packages from the syno repository is grinding to a halt. My thoughts are to get a new disk and start all over. This way i can get all the data that i need from the old disk and have a fresh DSM install. But i was wondering if my old HP is still able to run the newer version? I searched around to find some hardware specs but i cant seem to find them. Hope to get started with the upgrade very soon. I love me some new features