mike118118

New Members
  • Content count

    2
  • Joined

  • Last visited

Community Reputation

0 Neutral

About mike118118

  • Rank
    Newbie
  1. Yeah is all working now thanks. I'm on DSM 6.1.4-15217 Update 1, is it ok to update to update 2?
  2. Im getting stuck with my n54l on the update in synology web assistant, loader works fine but im getting error when trying to install 15152 pat file, it says you have to use an installation file of 15217 or later. Any ideas?