umchem

Members
  • Content count

    12
  • Joined

  • Last visited

Community Reputation

0 Neutral

About umchem

  • Rank
    Newbie

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. umchem

    DSM 6.1.x Loader

    Do you have more DSM OS's running in the same network? If yes, then most probably both system got the same MAC assigned by loader and DHCP cant assign IP. There is few solutions. Holy man Im an idoit.....thanks for your help- all working now
  2. umchem

    DSM 6.1.x Loader

    Tested on Dell Poweredge T20 with a broadwell NIC chipset. Updated to 6.1 by accident. Downloaded the v1.02 loader and tried loading 6.1 and 6.0.2 pat files- no luck. Got into a recoverable boot loop. Huge pain in the ass. Russian forum sais to bootup in gparted and remove the /sda partition. I do so, and am back to recoverable when booting with bootloader 1.01 for dsm 6.0.2, fak. Change bootloaders to 1.02a, i need to migrate. I migrate using pat file 15047. annnnnnnnnnnnd back to the beginning, it boots but I cannot find an IP for the NAS, Synno Assistant does not show it. Can anyone suggest a solution that does not involve data loss? Any help appreciated.
  3. umchem

    DSM 6.1.x Loader

    Has anyone gotten a rackstation vm image with Jun's loader working with this? I ask, as the 3615xs does not have the SHR/SHR2 config anymore.
  4. umchem

    DSM 6.1.x Loader

    Quicknick, Im switching from a 9211 to a 9265 LSI card to further test the VM image using the vanilla kernal. The card should be here in a day or two and will let you know.
  5. umchem

    DSM 6.1.x Loader

    The esxi and bare metal image are updated, so manually replace the ramdisk is not required. Alternatively, VM users may add a serial port as a workaround. Bare metal users can enable the serial port in bios if your board has one. remaining problem: Login to your DSM via ssh/telnet, your will see these messages in kernel log, this is another consequence of lack of a serial console. [ 1360.575754] init: tty main process (13856) terminated with status 1 [ 1360.575823] init: tty main process ended, respawning [ 1370.591635] init: tty main process (13881) terminated with status 1 [ 1370.591755] init: tty main process ended, respawning To stop it from spam your log, you can stop/disable the tty serivce. Jun, I looked at the code changes from your second ramdisk against your first release and got to say good changes and I approve! Your code vs XPEnology's is much cleaner and less changes to Synologies chroot. So far your module seems to be flawless for virtual guys. Here's what I've tested so far: Test basic VM deployments with OVF and install monitoring logs. (your changes fix some of the delay) upgrade from 5.1-5055 to 5.2-5565 to 5.2.5644 to 5.2.5697 then to 6.0.2-8451 separate XPEnology running 5.2-5644.8 to 6.0.2-8451 ESXi RDM's work perfectly ESXi PCI Passthrough LSI 9211-8i and LSI 9265 I plan to test from KVM as well. I will provide the mpt3sas for later LSI cards. We still need to look at the non-virtualized hardware that people are having issues with. Don't have cycles at the moment to test this right now, but do have a spare SuperMicro Twin server that I may test for this. One last thing, did you see my pm on this site or the pm on Tapatalk? Can you send me the source code for the module? quicknick, are you saying in that you were able to get it working in ESXi with a LSI 9211-8i card, or that a driver needs to be added? I did just download the ESXi file from post #1, and rebuilt the VM in my environment- still cannot get the LSI card to be picked up by the VM in pass-through mode. Any thoughts on this? Any feedback is appreciated. Thank you
  6. umchem

    DSM 6.1.x Loader

    quicknick, your awesome and your help is appreciated. I attached a screenshot to summarise install details. Thank you.
  7. umchem

    DSM 6.1.x Loader

    FYI I used the original ESXi OVF template (HW11) installed on EXSI 6, with vcenter appliance 6. To the template, I added a pass-through LSI 9211 SAS (Perc 310 reflashed to LSI IT mode) card which has all my hard drives connected to it. Synology could not detect any hard drives connected and would not continue the install. aka "No hard disk found" Not sure if the LSI driver was supposed to have been included in your revision or not, however, it is a common problem in other DSM 6 installs, LSI 9211 does not seem to want to load.
  8. umchem

    DSM 6.1.x Loader

    jun, I have time and resources, what can I help with? I am also interested in your project.
  9. umchem

    Dell Perc H310 card - Questions

    So what did you do? I have the same card and have the same problem? Any help is appreciated.
  10. umchem

    Xpenology on Dell Poweredge T20?

    Clearly this forum is growing- I see many posts of people asking if their system is compatible. Can anyone help point me how to determine if a particular system will work? Any help at all?
  11. Hi all, Starting to get into this, first time poster. Does anyone have experience running Xpenology on Dell Poweredge T20 server? Will it work native, or have fan issues, etc.? Can anyone help, Im on the fence about purchasing the server and would hope I have the flexibility for Xpenology working with not too much effort. http://www.dell.com/ca/business/p/poweredge-t20/pd Some specs: Intel Rapid Storage Controller 12.X C226 Chipset Intel I217LM Intel AMT 9.0 Any thoughts?
  12. Hi all, Starting to get into this, first time poster. Does anyone have experience running Xpenology on Dell Poweredge T20 server? Will it work native, or have fan issues, etc.? Can anyone help, Im on the fence about purchasing the server and would hope I have the flexibility for Xpenology working with not too much effort. http://www.dell.com/ca/business/p/poweredge-t20/pd Some specs: Intel Rapid Storage Controller 12.X C226 Chipset Intel I217LM Intel AMT 9.0 Any thoughts?