RepulsiveStyler

New Members
  • Content count

    3
  • Joined

  • Last visited

Community Reputation

0 Neutral

About RepulsiveStyler

  • Rank
    Newbie

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. RepulsiveStyler

    First Time With XPEnology

    Firstly thank you for your reply. Unfortunatly N650SLI doesnt support AHCI Mode. I have requested IG for his custom ramdisk with sata_nv.ko so I could test with my system. I hope it works. If not then I think its best I go with your suggestion of buying a marvell pci sata controller. I will update here if something works. Thank you once again!
  2. RepulsiveStyler

    First Time With XPEnology

    Update: I found the custom ramdisk in the forum and was able push it into the synoboot.img and burn it on the USB. I now have ethernet support as I can see the 3615 disk station but as soon as I click connect it shows no disks connected. As I understand I don't have sata support now. I guess I will have to now compile those drivers. Any help is much appreciated. Thank you!
  3. RepulsiveStyler

    First Time With XPEnology

    Greetings, Its my first time with XPEnology and a project I took up after very long time now. I have decided to turn my old computer into a NAS for general purpose. Below are my specifications: Motherboard: Gigabyte N650SLI - DS4 Processor: Intel Dual Core Ethernet: nForce Until now I have setup JUNs 3615 loader 1.02b baremetal DSM6.1, PC boots up but I am unable to find the NAS on find.synology.com or Synology Assistant. I even tried looking up on my network map of my router to see if the NAS was assigned any ip but nope that didn't happen. So I am guessing my NIC is not supported. I know I am suppose to use the custom ramdisk but its currently unavailable. If someone could kindly provide me a link or guide me through.