manalishit

Members
  • Content count

    15
  • Joined

  • Last visited

Community Reputation

0 Neutral

About manalishit

  • Rank
    Newbie

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. manalishit

    DSM 6.1 network configuration issue

    My system setup: Loader 1.02b with DSM 6.1.7-15284 Mainboard Asus P10S-V/4L with 4 x Intel® I210AT NIC onboard After investigating my issue I come to the following conclusion: Enabling VLAN (802.1Q) causes the network error I've descrived above. Before I did the modification on the Baremetal productive system I did a test on a Virtual Machine DSM 6.1.7-15284 (running on ESXi 6.0). It worked as expected, even with multiple VLANS on an adapter. Can anybody confirm this behavior? Instead of the VLAN definition I think now about adding an additional 4 PORT Intel based PCIe NIC. Will the Loader detect the PCIe NIC or do I need to modify the grub.cfg file?
  2. Hi experts, I'm running Xpenology 6.1 on an Asus Baremetal system. After a VLAN modification on a BOND the DSM was not accessible anymore. Meanwhile I'm able to connect via ssh (only putty, no winSCP) on the eth2 interface. I cannot access DSM weblogin on this adapter either. I renamed the "ifcfg-bond0" file in the "etc/sysconfig/network-scripts" folder and changed the content of the two ifcfg files for the nics like this: DEVICE=eth0 BOOTPROTO=static ONBOOT=yes IPADDR=192.168.X.X NETMASK=255.255.255.0 after rebooting the system ifconfig -a shows no ip's for the eth0 and the eth3 After reboot the "ifcfg-eth0" file has a new line at the end. It seems that it's been modified by the system while rebooting. BRIDGE"" I don't have a clue why ti's possible to connect via Putty and not by WinSCP and also via web (port 5000). Any ideas what could cause the connectivity problem?
  3. manalishit

    DSM 6.2 Loader

    from my experience NO.
  4. manalishit

    DSM 6.2 Loader

    I can confirm, it's related to the vmxnet3 adapter. I've added a 2nd E1000E nic and after the update the machine is responding only to this adapter.
  5. manalishit

    DSM 6.2 Loader

    same behavior on my environment. I don't face any issues when booting 6.2, but after update with "DSM_DS3615xs_23824" I can't access the machine anymore via network. After reset with a snapshot to "DSM_DS3615xs_23739" everything is fine again.
  6. manalishit

    DSM 6.2 Loader

    the vmdk just refers to the synoboot.img file. all you need to do is choose "sata" when adding the synoboot.vmdk disk
  7. manalishit

    DSM 6.2 Loader

    check out this video. at 4.20min you will find the vmdk explanation. ___https://www.youtube.com/watch?v=Si9Y1HNhYrI
  8. manalishit

    DSM 6.2 Loader

    Did you define the vmdk's as sata disks?
  9. manalishit

    DSM 6.2 Loader

    I have tried the modification of the MAC in the grub.cfg. It doesn't work. The only way I figured out is : 1. creating a VM in VM Workstation 2. connecting the synoboot.vmdk using SATA controller 3. creating a new diskusing SATA controller 4. moving to esxi server with VM Ware Converter. It seems that only sata controller are working.
  10. manalishit

    DSM 6.2 Loader

  11. manalishit

    DSM 6.1.x Loader

  12. manalishit

    DSM 6.1.3-15152 Update 6

    VM on ESXI 6.0U3 DS3615xs Jun's Mod V1.02b DSM 6.1.3-15152 update 6 using control panel OK
  13. manalishit

    DSM 6.1.x Loader

    I've investigated this issue and found out that it is not related to vmxnet3 adapters. These adapters are working well including LAG and MTU up to 3050. It seems that the NIC-LAN mapping in the VM is changing, when using a passthrough device. In DSM 5.2-3615xs with a passthrough device it was NIC1-LAN1, NIC2-LAN2, NIC3-LAN3, NIC4-LAN4 In DSM 6.1.3-15152-3615xs without a passthrough device it is NIC1-LAN1, NIC2-LAN2, NIC3-LAN3, NIC4-LAN4 In DSM 6.1.3-15152-3615xs with a passthrough device it is NIC1-LAN1, NIC2-LAN4, NIC3-LAN2, NIC4-LAN3 Since I'm using different VLAN's I have lost the connection to the adapters. Can someone confirm this behavior?
  14. manalishit

    DSM 6.1.x Loader

    I've done a test with a DSM 6.1.3-15152 with out a Passthrough Device. In this VM I've used 4 VMXNET3 NIC's. All NIC's are working , but without JUMBO Frames. I used the 3615xs image! Is anybody using DSM 6.1.3-15152 3615xs with Passthrough devices and VMXNET3 NIC ?
  15. manalishit

    DSM 6.1.x Loader

    Hi guys, I followed the migration tutorial and would like to share my experiences. HW/SW: HP DL380 G6 ESXI 6.0 DSM 5.2 with LSI 2008 RAID Contoller in Passthrough Mode. 1. MAC/SN Modification of .img 2. Create new DSM 6.1 VM in VMWorkstation following a youtube tutorial 3. Used VM Converter in order to copy the machine to esxi. 4. In DSM 5.2 VM I replaced 5.2 Bootloader .vmdk with 1.02b .vmdk 5. Started DSM 5.2 VM with 1.02b Bootloader and started "Migration" 6. Migration finished with a crash of VM and esxi (bluescreen) 7. Changed OS version of migrated VM to Linux 3.x 8. Started migrated DSM 6.1 VM to find out that it's destroyed! from now it's about troubleshooting: 9. I started the VM from step 3 and installed a configuration.dss without the shared folders from my DSM 5.2 10. Created 4 vmxnet3 NIC's and the RAID Controller (PCI Device) 11. Started the DSM 6.1 VM and repaired volumes. RESULT: NO DATA LOST! BUT: 1. ONLY 1 NIC was working. I couldn't ping from a remote machine NIC 2,3,4. I was able to ping on the DSM itself and the configuration looked good. 2. JUMBO Frames did not work. 3. I removed the 4 NIC's and replaced them with 4 E1000 NIC's RESULT: All adapters are working. JUMBO Frames still not working I couldn't find anything about compatibility of VM NIC types yet. Is anybody aware of bestpractices? I would like to use the vmxnet3 adapter witth MTU 9000 again, like in the DSM 5.2!