Josh

Members
  • Content Count

    16
  • Joined

  • Last visited

Community Reputation

2 Neutral

About Josh

  • Rank
    Newbie

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. I'm using an HP N54L with DSM 6.2.2-24922 Update 2, Loader 1.03b, configured as DS3615xs together with a USB-UPS (APC 700 VA). In the past this was working without any problems. Now, probably after updating the DSM, the UPS is not getting recognized anymore and I can't choose it in the settings. Is there a known solution to this situation? Thank you very much and best regards Josh
  2. You need an Intel-NIC such as the HP NC360T to get DSM 6.2 working on your N36L. The internal NIC will not be recognized and has to be disabled in bios.
  3. Josh

    Hp n40l

    I had the same problem caused by a broken pat-file. Try to download a fresh copy and make shure you have a valid serial number. It did cost me days to find out...
  4. @swizzls_mtlow It works out of the box, no config or settings. It also works with 6.2.1.
  5. Josh

    Hp n40l

    Bearcat is right, nc360t is HP branded. Installation should work as you said. Unfortunately i can not comment on any other intel nic.
  6. Josh

    Hp n40l

    6.2 will work baremetal using loader 1.03b. If you want to upgrade to 6.2.1 you will need a compatible Nic such as Intel nc360t which you can get cheap on eBay. It works perfectly in my N54L. Remember to disable C1E in bios.
  7. - Outcome of update: SUCCESSFUL - DSM version prior update: DSM 6.2-23739 Update2 - Loader version and model: JUN'S LOADER v1.03b - DS3615xs - Using custom extra.lzma: NO - Installation type: BAREMETAL - HP Microserver G7 N54L with Intel NIC - NC360T
  8. @manples Finally got it working by using an intel nc360t network card, disabling the internal nic. Loader 1.3b, ds3615. Should also work on ds3617. This card is cheap on eBay, so get one and update your N54L...
  9. I can not help with your card but i have this card working under DSM 6.2/1.03b (3615) on my N54L: https://www.delock.de/produkte/1112_USB-3-0/89243/merkmale.html?setLanguage=en Regards
  10. @guindous: Just updated my N54L with update 5 - no problems at all. @xtreme010: WOL works on my machine with the S99ZZZ-script, C1E is disabled in bios. I did not configure the synoconf, just uploaded the script and changed rights (755). Afterwards turned off WOL in DSM-settings, rebooted, turned it on again.
  11. Josh

    DSM 6.1.x Loader

    @Invidia To run DSM 6.1 on N54L with Jun's Loader 1.02b you need to disable C1E in Bios.
  12. Yes, i booted with 2nd entry first and used synology assistant to connect. Then i uploaded the pat (3615) and started to migrate. When i saw no hdd-activity for some time i shut down hard and booted again - this time using the first entry. A while later i could connect again with synology assistant and it completed install. Only things i changed in grub.cfg were vid/pid and serial/mac, nothing else.
  13. @Vish - I've had the same problem. When the N54L stopped responding, i shut it down (power-button, long press) and restarted it. At next boot i changed from the reinstall-menu-entry to the first entry. From this point it booted and continued to install. Hope it helps.
  14. Found a solution for clean shutdown using the power button on my N54L: https://xpenology.com/forum/topic/7195-power-button-package/ Credit goes to member "wer", thank you very much!