muld626

Members
  • Content count

    15
  • Joined

  • Last visited

Community Reputation

1 Neutral

About muld626

  • Rank
    Newbie

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. Bonsoir, Le processeur vient d'Allemagne oui. Mais comme je l'indiquais (pas très clairement), il vient d'Europe car j'ai eu la chance d'en trouver un chez un particulier Européen. Mais de memoire il y en avait de partout. C'est juste que les délais sont assez longs. Genre 3 semaines pour l'Asie. Mais c'est aussi moins cher. Je ne saurais pas répondre avec précision concernant l'ECC. Tout dépend de ce que tu veux faire avec le gen8. Moi je ne vois pas la différence mais je pense que dans des gros calculs et surtout des fichiers très sensibles, ça pérennise la chaîne sécurisée du traitement de l'information de bout en bout et surtout évite des erreurs (elle sont fabriquées pour ça 😁). Je me rappelle que sur un traitement de photos avec ram conventionnelle, j'en avais trouvé une ou deux illisibles (de photos) avec de gros aplats de couleurs. Est ce que ça vient du calcul de photo station, du traitement ou de l'écriture sur le disque, j'en sais rien. Bref, ECC je m'en passe très bien
  2. Que veux tu faire tourner en plus de DSM sur ce serveur ? Parce que à ce prix là, on trouve des Syno en très très bon état d'occasion et compatibles avec des DX513...... Quickconnect / matos Syno / 0 problème d'update / 0 problème de place / conso réduite.... etc.... Certes moins puissant , d'où ma question ci dessus
  3. DSM 6.1.3-15152 update 5 Install / reboot / power down / up : OK
  4. DSM 6.1.3-15152 Update 4 installé sans problème. Install / reboot / power down / up : OK
  5. Je pense que c'est surtout certaines applis qui ne sont pas compatibles avec 5. Et notamment Virtual Machine Manager (qui est important pour moi). Il tourne avec un Windows pour une utilisation très spécifique personnelle et avec un Ubuntu pour mon bureau professionnel. Ca marche vraiment bien mais c'est vrai que je sollicite pas trop le pross sur ces deux VM. C'est plutot des taches de fond qui tournent en permanence.
  6. Juste pour info : 1/ Je me sers du DNS enregistré chez QNAP (j'en ai un sur le réseau) pour attaquer le Syno. Ca fonctionne très bien en spécifiant le port évidemment. Chez QNAP, le DNS est identique à l'utilisation de celui de Syno, sauf que pour les applications DS, il faut mettre l'adresse version longue (xxxx.myqnapcloud.com) comme quand on attaque un Syno enregistré à partir du web ( xxxx.synology.me) Donc mis à part tout ce qui touche à l'enregistrement chez Syno, tout fonctionne. 2/ A SAVOIR : - Le 2390T fait des merveilles mais je n'ai pas trouvé le moyen de mettre le ventilo en mode 'calme'. Du coup, dès que le pross est vraiment sollicité (genre Plex), le ventilo passe de ''on m'entend pas'', à ''je te fais chier''. (j'ai pas de retour concernant la rotation du ventilo donc j'ai mis des taux persos ). Je pense pour cette raison qu'une install Esxi est peut être mieux pour une utilisation dans un salon. Si quelqu'un a trouvé comment faire reconnaitre ce ventilo sans passer par Esxi (tweak du bios ? de ILO ? ) , je suis preneur.
  7. Tiens pendant qu'on y est, vois tu des raisons d'installer la version 3617xs en lieu et place de la 3615 ? J'avoue avoir hésité à cause des threads et je ne sais pas si le Syno va me faire remonter l'hyperthreading. Si tu peux m'éclairer c'est sympa. Merci
  8. Salut. Désolé pour la réponse tardive Oui ça fonctionne normalement. Testés avec un SSD car j'ai eu un doute moi aussi : 170Mo/s en moyenne
  9. Finalement, après avoir arrêté le service de contrôle de la parité sous SSH, il s'est remis en route tout seul au 2ème reboot.... Et c'est reparti pour un tour...... :/
  10. 6.1.3 update 3 / loader Jun 1.02b Conditions validées sans problème / centre de paquets OK
  11. Voilà un bon tableau qui m'a bien servi pour le choix du processeur. En espérant que ça puisse guider ton choix. N'oublie surtout pas le TDP
  12. Va jeter un oeil au 2390T... C'est le seul à supporter les instructions Vt-d et compatible avec le Gen8
  13. Salut J'ai fait ce retour avec plaisir parce que je n'ai rien trouvé de tangible et surtout de récent en matière de Howto. J'a eu du mal à franchir le pas parce qu'avec les derniers update, c'était presque du sans filet......Mais jusqu'ici, tout va bien sous le ciel étoilé. Bref ! 1/ Le gen 8 neuf a été négocié sous Ebay à 190 euros (version 1610T / 4go) . Le processeur i5-2390T vient d'Allemagne. Je voulais absolument une version T pour contenir le TDP de 35W qui matche celui du 1610. J'ai eu de la chance d'en trouver un en Europe. Sinon et si tu peux attendre, il y en a plein en Chine mais les délais de livraison sont conséquents. En tout cas trop pour moi . Je l'ai payé 40 euros. Donc la machine me revient à environ 250 euros , frais de port compris. En cherchant bien, on peut se fabriquer un truc pour moins cher mais on ne profite pas de la qualité HP et du reste. 2/ Je n'ai jamais testé le esxi. J'ai jeté un oeil à la faisabilité mais je ne voulais pas me lancer dans une machine de guerre pour l'utilisation simple que j'en ai. A mon humble avis, corrigez moi si je me trompe, le esxi implique que ca soit le HP qui fasse tourner des VM dont Xpenology. Virtual Machine Manager fait pareil mais en se servant du DSM. Je pense que la solution Esxi doit être meilleure et surtout, doit profiter de la maitrise par HP. Mais la VM DSM est plus simple à mettre en oeuvre et est vraiment top pour faire tourner à peu près tout. Sachant que DSM profite aussi de la qualité des composants du Proliant qui n'a pas à rougir face à Synology. Si tu possèdes déjà un N54L, tu sais que les composants sont top. J'ai été surpris du soin apporté à l'ensemble. Donc pour ton 2/ je ne peux pas trop me prononcer. J'ai suivi mon instinct. Surtout que je ne voulais pas me plonger dans le paramétrage du Esxi et de iLO. Ce qui est terrible, c'est qu'après avoir modifié le synoboot.img très facilement avec le VID/PID/SATAPORT/MAC/SN (MAC et SN que j'ai inventé d'ailleurs), ça a vraiment été ''piece of cake!''. Et la clé USB est invisible, bien enfichée verticalement sur la carte mère, Boitier fermé. Tout est transparent. J'ai eu peur avec le bruit du ventilo assez rédhibitoire au début mais sous DSM, il est inaudible à 1m50 en environnement de jour. Voilà si tu as d'autres questions, n'hésites pas. Edit : le contrôle de parité des disques que DSM lance à la première construction du RAID aurait pris environ 24 heures. Du coup, je l'ai arrêté avec SSH. Je sais que ce n'est pas à faire mais j'ai pris le risque car les disques ont subi un contrôle de parité la semaine dernière. Au lancement de la commande, le DSM m'a tout de suite envoyé un message me disant que le contrôle s'était déroulé sans encombre. J'ai fait un reboot pour tester et il ne s'est pas remis en route. On pourrait discuter de ce fameux contrôle à laisser terminer normalement mais pour ma part, voir mes disques gratter pendant 20 heures d'affilé me ... gave ! Surtout les sachant exempt de toute erreur. Et puis même, le RAID5 et les S.M.A.R.T. sont là pour ça non ?
  14. Hello Petit retour sur mon expérience d'une installation toute fraiche à base de Proliant Gen8 1610T loader : 1.02b jun DSM : 6.1.3 15152 update 3 Precision : processeur du proliant changé immediatement par un i5-2390t (avec le meme TDP) Ensuite, j'ai suivi les tutos à la lettre . J'ai simplement rencontré un problème de reconnaissance reseau. Apres le kernel boot, impossible de trver le syno sur le reseau. J'ai refait la clé usb sans ajouter le extra.lzma et tout est passé nickel. concernant la config , c'est OOB. Je n'ai rien modifié dans les bios , ni me suis servi de iLO. J'ai utilisé le port USB interne et il boot parfaitement. Installation ensuite du 6.1.3 - 15152 Au premier démarrage, on m'a proposé l'update 3. Je l'ai fait et c'est passé tranquillement. Ce que j'ai fait ensuite : 1 volumes sur Raid5 en btrfs avec 4 disques WD Red de 3To / utilisateurs / partages etc....: nickel Tenté un 802.3ad LACP qui est passé du premier coup sur un switch Ubiquiti : nickel Installé certains paquets pas communs : Virtual manager, Mono, Web... : nickel j'ai cree 3 VMs : 1 windows 10 et 2 Ubuntu : nickel Le ventilo est inaudible apres le demarrage et le boot de la machine. Mais pendant les différents Post, cest un avion. Heureusement, il est parfaitement géré par le Syno mais aucun choix concernant son 'mode' qui ne comporte qu'un seul choix dans l'interface : mode frais. Du coup impossible de tester le mode calme. Certains disent qu'il tourne à 13%, d'autres à 6.... Je ne sais pas où ils relevent cette valeur. Peut etre avec iLO ?! WOL : nickel Meme si pour des questions ethiques, je ne voulais pas me servir de quickconnect, j'ai quand meme cliqué dessus. La fenetre se referme immediatement avec un message "erreur inconnue" . Tant pis et tant mieux à la fois. Il tourne depuis 3 heures. Les disques copient 3 To de fichiers en ce moment meme. Bref pour ceux qui voudraient tester ce matos en particulier, c'est bien, compatible 6.1.3 .... et pas cher Fred
  15. Bonjour à tous Tout d'abord merci pour ce forum. J'ai pu installer assez facilement Xpenology sur un HP Gen8. Il tourne depuis un petit moment sans encombre et c'est grâce à vous tous. J'ai le projet d'adjoindre une carte 10Gb SFP à un ds3615xs Ma question est toute simple : Quelqu'un a-t-il déjà utilisé une telle carte ? Vais-je rencontrer obligatoirement un problème de drivers ? Si oui, est-il possible d'insérer les drivers dans le extra.lzma pour refaire une install propre avec ? J'avoue être un peu perdu sur la question. Merci