Lazy775

Transition Members
  • Content count

    7
  • Joined

  • Last visited

Community Reputation

0 Neutral

About Lazy775

  • Rank
    Newbie
  1. Solved! Reinstalled by the following : 1) Change /etc.defaults/VERSION (sudo /etc.defaults/VERSION) into something older (ex : DSM 6.1.2 - 15132) 2) Reboot 3) Synology assistant should say 'Migration Available'. Install the latest OS. 4) Yay! It's done now! Thanks @Polanskiman for the reinstall tips
  2. Possible solutions : 1. Reinstall OS(I dont know how) 2. Format everything and start from scratch I want to stay away from number 2(or destructive solutions in total). Can anyone tell me how to reinstall DSM? Note : used DS3617xs image **Going to sleep now, tired fighting my NAS**
  3. **Note** HDD1 : 2TB, with bad OS HDD2 : 2TB, with bad OS(seperate volume) HDD3 : 500GB, formatted and has clean OS HDD4 : same as above, but only 250G HDD3 and 4 are JBOD Volumes. **Things I've tried** Boot with no drives - Not recognizing hot swap(added while on) HDDs Format some drives and mount others from that - Same as above, even HDD2 attached over USB are not recognized. Click on system reset from Control Panel - no response Attach all drives after formatting HDD3 and 4 and install them with clean OS - boots into BAD OS as long as there are at least 1 drive.
  4. I have tried that, but it couldnt detect HDD when it booted Also, trying to boot with the formatted disk and plugging in the drives(with bad OS) doesnt work. And, putting all of my drives while booting makes it boot to the bad OS.
  5. How can I reinstall it? Tried formatting a drive and reinstalling OS, but boots from the corrupted install. 2 out of 4 HDDs are reinstalled(1 volume) other 2(volumes) are intact, since I don't want to lose data
  6. 어제 정전이 된 후부터 뭘 클릭했던간에 계속 이게 나오네요ㅠㅠ 좀 전에는 그것만 나오다가 이젠 제어판에서 사용자를 누르거나 Download Station을 실행시켜도 이럽니다 "작업 실패" 이거 어떻게 해야하는지 좀 알려주세요.... ** 제어판에서 초기화하려 해도 초기화 버튼 누르고 비번 입력한 뒤에 아무런 반응이 없어 포기했습니다** 백업이 정전때문에 날라가서 백업도 없어요ㅠㅠ
  7. Yesterday my house's breakers tripped, and my NAS(Xpenology DSM 6.1.3-Update 1) shut down. After that, I get the error below with practically everything (Control panel - show user details, Download station, Package center, .........) So now I'm left with a bare-bone NAS only with SMB. Any reasons why? Any help will be well appreciated. **Translation : "Task Failed" ** **Trying to click on 'Reset Everything' on the Control Panel doesn't do anything **