newbie

Transition Members
  • Content Count

    5
  • Joined

  • Last visited

Community Reputation

0 Neutral

About newbie

  • Rank
    Newbie
  1. - Outcome of the update: SUCCESSFUL - DSM version prior update: DSM 6.1.7 - Loader version and model: JUN'S LOADER v1.03b - DS3615xs - Using custom extra.lzma: NO - Installation type: BAREMETAL - Dell PowerEdge T20 with No HDD, 4GB DIMM, Pentium G3220 3.0 GHz 2C 65W CPU, No Optical Drive - Additional comments: Didn't work migrating with 1.04B 918+ but worked with 1.03B 3615xs
  2. thanks this worked for me! In my case my update to 6.1.7 didnt work.. I wasnt able to find my nas. So followed the steps and then on step 4 I chose 6.1.7 again and while on step 6 I removed my spare ssd and then reconnected my other drives and restarted from the menu. Once I got back to the main screen it was like nothing had ever happened everything was back to normal.
  3. I tried running it in ssh and received this message: Starting SABnzbd ... su: user sabnzbd does not exist
  4. I used v1.02b, did a baremetal install on my T20 and downloaded the latest build DSM 6.1.3-15152. It works but when I downloaded sabnzbd and nzbget the packages does not run. I received the error "failed to run the package service"? I been googling this for hours and tried different results to no avail. Does anyone have the same problem and/or solution?
  5. newbie

    DSM 6.1.x Loader

    I used v1.02b, did a baremetal install on my T20 and downloaded the latest build DSM 6.1.3-15152. It works but when I downloaded sabnzbd and nzbget the packages does not run. I received the error "failed to run the package service"?