davdi1982

Members
  • Content Count

    25
  • Joined

  • Last visited

Everything posted by davdi1982

  1. Wonderfull this is why I had reboot issues, many thanks!!
  2. My only issue is the reboot, all is working well.
  3. Hi, no i was waiting for a solution here, maybe this weekend i will try to solve this I dont unederstand the need of serial port, I have a vga out, so i can see the what happen on a screen, but actually I have only "booting kernel", I will appreciate to enable a kind of verbose to display what is currently running. Thanks
  4. @Polanskiman Do you know exactly the log file to check for boot issues? Thanks.
  5. Hi, I think there is no serial port, but I have a screen direct connected to it, but I only see Booting Kernel. There is probably a log file somewhere to identify the boot error.
  6. Hi, Since I have updated my HP n54L to DSM 6/6.1.3, I was unable to reboot. When I reboot, the nas shutdown and boot but still on booting the kernel and nothing happens, no HDD led blinking. I have to shutwon it manually and boot it. There is a way to enable verbose on the bootloader to identify the issue or maye be there is a log for booting part? Thanks.
  7. davdi1982

    DSM 6.1.x Loader

    Hi, Since i have updated to 6 and 6.1 I can't reboot the syno. It shutdown but when it restart the syno show booting kernel but nothing more, I have to manually sutdown and start. Do you have an any? Which file log can I check to debug? It is possible to activate bootloader verbose? I have an HP n54l (amd turion). Thanks
  8. Hello, Je n'ai pas autant de disque, de memoire je n'ai pas eu besoin de toucher au grub. Il me semble qu'il ne faut pas mettre le sataportmap. Ce soir j'essaierai de verifier, relance par mp si jamais je rep pas
  9. Je suis passé sur la version 6.1 et tout fonctionne, pour ce qui est des ports usb ils fonctionnaient mais que pour les clés usb, mon onduleur et mon antenne rfcom n'etaient pas reconnues. Tout est ok à présent.
  10. I have tied my UPS Battery Backup APC ES-700g and it works! many thanks!
  11. I have used the 1.2b i think (please find the file attached ) The only problem remaining since the dsm 6.0, it is the fact that i cant reboot it. I need to power off an power on manually, i dont know why. edit: Previously i had updated to 6.1.315132 and not this one. I did the last one and all seems ok. HP proliant gen7 (reboot seems ok now) Loader JUN v1.02b DS3617xs Misse avec succès . DSM 6.1.3-15152
  12. HP proliant gen7 Loader JUN v1.02b DS3617xs Misse avec succès . DSM 6.1.3-15152
  13. I have used the 1.2b i think (please find the file attached ) The only problem remaining since the dsm 6.0, it is the fact that i cant reboot it. I need to power off an power on manually, i dont know why. synoboot.img
  14. Update ok on my n54L gen7, this works like a charme, better tha the 6.0. Thanks for the really good work!
  15. Hello, oui le disque foncrionne bien. En retirant le sataportmap le dsm prenait en compte mon disque (en volume n6). Cependant je n'avais plus l'ensemble de mes ports usb. Je referais une tentative d'install du dsm 6 ce week-end, je suis repassé en dsm 5 et RAS. Merci.
  16. Hi, Since I merge to dsm 6 i have some issues, yesterday was the 5th HDD which where not recognized (delete sataportmap from crug.cfg to resolved). Know I have an issue with usb drives. On my HP proliant gen7 n54L, I have 6 usb port, 2 usb3.0 at back and 4 2.0 on front. Only 2 of them are working but they are detected has internal drives. Could you please help me to setup right the synoinfo.cgf. Actually: - esataportcfg='0x0' - internalportcfg='0x2f' - usbportcgf='0x3f' Thanks!
  17. Hi, I found the solution, need to remove the sataportmap on grub.cfg file.
  18. Hi, I have find the trick, I had to remove the sataportmap on grub.cfg, the 5th drive is detected has 6th drive, there is no 5th drive (probably the esata port). Thanks for you help, know I have to find why my usb port are not working well.
  19. Thanks for your help, I will try the sataport 42 asap. I thought that grub.cfg was only use during the first install on during a boot, it is always used? edit: I have created a post for my probleme (HERE) David
  20. Hi, With esataportcfg = 0x0, the 5th disk still missing, for the satapormap I have to try to set it 42, but I am not at home actually and I dont know if I can change it remotly (ssh). The disk is well set in AHCI mode. On the bios, AHCI section Therer is 6 slots show 5 drive in ACHI and the slot 5 is nor HDD detected (maybe esataport). Thks
  21. Hi, I am trying to extend my proliant n54l gen7, addind a 5th disk connected to the sata on board port. I have set the bios to enable this sata port as AHCI, the bios recognized it but still not found on DMS. On the grub file config i have set sataportmap to 5 (i have test 41), on the both internalportcfg i have tried a lot of things but not working (actually use 0xffff). I have 4*2To on the classical slots and 1 more 2To on the onboard sata port. Do you have a solution? Thanks
  22. Hello, Je viens de tester (avec un reboot) et toujours pas de 5eme disque visible sous dsm. Actuellement les internalportcfg sont su "0xfff". Merci
  23. Bonjour, J'ai bien suivi le tuto pour l'ajout d'un 5éme disque, mon bios le détecte mais pas DSM6. Auriez-vous une idée? Les fichiers synoinfo.conf ont été mis à jour, j'ai testé plusieurs valeurs sans succès, pour 4 disques dans les baies + 1 sur le port sata interne que faut-il mettre? Faut-il modifier le fichier grug sur la clé de boot? (j'ai mis sataportmap=5) Merci
  24. Hi, I have the same issue, my disk is visible on the bios but not by the dsm. I did you active the AHCI mode (I dont know if this is my problem). Thanks!
  25. Bonjour, Je viens de tester sur mon proliant gen7 sous dsm6 et cela ne fonctionne pas. La seule différence que j'ai pu observer est la ligne "esataportconfig" qui dans mon fichier est écrite "esataportcfg". Mon disque, branché sur le port interne, est bien reconnu par le bios mais rien dans le dsm. Une idée? merci.