joyowu

New Members
  • Content Count

    1
  • Joined

  • Last visited

Community Reputation

0 Neutral

About joyowu

  • Rank
    Newbie
  1. Sorry for my English . I confirm this works Make sure C1E is disabled in bios.