neotronic

Members
  • Content Count

    21
  • Joined

  • Last visited

Everything posted by neotronic

  1. Did you upgrade or clean install?
  2. Can you just enter the IP into your browser and you should see the initial page. If that's not working check your router DHCP table or scan the subnet for addresses of your NAS. Not sure if your N40L has a different NIC to a N54L.
  3. neotronic

    DSM 6.1.x Loader

    Hi @mar1boro and sorry for the delay it's been a busy week at work. I did get to check and it looks like I did build a VM with DSM 6 but in VMWare Workstation not Hyper-V. Sorry for raising your hopes on this this issue - I'm in need of a Hyper-V solution too. Like many I keep trying different bootloaders in Hyper-V and from memory the issue is always lack of a working NIC. I did have a DSM 6 img file that I thought was working with Hyper-V but dispite a working NIC - the IMG has that 'failed to create a volume' issue so I must have given up. Hope a solution arrives soon and sorry for my mistake again.
  4. neotronic

    DSM 6.1.x Loader

    Yes DSM 6. I can check in the morning before work.
  5. neotronic

    DSM 6.1.x Loader

    That happens if your pid and vid are not set correctly.
  6. neotronic

    DSM 6.1.x Loader

    I have it working in Hyper-V. Not sure if It's 1.02b though. I converted the img to vhd and set it as the 1st drive. Hope it helps.
  7. Just your own PC. If you wish to edit the image directly use OSF mount to mount the image/partition. Make your changes, save and write the boot image again.
  8. I think WOL is broken with 1.02b - at least mine is. Other posts I found today also suggest GEN8 servers also won't WOL.
  9. I found the grub file was created on the USB boot media after installation of the latest update. The trick is to power off after the update restart and look for the file on the USB media (plug it into your PC), edit the file and update with the version of the update you just applied. Reinsert the boot media in your server and boot up. You should be ok then.
  10. The boot loader works well for me too. The only issue I can find is WOL isn't working. I've seen other posts by GEN8 users having the same issue. My server is GEN7 - so both models may be affected. Is your WOL working ok?
  11. I'm not sure what the differences are other than this shows 1.02b on the boot menu and it seems to support the latest DSM Update 1. Hopefully you can also test and find good results. I've attached the file. I'll be doing some upgrade testing today from DSM 5 and and will feedback asap. synoboot.img
  12. If you need an example file let me know.
  13. I have a new 1.02b boot image that works for bare metal fresh installs - just tested this today and now running the latest DSM with Update 1 applied. If anyone would like this please let me know. I take no credit for it - I received it from a user in another thread. Tested on an N54L only on internal NIC.
  14. Hi David, what boot loader are you using with your N54L. Do you also have a 2nd NIC or are you using the onboard NIC. Thanks.
  15. Thanks for the tutorial. Do we always leave the scheduled task enabled - so it runs every boot or can it be disabled once 15152 is working? Thanks.
  16. Thanks for the info. Do you have a link to the boot loader you are using please. Sent from my iPhone using Tapatalk
  17. It would be great to have an N54L 1.02b boot loader. Sent from my iPhone using Tapatalk
  18. Can anyone running the latest pat on bare metal comment on how uptime has been going. Are you seeing any crashes or issues when your server is on 24/7? Thanks. Sent from my iPhone using Tapatalk
  19. I see what you mean now. So I need to use your loader and install the latest pat and see how it goes. Thanks for the feedback. I'll be able to test that on bare metal soon and report back. Sent from my iPhone using Tapatalk
  20. I did disable C1 in the BIOS but the latest pat didn't work for me and the server was unable to obtain and IP address after a restart. Maybe I should of fixed the IP to manual before the restart when applying the latest pat. I still have the test disk and USB for further testing. Other than that I did follow your install guidelines and everything worked apart from the latest pat. Sent from my iPhone using Tapatalk
  21. I did some bare metal testing over the weekend and and found the loader and 15047 pat file worked great on an N54L, and thanks to those who have made that possible. That was a clean install using 'force install' to begin with then just booting with default choices after that. I thought I'd then test updating to the latest DSM_DS3615xs_15132.pat file but despite installing ok and restarting - the updated server couldn't find the N54L's NIC so no further connectivity was possible. Would it be possible for someone to add N54L support to Jun's 1.02b loader? I'm assuming that Jun's 1.02b with N54L support would be able to support upgrading to DSM_DS3615xs_15132.pat which I believe is the latest available from Synology?