omygitworks

Transition Members
  • Content count

    8
  • Joined

  • Last visited

Community Reputation

0 Neutral

About omygitworks

  • Rank
    Newbie
  1. port forwarding help

    Another method is to set up a DDNS and link that to the ip of your nas (some are pretty cheap these days)works well for me I won't mention any particular company because everyone has their own preference maybe have look around for something that suits you then configure it in control panel-external access
  2. DSM 6.1.4-15217 Update 2

    Bare metal Hp ML110 g7 1.02b juns loader DSM 6.1.4-15217 Update 2 DS 3615xs Update ok
  3. Hung at booting kernel

    I may be misreading this post but as sbv3000 says hanging on the kernel is normal on the servers monitor.I'm not sure if you then went to a second computer on your internal(local) net and went to find.synology.com and let that site look for you xpenology server and install the DMS its worth bearing in mind to use only the juns loaders which are suitable for amd. not all are.I hope this is of some use
  4. DSM 6.1.4 - 15217

    Updated on HP ML 110 v6 xeon running on DS3615xs Jun's loaders 1.02b works ok
  5. DSM 6.1.3-15152 Update 6

    since upgrading to dsm 6.1.3 update 6 I had a bunch of app updates to do .......Download station ........Photo station..........universal search...........and hybperbackup all seem to be working well. DS3615xs Jun's Mod V1.02b on a bare metal server.I can't vouch for ant other updated apps but I posted in this thread in case these updates are linked to the latest update ..... 6
  6. DSM 6.1.3-15152 Update 6

    DS3615xs Jun's Mod V1.02b DSM 6.1.3-15152 update 6 From update 5 using control panel on a Bare metal intel based home build Seems to be working fine
  7. DSM 6.1.3-15152 Update 5

    Updated to 5 on Jun1.02b bare metal intel mobo and i5 processor emulating 3615xs seems to be working well just using the update from control panel
  8. DSM 6.1.3-15152 Update 4

    I have just updated to DSM 6.1.3 on an AMD 8 processor bare metal pc with few issues. Mostly that is adding Virtual Box as an example where it reports a 'kernel" issue but generally at least for my computer its working pretty good however I have just bought from eBay an I5 motherboard and ram etc so I will give update 4 a whirl on the AMD setup before I swap out the motherboard etc. ..............Ok so that works now running DSM 6.1.3 update 4 running fine.on ...GIGABYTE GA-F2A88XM-D3H FM2+ Micro ATX Motherboard AMD A8-6600K Black 8gb ddr3 and 4x 2tb WD red drives in raid 5 btrfs. I have done nothing in terms editing any files/boot etc this is just using jun 6.1.2 loader hope this helps any AMD users