helftheo

Members
  • Content Count

    19
  • Joined

  • Last visited

Community Reputation

0 Neutral

About helftheo

  • Rank
    Newbie
  1. helftheo

    DSM 5.0-4528

    @silver Das kann ich dir nicht beantworten, ich hatte einfach den Stick auf die 5.0-4528 vorbereitet gehabt und dann Update 1 aufgespielt. @GrayDeath Bei mir sind in eine Eolize SVD-NC11-4 mini ITX PC-Gehäuse 2x 3,5" und 2x 2,5" HDDs verbaut und ich komme max auf 35 W. Gruß Theo
  2. helftheo

    DSM 5.0-4528

    ...aber 5.0-4528 Update 1 ist dann auch schon ohne Probleme gelaufen. Musste nur vorher über Telnet die 2 Befehle ausführen: - sed 's/flashupdateDeb/flashupdateDeb1/' /autoupd@te.info > /autoupd@te.info1 - mv /autoupd@te.info1 /autoupd@te.info Nach dem Reboot sieht das schon so aus:
  3. helftheo

    DSM 5.0-4528

    Ich glaube, dass du auch Recht hast. Mir wird auch die Version-Datum von Mai 2014 angezeigt , also keine aktuelle!
  4. helftheo

    DSM 5.0-4528

    Hi, ich habe den Update nicht heruntergeladen, sondern nur einfach DSM von den Stick gestartet. In der Systemsteuerung (Aktualisieren & Wiederherst.) unter Status konnte ich nur kurz so eine Meldung beobachten "System wird aktualisiert... (oder sowas ähnliches!) und kurz danach wurde mir auch unter Installierte DSM-Version die 5.0-4528 angezeigt!!! ...oder (nach Überlegung ) ist angezeigte Versionsnummer einfach nur von dem angepassten Bootstick übernommen worden?! Theo
  5. helftheo

    DSM 5.0-4528

    Hallo, ich habe mich getraut mein DSM (auf Basis von ASRock Q1900-ITX) von 5.0-4493 Update 7 auf 5.0-4528 upzudaten. Es funktioniert einfache als gedacht (mindestens bei mir war so ) -USB-Stick auf Nanoboot-5.0.3.2 DSM 5.0-4528 X64 upgedatet ( http://www.xpenology.nl/xpenology-downloads/?myvar=1456 ) -DSM einfach nur von dem Stick gebootet (und einfach laufen lassen (Nanoboot (5.0.3.2) DSM 5.0-4528) Das war's! Update auf 5.0-4528 wurde im Hintergrund automatisch durchgeführt!!! Ein paar Sekunden später wurde mir im Systemsteuerung/DSM-Aktualisierung die neue Version 5.0-4528 angezeigt. Geuß Theo
  6. Erstmal Finger weg von der Beta, Installatin läuft reibungslos (über NanoBoot-5.0.3.2-fat_DSM_51-4977_BETA.img von xpenology.nl), aber nach dem Reboot wird kein Volume gefunden! Abwarten! Theo
  7. Wie du in meinem früherem Bericht sehen kannst, funktioniert mit dem Board (Q1900-ITX) ziemlich alles, auch WOL (gerade ausprobiert!). Gruß Theo
  8. ..dann freue ich mich, dass auch bei dir endlich läuft. Was ist mit deinem DVB-T Stick?
  9. ...ich habe kein externer HUB angeschlossen! Das alles, was angezeigt wird, befindet sich am Bord!!! Nach dem ersten Start hat DSM auch bei mir nichts angezeigt, erst als ich im Bios fest USB auf AKTIV gestellt habe. Bootstick? Ich habe in meinem Bericht schon geschrieben: Nanoboot 5.0.2.4-fat Theo
  10. Berichte dann bitte, ob dein TV-Stick funktioniert.
  11. ..dann liegt das an unterschiedlichen Chipsatz. Theo
  12. ...und Bios Einstellungen? Hast du USB-Ports fest auf Aktiviert eingestellt? Alles, was man nicht braucht (Com, LPT, uns.) deaktiviert? Gruß Theo
  13. Ich habe mir jetzt das Board (Asrock Q1900-ITX) gekauft und getestet! Ich muss sagen, es funktioniert so, wie ich mir vorgestellt habe!!! Kleines Bericht: - System -> DSM 5.0-4493 (Nanoboot 5.0.2.4-fat) - An Sata 3 HDDs angeschlossen (1x SSD, 2x WD (2TB und 4 TB)) -> alle problemlos erkannt! - Über USB 3.0 eine externe Festplatte angeschlossen -> wurde auch als USB 3.0 erkannt! - Über USB 2.0 ein DVB-T Stick (PCTV 76e) angeschlossen -> wurde erkannt! - 1GBit LAN auch erkannt! - Bios-Einstellungen: Com- und LPT-Port sind deaktiviert, USB 2.0 und 3.0 von Auto auf Aktiviert gestellt. Gruß Theo
  14. Meine Kaufentscheidung fängt von deine Antwort ab! Gruß Theo
  15. @shocker03 USB-HDD an USB 2.0 und 3.0 ausprobiert?