miicker

Transition Members
  • Content count

    9
  • Joined

  • Last visited

Community Reputation

0 Neutral

About miicker

  • Rank
    Newbie
  1. miicker

    DSM 6.1.4-15217 Update 2

    DS3615xs barematel on custom build NAS (Inter G4560) OK. After reboot still OK. I'm on Juns loader 1.02b
  2. miicker

    DSM 6.1.4 - 15217

    Updated on custom build machine with Intel Pentium G4560 as processor using Jun's loaders 1.02b 3617xs (baremetal), no problems here.
  3. miicker

    Activate push service DSM6.1.2

    Thanks for the replies, I will just accept the fact that these functions cannot be used within XPenology.
  4. miicker

    Activate push service DSM6.1.2

    Alright, so I would need a valid serial and MAC, but that is a violation of the terms of Synology's DSM if I understand correctly. So it's also not allowed over here to ask how I can get a valid pair for DS3617xs, or is it?
  5. I wanted to activate push service, so I receive push notifications on my phone. I always used it on my old DS216Play, and wanted to use it again on my XPenology setup. When I try to activate the push service I get an error like: "Could net send the information from the DiskStation to the Synology Push Service Server" (I don't know the exact error in English, because it is showed to me in Dutch. Thanks in advance!
  6. miicker

    XPenology not accessible

    I did not perform an update. Where you able to recover all you data, and if so, how did you do it?
  7. miicker

    XPenology not accessible

    The strangest thing was that some applications like web server, and some Docker applications where still accessible (like Plex). When I was at my NAS I tried to reboot it with SSH (so I ran Putty and used the command "Reboot"). It did reboot, after that, nothing is working anymore. I just get the message that "sorry, the page you are looking for is not found" when accessing the NAS. (I access it within the local network on IPOFTHENASS:5000. The only thing I am still able to do is accessing the NAS with WinSCP or Putty. WinSCP shows that /Volume1 is empty, there is only one folder: "@database" (which is empty). I tried the command "cat /proc/mdstat" to see if the parity check was still running, this was the output: cat /proc/mdstatPersonalities : [linear] [raid0] [raid1] [raid10] [raid6] [raid5] [raid4] [raidF1]md1 : active raid1 sda2[0] sdb2[1] sdc2[3] sdd2[2] 2097088 blocks [12/4] [UUUU________]md0 : active raid1 sda1[1] sdb1[0] sdc1[2](S) sdd1[3](S) 2490176 blocks [2/2] [UU]unused devices: <none> I also tried this command: "mdadm --detail /dev/md0 en mdadm --detail /dev/md1", this was the output: mdadm --detail /dev/md0 en mdadm --detail /dev/md1/dev/md0: Version : 0.90 Creation Time : Tue Jan 5 19:19:09 2016 Raid Level : raid1 Array Size : 2490176 (2.37 GiB 2.55 GB) Used Dev Size : 2490176 (2.37 GiB 2.55 GB) Raid Devices : 2 Total Devices : 2Preferred Minor : 0 Persistence : Superblock is persistent Update Time : Thu Jun 15 21:56:52 2017 State : clean Active Devices : 2Working Devices : 2 Failed Devices : 0 Spare Devices : 0 UUID : f1df16f6:02ce62e5:3017a5a8:c86610be Events : 0.54 Number Major Minor RaidDevice State 0 8 17 0 active sync /dev/sdb1 1 8 1 1 active sync /dev/sda1mdadm: cannot open en: No such file or directorymdadm: cannot open mdadm: No such file or directory/dev/md1: Version : 0.90 Creation Time : Thu Jun 15 21:37:59 2017 Raid Level : raid1 Array Size : 2097088 (2047.94 MiB 2147.42 MB) Used Dev Size : 2097088 (2047.94 MiB 2147.42 MB) Raid Devices : 12 Total Devices : 4Preferred Minor : 1 Persistence : Superblock is persistent Update Time : Thu Jun 15 21:48:44 2017 State : active, degraded Active Devices : 4Working Devices : 4 Failed Devices : 0 Spare Devices : 0 UUID : c0b76373:74443d87:d60c4879:3b98346c (local to host NAS) Events : 0.55 Number Major Minor RaidDevice State 0 8 2 0 active sync /dev/sda2 1 8 18 1 active sync /dev/sdb2 2 8 34 2 active sync /dev/sdc2 3 8 50 3 active sync /dev/sdd2 - 0 0 4 removed - 0 0 5 removed - 0 0 6 removed - 0 0 7 removed - 0 0 8 removed - 0 0 9 removed - 0 0 10 removed - 0 0 11 removed I have an offsite backup of the most important files, but I would still loose about 4TB of data I really hope you guys can help me with this! Thanks in advance!
  8. miicker

    XPenology not accessible

    Hello everyone, First of all, sorry for my English (i'm Dutch) I have a big problem since today. Yesterday, everything was working just fine, I am runnen Juns Loader V1.02A with DSM 6.1.1-1501 Update 4 installed. I installed a new hard disk yesterday. I am using SHR and I added the disk to the volume. Is was doing a parity check (which was taking ages, it took 30 seconds for 0,01% to load). Also i've installed Plex in Docker yesterday. This morning I got some errors in Plex (don't know which ones). Also the NAS told me that I had an update (I don't think that there really was an update, but the configuration center showed a red "1"). So I clicked the configuration center and went to the update tab, it gave me an error like "The operation can not be completed" . There also were a few package updates available (3 in total), but when I opened package center, I got a message that I had no internet connection. I thought there was only one solution: reboot the NAS. So I tryed rebooting it, but it just kept on loading. Eventually I manually refresht the page and I could operate the NAS, it had not been rebooted. So I tried a few times again to reboot. After a while I got sick of it and I decided to turn off the device and turn it back on when I got back from my work. I turned it off, and again it got stuck on the loading screen where it told me the diskstation was turning off. When I tried to refresh the page I got the message telling me "sorry, the page you are looking for is not found ": [second half is comming, can't post a long topic apparently]
  9. I have build my own NAS with 8GB ram. At this moment I have Jun's loader running on a 64GB usb 3.0 flash drive but I am thinking about installing an M.2 SSD and installing ESXi on it. Now my question is, what will this do in terms of performance? Will XPenology perform the same way on ESXi as it does bare metal, or will performance go down? The reason I wan't to use ESXi is that I can install another VM. At this moment I use an old Windows 10 Computer to do some internet browsing and run Kodi on (it is connected to my TV), it would be nice to just connect my NAS with an HDMI cable to my TV so I won't need the Windows computer any longer. Some advice would be nice Thanks in advance!