wapoo

Transition Members
  • Content Count

    6
  • Joined

  • Last visited

Community Reputation

0 Neutral

About wapoo

  • Rank
    Newbie
  1. wapoo

    DSM 6.1.x Loader

    does 1.01 jun loader support ds916? dont think my amd supports 1.02 loader
  2. wapoo

    DSM 6.1.x Loader

    yes, im on DS3615xs, but there wasnt a problem in dsm 5.2. So is this a problem in 6.0.2? if so, how can i flash to ds916p?
  3. wapoo

    DSM 6.1.x Loader

    hi all, i am currently on v1.01 bootloader, running 6.0.2 on hp n54l amd server baremetal. since upgrade from dsm 5. i found out that the video station no longer able to play majority of my mkv and avi files, neither on web nor on ios device with ds video app. looks like there is a transcoding problem. does anyone experience the same problem as i do? and any solution?
  4. wapoo

    DSM 6.1.x Loader

    VID and PID were set. Can you elaborate on how you remove the boot options? Both the original and the replaced extra.lzma result in that black screen. I tried a different USB Drive - no joy. Different port - same result. I don't think I got the PID/VID part wrong, as the drive would boot fine on other machines. Can someone tell me what the option "set default" in grub.cfg would do? Will it let me pick the AMD option as the standard option, so it would try to boot this without my interaction? Might sounds silly, did u double check your bios that u boot from usb at 1st prior
  5. wapoo

    DSM 6.1.x Loader

    hi there, i am also on N54L and just upgraded from 5.2 to 6.0.2 with v1.0.1. I am not sure what your problem is, but i just wanna share my experience. I followed the tutorial as u do and i found out that the Extra.lzma ramdisk is the problem for me. I managed to boot to the booting kernal page, but synology assistant could not detect it, may be becoz of the drivers. so i reverted back to original ramdisk and worked like a charm. i guess may be u got a wrong value of your vid and pid. or try on a different usb port and make sure u boot from usb. im not sure though.
  6. wapoo

    DSM 6.1.x Loader

    hi all, I am currently running 5.2 on my hp n54l baremetal. May i ask does this loader support my n54l? becoz when i try to upgrade to 6.0 with this loader. I couldnt find my server through synology assistant, neither on the web or the software. i followed the instructions, changed my usb PID. I saw the lan socket is blinking on both sides, but it seems there is no IP given to my server.is it the lan driver problem? Thanks in advance.