ziomekdjpl

Members
  • Content count

    11
  • Joined

  • Last visited

Community Reputation

0 Neutral

About ziomekdjpl

  • Rank
    Newbie
  1. Use clean install, dont migrate
  2. More info from LOG: 2017-05-05T13:50:47+02:00 serwer synoscgi_SYNO.Core.Package.Installation_1_install[17881]: resource_api.cpp:163 Acquire service-cfg for transmission when 0x0001 (done) 2017-05-05T13:50:49+02:00 serwer [ 1640.349913] init: pkgctl-transmission pre-start process (18079) terminated with status 1 2017-05-05T13:50:49+02:00 serwer synoscgi_SYNO.Core.Package.Control_1_start[17881]: servicecfg_internal_lib.c:187 Failed to start job [pkgctl-transmission][0xD900 privilege.cpp:60] 2017-05-05T13:50:50+02:00 serwer synoscgi_SYNO.Core.Package.Control_1_start[17881]: service_initjob_action.c:27 InitJobStart failed, [0xD900 privilege.cpp:60] 2017-05-05T13:50:50+02:00 serwer synoscgi_SYNO.Core.Package.Control_1_start[17881]: pkgstartstop.cpp:273 Failed to start pkgctl-transmission (err=-1) [0xD900 privilege.cpp:60] 2017-05-05T13:51:56+02:00 serwer transmission-daemon[18819]: Couldn't create "/usr/local/transmission/var//resume": Permission denied (file-posix.c:189) 2017-05-05T13:51:56+02:00 serwer transmission-daemon[18819]: Couldn't create "/usr/local/transmission/var//torrents": Permission denied (file-posix.c:189) 2017-05-05T13:51:56+02:00 serwer transmission-daemon[18819]: Couldn't create "/usr/local/transmission/var//blocklists": Permission denied (file-posix.c:189) 2017-05-05T13:51:56+02:00 serwer transmission-daemon[18819]: UDP Failed to set receive buffer: requested 4194304, got 425984 (tr-udp.c:84) 2017-05-05T13:51:56+02:00 serwer transmission-daemon[18819]: UDP Failed to set send buffer: requested 1048576, got 425984 (tr-udp.c:95) 2017-05-05T13:51:56+02:00 serwer transmission-daemon[18819]: Couldn't save temporary file "/volume1/@appstore/transmission/var/settings.json.tmp.NA5eg0": Permission denied (variant.c:1280) 2017-05-05T13:51:56+02:00 serwer transmission-daemon[18819]: Unable to save pidfile "/usr/local/transmission/var/transmission.pid": Permission denied (daemon.c:548) Never mind, its work again. First you need to make transmission account with admin groups. After that you install transmission
  3. Look in community
  4. Hey I have problem with transmission. I install it from http://packages.synocommunity.com. When i try to start it its failed. In dmesg i have: process terminated with status 1 I add account transmission with administrator rights, nothing change. anybody try to start this package?
  5. ziomekdjpl

    DSM 6.1.1-15101

    Its work for me too, thanks!
  6. ziomekdjpl

    DSM 6.1.1-15101

    On my 6.1.1-15101 i have loop: dmesg Jan 1 13:42:55 getty[14056]: console: TCGETS: Input/output error^M Jan 1 13:43:05 getty[14057]: console: TCGETS: Input/output error^M Jan 1 13:43:15 getty[14059]: console: TCGETS: Input/output error^M Jan 1 13:43:25 getty[14060]: console: TCGETS: Input/output error^M Jan 1 13:43:35 getty[14061]: console: TCGETS: Input/output error^M Jan 1 13:43:45 getty[14063]: console: TCGETS: Input/output error^M Jan 1 13:43:55 getty[14064]: console: TCGETS: Input/output error^M Jan 1 13:44:05 getty[14065]: console: TCGETS: Input/output error^M
  7. ziomekdjpl

    Downgrade from 6.1.1-15101 - How

    Thanks for that but I think to wait for new loader from jun, after that i could access my data without loosing everything, isnt it?
  8. Hey Can someone tell me how i can downgrade 6.1.1-15101 to DSM 6.0.2-8451 Update 11 ? Without loosing DATA! I need to edit /etc.defaults/VERSION and then put my new USB with jun's mod 1.01?
  9. ziomekdjpl

    DSM 6.1.1-15101

    With v1.02 i cant install update 1, I have error 13
  10. ziomekdjpl

    DSM 6.1.1-15101

    Cant migrate to 3617xs with 1.02a2, Error 13 In this situation I need waiting for futher upgrade DSM? in LOG i see this: console: TCGETS: Input/output error^M
  11. ziomekdjpl

    DSM 6.1.1-15101

    I made a mistake, i migrate from DSM 6.0.2-8451 Update 11 to 6.1.1 with 15101. Now, my DSM not starting. I cant downgrade to 15047, any idea? I have HP gen8 DSM dont work any more with DSM 6.0.2-8451 Update 11, im scary..