meninred

New Members
  • Content count

    2
  • Joined

  • Last visited

Community Reputation

0 Neutral

About meninred

  • Rank
    Newbie
  1. pb iscsi

    bonsoir, j'ai un peu avancé sur mon pb... et solutionné par pur hasard... j'ai sortis un des 3 HDD du raid afin de backup via un autre disque mes données (un poil moins de 2To) je reboot pour voir comment réagissait xpenology au retrait d'un HDD, et là il me donne forcement une alerte sur le groupe de disque raid... et des LUN en erreurs je regarde les LUN, il m'en a remonté 1 en erreur de 100Go (j'en avait 2 de 100Go, 1 de 200 et 1 de 316) je supprime puisqu'elle est là et que je n'en veut plus je stoppe mon NAS et je connecte un HDD de 1To pour commencer à backuper les données en vue de reconstruire l'ensemble du RAID et au reboot tjrs l'erreur sur le groupe RAID et nouvelle erreur sur 1 LUN... celle de 200Go est remontée, je la re-supprime etc etc jusqu'à ce soir où j'ai ressorti encore une fois 1 HDD du SHR après une reconstruction de presque 24h du RAID mis en "panne", nouveau reoot et la dernière LUN de 316Go apparaît en erreur, je supprime et j'ai enfin récupéré l'ensemble de l'espace vide sur mon groupe de HDD ce n'est pas très clean comme méthode et je ne comprends pas pourquoi ça a fait ça je repars pour un long moment de reconstruction mais je n'ai pas eu besoin de refaire le RAID...
  2. Bonjour, j'ai un NAS xpenology sous DSM 5.2-5967 Update 2 j'avais 2 HDD de 2To en SHR, puis ajout d'un autre HDD 2To au SHR existant, soit 3,63To disponible j'ai étendu le volume de 1,79To à 2,88To sur ces disques, je souhaitais garder de la place pour tester le iscsi j'ai créer plusieurs iscsi LUN (mode bloc) - LUN multiples sur RAID, avec des noms distincts, avec les iscsi target correspondants ne parvenant pas à connecter ne serais-ce qu'une LUN sur mon pc je les ai supprimé pour les recréer plus tard, sauf que ça ne fonctionne plus, impossible de recréer une LUN autrement que sur le volume existant (iscsi LUN - fichiers courants) idem je ne peux plus créer de nouveau volume sur l'espace disque restant... normalement il reste 716Go j'ai comme l'impression que les LUN sont toujours présentes sur les disques et que du coup l'espace est consommé, mais je ne vois plus rien dans la config... auriez-vous une idée de comment récupérer cet espace perdu ? par avance merci...