marhal

Members
  • Content Count

    16
  • Joined

  • Last visited

Community Reputation

0 Neutral

About marhal

  • Rank
    Newbie

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. marhal

    Asrock 4105b-itx und LSI 9211-8i

    Hallo Eduardo, I still have not gotten it to work :( I have now flashed the bios a few times with the latest version and older, but nothing works. Does somebody still have an idea ? Motherboard Bios flashing? @eduardo, can you call me your motherboard Bios? I'm really desperate. would also take another raid controller greeting Marcel
  2. marhal

    Asrock 4105b-itx und LSI 9211-8i

    No I did not. It is an old PC. But does the Raidcard appear on boot? so that you come in the Raid bios? Not at my place.
  3. marhal

    Asrock 4105b-itx und LSI 9211-8i

    @Eduardi no, I'm flashing with another PC that is in compatible mode. I can not get freedos to run on the J4105B. @jensmander danke für den Tipp, werde ich morgen noch mal flashen und dann versuchen.. gruß Marcel
  4. marhal

    Asrock 4105b-itx und LSI 9211-8i

    Hello Eduardo, I have now flashed the bios so. but it does not work He sees no hard drives How are your bios settings? Can someone else help me? I am really on the verzeifeln .. Marhal p.s Yes I can boot from the front USB
  5. marhal

    Asrock 4105b-itx und LSI 9211-8i

    Hi Eduardo, Thank you very much !! that's a good tip and will try it tomorrow! best request Marhal
  6. marhal

    Asrock 4105b-itx und LSI 9211-8i

    Hi Eduardo, thx for your replay. What Firmware do you take for the LSI 92211-8i ? And they work in IT mode ? Marmal
  7. marhal

    Asrock 4105b-itx und LSI 9211-8i

    Hallo alle zusammen, ich brauch dringend eure Hilfe, da ich schon langsam am zweifeln bin. Ich versuche halte eine Xpenology mit 8 Festplatten + 2 SSD zum laufen zu bekommen. Ich habe oben genannte Mainboard und nun mittlerweile den 3 8fach Controller versuch. Und ich bekomme es nicht zum laufen. Ich habe viel gesucht und nun gefunden das die LSI halt mit Xpenology laufen soll. Also gekauft. Ich habe sie erst im normalen Modus versucht an Start zu bekommen, doch das fundierte nicht ich wieder gelesen und gesehen das sie in den IT Modus geflasht werden muss. Was ich schon merkwürdig finde ist wenn ich den Rechner starte das garnicht am Anfang die LSI Karte angezeigt wird. Nun die Karte in einem alten Rechner ohne UEFI gesteckt und dort tauchte sie auf. Somit konnte ich sie dann in den IT Modus falshen. Wieder dann in auf die Asrock gesteckt auf die Hoffnung das nun die Festplatten erkannt werden aber leider negativ. ich benutze 1.04b auf 918+ Jun's. Und bin am verzweifeln. Kann mir jemand helfen wo ich den Fehler mache ? Gruß Marmal
  8. marhal

    Sata Controller 8+

    Hallo alle zusammen, Ich wollte mal fragen ob jemand ein Sata Controller im einsatz hat. Der 8 und mehr Anschlüsse hat. Ich finde im Inet nichts Preisgünstiges. nur den Syba aber der funktioniert wohl nur mit 4 auch wenn dort 8 Channel drauf steht Ich kann mir auch vostellen das es anderen hilft die eine Übersicht brauchen für die Controller... Gruß Marhal
  9. marhal

    Sicherheitslücke Umgang ?

    Hallo alle zusammen, bei der CT war nun ja ein Artikel über Sicherheitslücken bei Synology. Und deren Empfehlung https://www.heise.de/security/meldung/Fehler-in-Software-Suite-gefaehrdet-NAS-Geraete-von-Synology-4261032.html Wie geht ihr damit um ? Sollte man da nicht versuchen auf die 6.2.1 updaten ? Gruß Marhal
  10. Hallo Ihr beiden, danke für eure Antwort. Die zwar nicht so wirklich Positiv ist wie ich erhofft habe. Aber ist halt so. :) Ich habe mir jetzt ein anderes Mainboard bestellt. Und hoffe das ich damit nun erfolgreich werde. Gruß Marhal
  11. Hallo alle zusammen, ich brauche eure Hilfe, ich suche ein 8fach Sata controller für das ASRock J5005-ITX. Ich finde leider keine günstige Karte die dort reinpasst und von Xpenology erkannt wird. Ich habe Syba SD-PEX40099 4 Port SATA III PCI-EXPRESS 2.0 x 1 Controller Karte 8-port Probiert. Die mit (+ 88sm9705 Chipset Marvell 88se9215) passt auf das Mainboard, aber wird leider nicht erkannt. Die mit dem Chipsatz ( Marvell 88se9705) passt nicht auf das Mainboard. Kennt einer von euch eine Karte bis 150 Euro die läuft und auf mein Mainboard passt ? Ich danke euch schon mal vielmals für eure Hilfe. Gruß Marhal
  12. marhal

    Hilfe :( 6.1.1

    Ja habe ich gemacht. Aber er hat sie leider nicht gefunden. Aber eine Neu installation ging also muss ich erstmal alles wieder einrichten. Ist das immer so ? weil dann bin ich in zukunft vorsichtiger was die updates angehen. gruß marhal
  13. marhal

    Hilfe :( 6.1.1

    Hallo alle zusammen, ich brauche eure Hilfe, ich habe eine Synology gebaut mit Juns-Mod-V1.02-alpha und DSM_DS3615xs_15047 und es lief echt gut. Nun kam ja ein Update auf DSM_DS3615xs_15101 welches ich ausführte. Doch seid dem komme ich nicht mehr auf die Synology. Ich kann wohl ein Reinstall machen aber wirklich funktionieren tut es auch nicht. Kann mir jemand sagen wie ich wieder auf 10547 downgraden kann ? oder es doch vielleicht noch was zu retten ist ? Gruß Marhal
  14. marhal

    2 Nas Systeme wie verbinden ?

    Hallo alle zusammen, ich wollte mal eure Meinung hören, bzw. Tips geben lassen wie man am besten zwei Synology zusammen arbeiten lassen kann. Die Vorstellung die ich habe ist ein ein aktiven und einen passiven. Daher hatte ich überlegt ob ich die HA Cluster erstelle. Oder ob ich doch lieber mit Rsync die abgleiche oder das Hyper-Backup nutze. Vielleicht sollte ich dazu sagen das ich die als Passive die Synology DS1815+ nehme und als aktiven den Xpenology ( wegen der besseren Leistung). Wie habt ihr das ? Was würdet ihr empfehlen ? Gruß Marhal
  15. marhal

    Raid Controller Zeigt nicht alle Platten an

    Hallo IG-88. danke für deine schnelle Antwort. Was mich an die Synology DS1815+ gestört hat war die Apps die ich drauf laufen hatte, extrem waren. Es war am Anfang das Zarafa Paket, so wie Sickrage und noch ein zwei Web Anwendungen. Ich hatte Gefühl das die Websites sich sehr langsam aufbauten. Und das Navigieren in den Apps doch sehr träge waren. Daher der Versuch mit den Selbstbau. Nach deiner Hilfe mit der Aussage der Ports, habe ich die 160 GB Festplatten raus genommen und internen Controler deaktiviert und siehe da, es waren alle 8 3 TB Festplatten am Controller zu sehen. Also danke noch mal für deine Hilfe. System läuft jetzt so wie es soll. Jetzt wird getestet. Gruß Marhal