s8824

Members
  • Content count

    11
  • Joined

  • Last visited

Community Reputation

0 Neutral

About s8824

  • Rank
    Newbie
  1. Hi Andrew, Can you provide your method about how you make sure md is ready? From my post before, I think my md is ready already after install 4977. However, the problem hinders me now is that, after the first time reboot, md and volume is gone. There is no way to create volume in GUI because there is no disk in Storage Manager. Could you provide some screen shots for us? I really hope that I can run DSM 5.1 on my Virtaul Box. Thank you very much!
  2. The test result is the same... After install 4977, df: Filesystem 1K-blocks Used Available Use% Mounted on /dev/md0 2451064 610628 1738036 26% / /tmp 253628 144 253484 0% /tmp /run 253628 1152 252476 0% /run /dev/shm 253628 0 253628 0% /dev/shm /dev/vg1000/lv 5656336 195236 5358700 4% /volume1 mdstat: Personalities : [linear] [raid0] [raid1] [raid10] [raid6] [raid5] [raid4] md2 : active raid1 sda5[0] 5750208 blocks super 1.2 [1/1] [u] md1 : active raid1 sda2[0] 2097088 blocks [12/1] [u___________] md0 : active raid1 sda1[0] 2490176 blocks [12/1] [u___________] First time reboot, df: Filesystem 1K-blocks Used Available Use% Mounted on /dev/md0 2451064 610628 1738036 26% / /tmp 253628 144 253484 0% /tmp /run 253628 1152 252476 0% /run /dev/shm 253628 0 253628 0% /dev/shm mdstat: Personalities : [linear] [raid0] [raid1] [raid10] [raid6] [raid5] [raid4] md1 : active raid1 sda2[0] 2097088 blocks [12/1] [u___________] md0 : active raid1 sda1[0] 2490176 blocks [12/1] [u___________] unused devices: md2 is gone. Volume is gone. All /dev/sd* are gone... There is no disk in Storage Manage for me to create volume.
  3. I have re-install my Virtual Box to 4933. And, I have deleted the original volume (not SHR), and created a new SHR. It's my mdstat: (seems to be synced already) Personalities : [linear] [raid0] [raid1] [raid10] [raid6] [raid5] [raid4] md2 : active raid1 sda5[0] 5750208 blocks super 1.2 [1/1] [u] md1 : active raid1 sda2[0] 2097088 blocks [12/1] [u___________] md0 : active raid1 sda1[0] 2490176 blocks [12/1] [u___________] unused devices: It's my df: Filesystem 1K-blocks Used Available Use% Mounted on /dev/md0 2451064 570120 1778544 24% / /tmp 253628 312 253316 0% /tmp /dev/vg1000/lv 5656336 195236 5358700 4% /volume1 It's the /proc/partitions: major minor #blocks name 8 0 10485760 sda 8 1 2490240 sda1 8 2 2097152 sda2 8 3 1 sda3 8 5 5751248 sda5 9 0 2490176 md0 9 1 2097088 md1 9 2 5750208 md2 253 0 5746688 dm-0 I dont think it's the un-synced problem. I will give it a try again with this DSM 4493 and a SHR. Wait for my test result.
  4. "/usr/syno/sbin/synospace --enum -a" shows me nothing..
  5. After step 8, system has md0, md1, and md2. But after reboot again, it only left md0 and md1. For current state, /proc/partitions shows system has sda, sda1, sda2, and sda3.However, it shows no disk in DSM (Storage Manager). /proc/mdstat shows only md0 and md1 too.
  6. Hi Andrew, I followed the steps you provided above. However, after step 10, I login into DSM and found that all disks disappeared... I did upgrade to 4493 Update 1, but after step 16, disks are gone too... I cant create volume from GUI... Did I miss anything? Thank you for help.
  7. etc etc etc... Interesting! Hi Vortex, May I know how you grep out these strings? I did some try and get nothing helpful... :<
  8. I did this test with a 1010 devices list on a 1511. I did not have a 1511 divices list. Hi VeNoM, May I ask how you replaced /proc/bus/pci/devices with /PROC/bus_pci_devices? Did you mean that you modify the "cgi" or the "so" file so that it will check /PROC/bus_pci_devices instead of /proc/bus/pci/devices? Or may you give me some hints about how to do this? I can try with my PC and 3612xs. Thank you.
  9. Volume will be gone after reboot. Did you try it?
  10. Does anyone have idea about the hard disks disappear problem? It is not convenient when avoiding to use web service totally...
  11. synobios.ko的修改在本站的wiki上有,你需要一个IDA和一个HEX Editor.现在没有时间弄,等以后吧.为啥一定要3211呢? 請問 xu_john 您是用哪一款 IDA 和 HEX Editor 呢? 可以指點一下嗎?因為我蠻想自己嘗試改點 synobios.ko 裡面的東西。感謝!