Ben34590

Members
  • Content count

    14
  • Joined

  • Last visited

Community Reputation

0 Neutral

About Ben34590

  • Rank
    Newbie
  1. Ben34590

    Horodatage Tests SMART

    Oui en effet mais bon... Et ce qui est étrange aussi c'est que ce problème se produit que quand c'est un test rapide... si c'est un test étendu aucun soucis ! horodatage correct sur tous les disques !
  2. Ben34590

    Horodatage Tests SMART

    Nouveau test... c'est complètement aléatoire : 1 NON 2 NON 3 OK 4 NON 5 OK Juste le 5 qui ne fait pas partie du RAID est toujours OK, sinon les 4 premiers c'est aléatoire... donc mauvaise piste sur le sataportmap... Egalement essayé de supprimer / refaire la tache panifiée : idem
  3. Ben34590

    Horodatage Tests SMART

    Après encore un nouveau test, ce n'est pas forcément le premier disque qui se met a jour donc mauvaise piste je pense... La, c'est le disque 1 et 2 qui sont OK, 3 et 4 NON et le 5 OK... Lors d'un test effectué manuellement par disque, aucun soucis, chaque disque se met bien a jour...
  4. Ben34590

    Horodatage Tests SMART

    Merci de votre réponse... en effet 5 serait plus logique... Je n'avais pas non plus ce soucis quand j'étais en 6.1.7... que depuis la 6.2 avec le loader 1.03b...
  5. Ben34590

    Horodatage Tests SMART

    Bonjour à tous ! Je viens de remarquer qqc suite a une nouvelle execution de la tache programmée : seul le premier disque de chaque controlleur se met à jour correctement au niveau date/heure... J'ai un Gen8 et donc le premier disque des 4 en RAID ainsi que le disque connecté a la place du CD sont OK (donc disque 1 & 5 OK) Il me vient donc a l'esprit cette histoire de SATA port map dans le fichier de config et j'ai laissé par défaut cette ligne car le NAS me trouve bien tous mes disques et les numérote correctement de 1 à 5... serait ce une piste d'après vous ? Et donc quelle serait la bonne config / bon mappage pour 4 disques connectés aux emplacement baies classique du gen8 et 1 disque connecté sur l'ODD ? SataPortMap=5 ou SataPortMap=41 ?? Merci !!
  6. Ben34590

    Horodatage Tests SMART

    Bonsoir, Oui, je viens de re vérifier, tout me semble OK...
  7. Bonjour, J'ai un soucis sur les dates/heures des tests smarts effectués dans "Infos sur la santé" > onglet "Test SMART" et "Historique" Il ne m'affiche pas la dernière date du test mais d'anciennes ou plusieurs fois la même... j'ai l'impression que c'est depuis le DSM 6.2 Même si on lance la tache programmé manuellement, certains disques vont être bien horodaté et d'autres non... alors que le test s'est bien effectué sur tous les disques... Est ce que qqn a remarqué ce phénomène ? et trouvé a solution ? Merci ! Exemple pour un test qui vient d'être effectué, 23/09 a 11H :
  8. Mise à jour OK vers DSM 6.2 Update 2 ! Merci !
  9. Bonjour, Juste une petite question avant de faire n'importe quoi... après avoir sauvegardé mon NAS pour passer a la version DSM 6.2 (étant en 6.1.7) avec le loader 1.03b de jun il faut : - faire la MAJ DSM 6.2 avec le loader 1.02b et ensuite mettre le nouveau loader 1.03b OU - Mettre a jour le loader en 1.03b puis faire la MAJ en DSM 6.2 ? Merci de vos réponses !
  10. Alors petit retour sur investigation : En bootant sur un live Debian, la mac qui remonte n'est pas du tout celle affichée dans DSM en laissant le paramètre MAC vide dans grub.cfg En fait, en laissant le paramètre MAC vide dans grub.cfg, a chaque reboot du NAS, une nouvelle MAC est attribuée toujours de la forme 00-00-XX-XX-XX-XX Le loader doit comporter un "générateur de MAC"
  11. Alors je n'ai pas d’étiquette d’où la question et j'ai pas envie de repasser a windows pour juste connaitre la mac... En revanche j'ai pu remarquer que la mac rentrée dans le fichier grub.cfg est celle qui s'affiche dans mon routeur dans les client connectés et non la "vraie" MAC... Autre remarque, quand je laisse vide la mac dans le grub.cfg (donc mac=) il y a une adresse mac qui se met automatiquement dans le dsm... est ce la vraie ? Qqn peut il faire le test (qqn qui connait sa vraie mac) de retirer dans le grub.cfg la mac et voir si c'est bien la mac physique qui remonte ?
  12. Merci encore pour ces réponses claires ! Ok pour QC, je ne voulais pas l'utiliser de toutes façons, autant ouvrir un port et gérer son réseau soi même... Comment faire du coup pour retrouver la MAC physique réelle ? Ok pour le VID et PID ça me semblait louche tout ça...
  13. Autre info qui peut être intéressante : l'installation ne passe pas si la carte SD ou clé USB est protégée en écriture... contrairement aux versions xpenology 5.2...
  14. Bonjour à tous ! Déjà merci pour ce tuto et toutes ces informations bien utiles... Installation NEUVE faite avec DS3615xs 6.0.2 Jun's Mod V1.01 sans problème Mise a jour directement en update 9 avec le soucis de devoir faire l'arrêt a chaud, puis reboot puis OK Juste 2 points qui me semblent pas clair : 1. le SN et la MAC ne servent que pour le Quick Connect ? 2. je n'ai pas eu besoin de modifier le VID et le PID pour que ça fonctionne... cette modification ne serait elle pas obligatoire ? ou obligatoire que dans le cadre d'une mise à jour 5.2 vers 6 ?? Merci d'avance !