Ben34590

Members
  • Content count

    5
  • Joined

  • Last visited

Community Reputation

0 Neutral

About Ben34590

  • Rank
    Newbie
  1. Alors petit retour sur investigation : En bootant sur un live Debian, la mac qui remonte n'est pas du tout celle affichée dans DSM en laissant le paramètre MAC vide dans grub.cfg En fait, en laissant le paramètre MAC vide dans grub.cfg, a chaque reboot du NAS, une nouvelle MAC est attribuée toujours de la forme 00-00-XX-XX-XX-XX Le loader doit comporter un "générateur de MAC"
  2. Alors je n'ai pas d’étiquette d’où la question et j'ai pas envie de repasser a windows pour juste connaitre la mac... En revanche j'ai pu remarquer que la mac rentrée dans le fichier grub.cfg est celle qui s'affiche dans mon routeur dans les client connectés et non la "vraie" MAC... Autre remarque, quand je laisse vide la mac dans le grub.cfg (donc mac=) il y a une adresse mac qui se met automatiquement dans le dsm... est ce la vraie ? Qqn peut il faire le test (qqn qui connait sa vraie mac) de retirer dans le grub.cfg la mac et voir si c'est bien la mac physique qui remonte ?
  3. Merci encore pour ces réponses claires ! Ok pour QC, je ne voulais pas l'utiliser de toutes façons, autant ouvrir un port et gérer son réseau soi même... Comment faire du coup pour retrouver la MAC physique réelle ? Ok pour le VID et PID ça me semblait louche tout ça...
  4. Autre info qui peut être intéressante : l'installation ne passe pas si la carte SD ou clé USB est protégée en écriture... contrairement aux versions xpenology 5.2...
  5. Bonjour à tous ! Déjà merci pour ce tuto et toutes ces informations bien utiles... Installation NEUVE faite avec DS3615xs 6.0.2 Jun's Mod V1.01 sans problème Mise a jour directement en update 9 avec le soucis de devoir faire l'arrêt a chaud, puis reboot puis OK Juste 2 points qui me semblent pas clair : 1. le SN et la MAC ne servent que pour le Quick Connect ? 2. je n'ai pas eu besoin de modifier le VID et le PID pour que ça fonctionne... cette modification ne serait elle pas obligatoire ? ou obligatoire que dans le cadre d'une mise à jour 5.2 vers 6 ?? Merci d'avance !