DrEVILish

Members
  • Content Count

    13
  • Joined

  • Last visited

Community Reputation

1 Neutral

About DrEVILish

  • Rank
    Newbie

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. The method worked perfectly. Original configuration back up and running with the correct firmware.
  2. I couldn't think of a place to put this. I screwed up, I wanted to test the 6.2beta, and installed it on the wrong server. I now can't get my semi-production server to boot Xpenology back up. Originally installed with ds3617xs on an Dell R510 LSI HBA 8i card (non RAID), install went well however on reboot the server gave "No Hard Disk found on DS3617xs." Synology Assistant says "Not Installed". Took out the USB reimaged with the appropriate Jun Loader, 1.02b. Didn't' work. Was suggested to try ds3615xs and that gave the same issue as before, but before it did that
  3. DrEVILish

    DSM 6.1.x Loader

    When you booted with the Intel PCIe in it, did the NAS see the Broadcom NICs? Also, try to SSH in, maybe that'll give some information. A serial console would also help. Some good news, my Intel Dual port 10G RJ45 cards came today, added in, took out the 1G addin card, booted first time 0 issues so far. Now time to get a 10G switch...
  4. Juns bootloader he creates a custom zImage which loads up the DSM software, could he, compile a new kernel with the LIMIT set to something like 24/32 something in the region of 2017... server cores. Seeing as we can get a single CPU with 8 cores then HT to 16 logical, 8 is becoming rather limiting.
  5. I have a mobo with Dual X5650's and trying to get this to work first of all, I'm happy to disable hyperthreading however that still leaves me with the dilemma of 8/12 cores working, and 24 possible logical threads, this computer is for a) 10G networking bridge b) SSD Caching c) PLEX Transcoding Host, so yes, the extra horses are needed and 2 would be very useful.
  6. DrEVILish

    DSM 6.1.x Loader

    Does WOL work with that card? If yes could you please tell me the EXACT model? I'd love to tell you but it's inside my machine running 24/7 currently, and I don't use WOL, so haven't tried testing it, sorry.
  7. DrEVILish

    DSM 6.1.x Loader

    When you booted with the Intel PCIe in it, did the NAS see the Broadcom NICs? Also, try to SSH in, maybe that'll give some information. A serial console would also help. It saw the Broadcom NICs only AFTER I installed the driver, when I ran dmesg it said - "Hello Can't find driver "bnx2-mips-09-6.2.1b.fw" - so a quick google and I found the driver and installed in... "/lib/firmware/bnx2/bnx2-mips-09-6.2.1b.fw" Rebooted machine and could see the NICs show up. EDIT: WORKING "dmesg" output (network drivers section) [ 26.349241] Btrfs loaded [ 26.389538] jme: JMicron
  8. DrEVILish

    DSM 6.1.x Loader

    I recently was successful in testing 6.0.2 on a Dell R710. I put an Intel NIC in and booted off usb. The machine was found and I loaded the pat file. Then on reboot, I could not find it again, I moved the cat5 cable to NIC 1 of the server, not the Intel NIC, and it was found. I rebooted several times and it has been working for the past week. I did not modify the image file in any way. What did you change? I've got a broadcom, Chip on the R510, trying to remove my intel PCIe networking card that's currently in there, but can't see the onboard LOMs. What did you modify? My XPEn
  9. DrEVILish

    DSM 6.1.x Loader

    I recently was successful in testing 6.0.2 on a Dell R710. I put an Intel NIC in and booted off usb. The machine was found and I loaded the pat file. Then on reboot, I could not find it again, I moved the cat5 cable to NIC 1 of the server, not the Intel NIC, and it was found. I rebooted several times and it has been working for the past week. I did not modify the image file in any way. What did you change? I've got a broadcom, Chip on the R510, trying to remove my intel PCIe networking card that's currently in there, but can't see the onboard LOMs. What did you modify? My XPEn
  10. DrEVILish

    DSM 6.1.x Loader

    Does anyone know how to patch Dell R510 motherboard broadcom LAN drivers for 6.1? Sent from my iPhone using Tapatalk
  11. DrEVILish

    DSM 6.1.x Loader

    Make sure that your boot USB has been properly updated with the matching PID and VID. 9 out of 10 cases happens because of this. Thanks for the information, how do I retrieve the PID & VID of my USB, I can use windows, linux and macOS.
  12. DrEVILish

    DSM 6.1.x Loader

    I've been trying for the last couple of days to install XPEnology on my Dell PowerEdge R510, without any success currently. It boots the USB and gets to the Intro: screen i.e "Screen will stop updating shortly, please open http:/.... to continue. _" Tested Juns - DS3615xs 6.1 v1.02a DS3615xs 6.1 v1.01 DS3615xs 6.1 v1.00 With the same outcomes... But the Synology assistant only shows my DS1812+ and not the Dell Server, I've also checked FING and can't see it on my network at all. The Network chip is a Broadcom BCM5716C0KPBG - Which I can see that the Broadcom 5716, is in the
  13. I've been trying for the last couple of days to install XPEnology on my Dell PowerEdge R510, without any success currently. It boots the USB and gets to the Intro: screen i.e "Screen will stop updating shortly, please open http:/.... to continue. _" Tested Juns - DS3615xs 6.1 v1.02a DS3615xs 6.1 v1.01 DS3615xs 6.1 v1.00 With the same outcomes... But the Synology assistant only shows my DS1812+ and not the Dell Server, I've also checked FING and can't see it on my network at all. The Network chip is a Broadcom BCM5716C0KPBG - Which I can see that the Broadcom 5716, is in the