freddan83

Members
  • Content Count

    47
  • Joined

  • Last visited

  • Days Won

    1

Everything posted by freddan83

  1. - Outcome of the installation/update: SUCCESSFUL - DSM version prior update: DSM 6.2.1-23824 update 6 - Loader version and model: Jun v1.03b - DS3615xs - Using custom extra.lzma: NO - Installation type: BAREMETAL - MSI Z77A-G43 3570k / extra intel NIC - Additional comments: none
  2. I ran the latest 6.2 without any custom drivers. Now im on DSM 6.2.1-23824 Update 6 But im no longer using my n54l, im using a 3570k now.
  3. I was running it on a n54l until recently. If find.synology.com doesnt work you can just use the syno assistant or check your router which ip it has assigned to your server.
  4. 30MB/s is what you should expect with usb2. Dont understand your third question..
  5. No, info center reports the cpu that the real DS3615xs comes with. Just cosmetics!
  6. login with an admin user and use sudo -i
  7. freddan83

    DSM 6.2 Loader

    Im running 1.03b and 3615.. Is it possible to update to 6.21 and use a lsi 9220-8I pcie card?
  8. freddan83

    DSM 6.1.x Loader

    are you selecting the amd-boot option?
  9. freddan83

    DSM 6.1.x Loader

    I also did this, worked for me too.. thanks! Im running bare metal on a N54l
  10. freddan83

    DSM 6.1.x Loader

    After more than an hour waiting there's no progress and synology assistant can't find the NAS anymore even when i've my laptop connected directly to the NAS. The NAS has an static IP even from the router with it's MAC address. Does somebody have some tips for me? I dont have mine connected to a screen.. isnt it possible to alt+f2 a terminal, login as your user.. sudo -i and then ifconfig something up?
  11. freddan83

    DSM 6.1.x Loader

    I have the N54L, have done several reboots without any result.. still not getting an ip =/
  12. freddan83

    DSM 6.1.x Loader

    Same problem here, looks normal in the terminal but it gets no ip from my router.
  13. its a symlink lrwxrwxrwx 1 root root 36 Nov 1 15:13 bin -> /var/packages/MariaDB/target/usr/bin
  14. you cant. but i guess you can go with exsi and run dsm and openelec
  15. Yes this works, but not after a reboot (for me anyway)
  16. Anyone who has solved the no-eth-connection problem?
  17. not a brilliant idea but a brilliant advise, never put something important on a raid0.. try this http://forum.synology.com/enu/viewtopic ... 60&t=51393
  18. maybe if we dont rape synology services without paying they wont try so hard to keeping us from using it?
  19. Network settings - advanced.. Enable multi gateway and enable the other option too and it will work
  20. Open file station, right click on the share that download station is downloading to. Go to permissions, change to local groups and make sure users has read/write
  21. Have you tryied a different cable?