maikst

Members
  • Content Count

    16
  • Joined

  • Last visited

Community Reputation

0 Neutral

About maikst

  • Rank
    Newbie
  1. Keine Ahnung ob der Chipsatz auch bei XPEnology unterstützt wird. Es gibt bis jetzt keine Liste der unterstützten Chipsätze. Lediglich NEC scheint auf jeden Fall zu funktionieren. Nimm die Karte aus dem ersten Beitrag, ist günstiger und kauf für das gesparte Geld ein Kabel das Du nach vorne führst... wenn das denn nötig sein sollte. VG Maik
  2. das gleiche passiert auch mit einem HP ML110 G7 Bios jedesmal wieder auf Standard... Neben diesem Effekt, den File system errors die plötzlich mal auftauchen (neue HDs) und der Tatsache, dass nach einem rsync kein Laufwerk mehr erreichbar ist.... mein Fazit: das Teil ist leider nicht für produktiv Einsatz geeignet.
  3. rsync backup durchgeführt... erfolgreich. danach war kein laufwerk mehr online... erst nach einem neustart alles wieder vorhanden.. kein log eintrag nochmal durchgeführt und wieder das gleiche ergebnis. ich trau dem ding immer weniger
  4. New problem.... I tried ít twice. Made a backup via rsync... which worked. but after is was ready no share were available anymore... df shows no drive.. after a reboot everything looks ok. no entry in any log so, after the file system errors is this the next curious error
  5. maikst

    file system error

    Hab die beiden Updates von 5.0 raufgespielt... ging mit diesem Tip: Noch keine neuen File Errors, aber ich lese im Moment auch nur... geschrieben wird auf dem nicht.
  6. den Eindruck hab ich auch... hab das gleiche bei meinem ML110 G7 beobachtet.
  7. Fine picture... Press F1 and boot. Shutdown the system... boot again and if options are dropped again.... do what your system wants... replace the battery on the mainboard.
  8. Errors are found in this part of dmesg Here is the second part of the complete dmesg files [ 16.240430] md: Autodetecting RAID arrays. [ 16.292783] md: invalid raid superblock magic on sda3 [ 16.292788] md: sda3 does not have a valid v0.90 superblock, not importing! [ 16.356150] md: invalid raid superblock magic on sdb3 [ 16.356154] md: sdb3 does not have a valid v0.90 superblock, not importing! [ 16.380579] md: invalid raid superblock magic on sdc3 [ 16.380584] md: sdc3 does not have a valid v0.90 superblock, not importing! [ 16.380595] md: Scanned 9 and added 6 devic
  9. HW HP ML110 G7 with 2 x 2TB HGST und 1x 4TB WD red... Hardware und HDDs are new. 5.0 installed from scratch. Installation worked but I get more and more file system errors... even when I do not use the server and it is idleing... Server was nearly not ussed during this week since installation. Actually I do trust the system anymore. dmesg in the attachment... There are some errors that I can not solve.... like these errors and a warning : [ 1143.411403] storagehandler.[25511]: segfault at 0 ip 000000000809e298 sp 00000000ffd88b70 error 6 [ 1144.511646] dsmnotify.cgi[25551]: s
  10. maikst

    file system error

    Habe die gleichen Probleme... 4.3 und 5.0 melden File system errors 4.3 hatte regelmäßig Fehler und dann habe ich 5.0 in er Offnung installiert, es wird klappen. Hardware ist ein ML110 G7 mit 3 neuen Festplatten. 2 x 2 TB HGST als Raid 1 und 1 x 4TB WD Red Die Hardware und vor allem die Platten sind einwandfrei. Bin total genervt, weil ich seit 1 Monat damit rummache und es trotz neu aufsetzen etc immer wieder solche Fehler gibt. Die üblichen segfault von DSMnotify etc hab ich auch und ich nehme einfach an, dass irgendein Speicehrüberlauf stattfindet und dann irgendwann es zu F
  11. Have the same errors and some more... [ 280.274890] dsmnotify.cgi[26036]: segfault at 0 ip 000000000804ccb8 sp 00000000ffdb11e0 error 6 [ 280.297397] storagehandler.[26037]: segfault at 0 ip 000000000809e298 sp 00000000ffbbda70 error 6 [ 284.823836] PkgSynoMan.cgi[26150]: segfault at 0 ip 0000000008060618 sp 00000000fffe4980 error 6 [ 297.560411] PkgSynoMan.cgi[26149]: segfault at 0 ip 0000000008060618 sp 00000000ff881890 error 6 [ 582.224437] dsmnotify.cgi[26383]: segfault at 0 ip 000000000804ccb8 sp 00000000ffe44a70 error 6 [ 582.312238] storagehandler.[26384]: segfault at 0 ip 000
  12. Moin, Da ich keinen Thread zu kompatibler USB 3.0 Hardware gefunden habe... ist hier jetzt einer Ich habe ein USB 3.0 Karte gesucht, die mit XPEnoloy (gnoboot) zusammenarbeiten kann. Die Karte "4 Port USB 3.0 PCI-e PCI Express Card Adapter NEC Chipsatz 5Gbps" funktioniert. Auf der Karte steht die Bezeichnung ULS-U3P4N-4PA-3A Hersteller unbekannt. Features: Chipset ID: NEC uPD720201 . Unterstützt PCI Express 2.0 X1 Lane, kann die Übertragung von bis zu 5 Gbps MAX. Unterstützt USB 3.0 Spezifikation typeA Anschluss X 4ports. Abwärtskompatibel mit USB 2.0 1.1/USB. Unterstüt
  13. would like to click on your ads... but our proxy is filtering them.. I will do it from my 3G connection .... but please consider a paypal donate button...
  14. Again: why so complicated ??? Yes, I think the same thing too... It's alpha! Don't expect a fully working boot image in every release. Notice it too, but I don't have time to investigate. Thanks for reporting! Yes, you are right... it is alpha software... but the download is really challenging Anyway, this evening I found the time to test Alpha 8... I used a HP ML110 G7, 12GB with a SD Card (SD Card reader directly on the mainboard) for booting and 2 SATA HDD for data. GREAT Job ! Well Done.... it was working out of the box until now without
  15. hi, I also try to make a bootable stick... It cost much time to understand jdownload and than it sucks with google doc files... I managed to download and decrypt it but now I'm stuck... I have Alpha 8 and there is no img file inside... great ok ok... download of Alpha 7 is also neccessary...... and I assume that I have to replace the files with Alpha 8 ?? Why so complicated? Please just make simple downloadble files without jdownload etc and it will take much less time to get started... Or is this a test? Thx Maik