romicva

Members
  • Content count

    20
  • Joined

  • Last visited

Community Reputation

0 Neutral

About romicva

  • Rank
    Junior Member

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. romicva

    DSM 6.1.6-15266

    Outcome of the update: SUCCESSFUL - DSM version prior update: DSM 6.1.5-15254 Update 1 - Loader version and model: JUN'S LOADER v1.02b - DS3615xs - Using custom extra.lzma: NO - Installation type: BAREMETAL - Dell Vostro - Additional comments: REBOOT REQUIRED
  2. romicva

    DSM 6.1.5-15254

    - Outcome of the update: SUCCESSFUL - DSM version prior update: DSM 6.1.4-15217 Update 5 - Loader version and model: Jun's Loader v1.02b - DS3615xs - Installation type: Baremetal (Dell Vostro) - Additional comments: Requires reboot
  3. romicva

    DSM 6.1.4-15217 Update 5

    Outcome of the update: SUCCESSFUL - DSM version prior update: DSM 6.1.4 15217 Update 2 - Loader version and model: Jun's Loader v1.02b - DS3615xs - Installation type: Baremetal (Dell Vostro, Intel Core Core I3-4130 2 4TB HDD) - Additional comments: Requires reboot
  4. romicva

    DSM 6.1.4-15217 Update 2

    Baremetal Dell Vostro - update is good.
  5. romicva

    DSM 6.1.4 - 15217

    Worked on my Baremetal Dell Vostro no issues.
  6. romicva

    DSM 6.1.3-15152 Update 7

    Dell vostro update 6 to 7 seems OK
  7. Updated bare-metal to DS3615xs to 4 a week ago and yesterday to 5 with no issues.
  8. Hello all! Thank you Jun! I've updated my Dell Vostro 270T i3 from 6.0.X to 6.1.3-15152 and everything seems to have worked beautifully! Good luck everybody!
  9. 1 Using NIC's MAC was never part of my problem, it was someone else's observation that you asked me (might be by mistake) to test and so I did. 2 Router is properly configured and that NIC was not set for DHCP reservation or anything else of that sort. 3 My problem was inability to install Jun's 1.01 (under AHCI). I can install DSM5 in AHCI though. 4 I am only able to install Jun's 1.01 if I set motherboard to ATA, then install goes smoothly. After successful install I can change SATA to AHCI. 5 BIOS has been reset multiple times and has no effect 6 I am using NIC's MAC (and was able to configure DDNS without using synology - thank you for your suggestion and advice) 7 GRUB must be correct since I can install while in ATA
  10. I was not able to install with native MAC and AHCI. I was able to install in ATA and any MAC. I've repeated it a number of times: -Set SATA to ATA -Install DSM 6 -Change SATA to AHCI Everything seems to be working. Allowing DSM to update to 6.02 fails, so I'm stuck for now. Stuck but hoping that development will continue here. Thanks for your help Polanskiman. Best to all.
  11. Not exactly, I changed to AHCI after installation. Below is the sequence of the steps I took: 1 Set SATA to ATA (not AHCI) 2 Install Jun's 1.01 3 Confirm system works 4 Set SATA to AHCI 5 Confirm system works Thank you for the link!!!!!!
  12. I decided to take it one step further. On the system as it is now (DSM 6 installed, configured, and seemingly happy) I went ahead and changed SATA (in UEFI) to AHCI - it still works! Amazing! I guess, I'll dig out another USB drive and an old hard drive to start a brand new install to test out native MAC with AHCI from the get go. Thanks again for your support!
  13. Wow! Thank you for these quick replies - really appreciate it Do you mean use real MAC and switch back to AHCI? Thanks!
  14. Thank you, I'm not sure I'll be able to find it since I don't speak french. My hardware: https://xpenology.com/forum/topic/7507-tutorial-installmigrate-dsm-52-to-602-juns-loader/?do=findComment&comment=64931 The specs are: Dell Vostro 270 Minitower CPU I3-3220 Baremetal Install Integrated NIC Realtek 10/100/1000 Mbps Ethernet Realtek RTL8111G Storage SATA 2.0 (Intel chipset B75, not sure what the actual controller is though, sorry) Issue: Can't install DSM6
  15. Great idea (about using a custom ddns, is there one someone could recommend?)! Thank you! On a different note - I've been trying to install DSM6 for some time now. It had always failed. I've read through two 200+ pages threads and, of course - this one. While reading through one of the threads I noticed someone mentioning something along these lines "... try IDE instead of AHCI and you'll be surprised..." It sounded silly at best and was ignored for the most part. Anyway, having hit the wall in any and all of my attempts (including two posts on this forum asking for help that went un-answered - it's no problem, I understand how difficult the situation is) I decided to give it a try.... It worked. I installed Jun's 1.01 on ATA! I have not tested it in any meaningful way... It installs and reboots. Even SMART test runs and completes without issues. I'll check back later and let you all know how it goes. Thanks for being here, offering help and providing all this invaluable information and coding effort.