0rtega

Members
  • Content Count

    23
  • Joined

  • Last visited

Community Reputation

0 Neutral

About 0rtega

  • Rank
    Junior Member
  1. 0rtega

    DSM 5.0 howto update serial

    Try to edit the "vender" file on your usb boot stick http://xpenology.com/forum/viewtopic.php?f=2&t=1353 http://www.raving.at/
  2. 0rtega

    XPEnology gnoBoot

    Fresh install. If you can afford it, I suggest you to have a backup of your XPEnology box, the software (XPEnology) is great, but not easy to maintain and upgrade (at least for me... I'am a linux noob). I have all my data mirrored on a NasLite box http://www.serverelements.com/
  3. 0rtega

    XPEnology gnoBoot

    Tested right now new Alpha 8 with DSM 4.3-3827 and is working good. Thanks to GnoBoot for the great work (clicked several times on your blog ads). You could put a "Donate" button on your blog. I would donate very gladly.
  4. 0rtega

    XPEnology gnoBoot

    Thank you Diverge, your method worked. I owe you one... -"burn" the .img file of alpha 7 to usb stick -with gparted resize to 128MB the partition on the usb stick -delete "zimage" on the usb stick -delete on "boot\grub\menu?????.lst" -delete on "boot\grub\grub.conf" -copy the alpha 8 "zimage" on the root of the usb stick -copy the alpha 8 "boot\grub\menu?????.lst" to "boot\grub\menu?????.lst" of the usb stick -copy the alpha 8 "boot\grub\grub.conf" to "boot\grub\grub.conf" of the usb stick tested on my HP N54L physical hardware, not VM.
  5. 0rtega

    XPEnology gnoBoot

    Thank you Diverge, your method worked. I owe you one... -"burn" the .img file of alpha 7 to usb stick -with gparted resize to 128MB the partition on the usb stick -delete "zimage" on the usb stick -delete on "boot\grub\menu?????.lst" -delete on "boot\grub\grub.conf" -copy the alpha 8 "zimage" on the root of the usb stick -copy the alpha 8 "boot\grub\menu?????.lst" to "boot\grub\menu?????.lst" of the usb stick -copy the alpha 8 "boot\grub\grub.conf" to "boot\grub\grub.conf" of the usb stick tested on my HP N54L physical hardware, not VM.
  6. 0rtega

    XPEnology gnoBoot

    Thank you Diverge for your answer. I don't have Esxi, but i can try to use your method on my physical hardware. Thanks again.
  7. 0rtega

    XPEnology gnoBoot

    Thank you Diverge for your answer. I don't have Esxi, but i can try to use your method on my physical hardware. Thanks again.
  8. 0rtega

    XPEnology gnoBoot

    Again: why so complicated ??? There is no need of jdownload just use this site: http://dcrypt.it/ Here you can decrypt the file and get the download link. Yes, I think the same thing too... Come on... no one can help us ?
  9. 0rtega

    XPEnology gnoBoot

    Again: why so complicated ??? There is no need of jdownload just use this site: http://dcrypt.it/ Here you can decrypt the file and get the download link. Yes, I think the same thing too... Come on... no one can help us ?
  10. 0rtega

    XPEnology gnoBoot

    Someone can help me to create a bootable usb stick with the new gnoboot alpha 8 ?
  11. 0rtega

    XPEnology gnoBoot

    Someone can help me to create a bootable usb stick with the new gnoboot alpha 8 ?
  12. 0rtega

    XPEnology gnoBoot

    Can someone put this informations on the first post ? Thank you! Without this infos is impossible to install the 4.3-3287 version...
  13. 0rtega

    XPEnology gnoBoot

    Can someone put this informations on the first post ? Thank you! Without this infos is impossible to install the 4.3-3287 version...
  14. Hi gnoboot, I have successfully installed with alpha7 the dsm 5.0 beta, but when i try to install the 4.3-3827 (on formatted, clean hard drives) the Diskstation Assistant tells me that the Dsm 4.3-3827 is obsolete and i can install only from 5.0 4418 and up. There is a way to install the 4.3-3827 ? What I'm doing wrong ? Thank you again for your great work!
  15. Hi gnoboot, I have successfully installed with alpha7 the dsm 5.0 beta, but when i try to install the 4.3-3827 (on formatted, clean hard drives) the Diskstation Assistant tells me that the Dsm 4.3-3827 is obsolete and i can install only from 5.0 4418 and up. There is a way to install the 4.3-3827 ? What I'm doing wrong ? Thank you again for your great work!