inspecteur6

Transition Members
  • Content Count

    7
  • Joined

  • Last visited

Community Reputation

0 Neutral

About inspecteur6

  • Rank
    Newbie
  1. Hello gwd 1963 Great job, running on Readynas Ultra 2. Only thing I can't get fixed is going down at 23:00 and up at 09:00. Nas is gowing down at 23:00 allright but not starting at 09:00. When I tried that on an old PC it is working alright. Any ideas on that? Maybe something in the bios of the Ultra 2?
  2. Fanspeed working now. Among other things also changed the header in the two scripts from sh to bash. Thxs for the tips.
  3. Thxs a lot, finally found out what went wrong, managed to change to bash promt. have changed so much now, better to start all over again, and write down for myself. Keep you informed.
  4. When i log in over ssh this is what i get BusyBox v1.16.1 (2014-05-29 11:29:41 CST) built-in shell (ash) Enter 'help' for a list of built-in commands. Synoready>
  5. pwmconfig command is working well, fan is responding, slowing down stopping and starting again. saving to /etc/fancontrol. /usr/syno/etc/rc.d/S99fancontrol.sh is filled, head changed to #!/opt/bin/sh. Fan is ok, is responding to pwm config. But still no reaction after reboot. Synoready> echo $PATH /opt/bin:/opt/sbin:/sbin:/bin:/usr/sbin:/usr/bin:/usr/syno/sbin:/usr/syno/bin:/usr/local/sbin:/usr/local/bin:/opt/bin:/opt/sbin Maybe I better buy a varistor from Zalman.
  6. I think the part that gets wrong is the $PATH thing. I know too little of Linux to understand that. Though when i echo PATH, opt/bin & opt/sbin are there. All the rest is installed etc. but fan keeps running high speed.
  7. Hello Installed nanoboot on Readynas Ultra 2 , working fine. Only problem with fanspeed, not working. Did everything you wrote. Only don't understand what you mean by " Of couse bootstrap must install and add to $PATH /opt/bin: & /opt/sbin:" I installed IPKG and bash /opt/bin: & /opt/sbin is added in etc/profile, still not working. Any suggestions please? Greets