siri_uk

Members
  • Content Count

    37
  • Joined

  • Last visited

Everything posted by siri_uk

  1. Hi guys, I've downloaded movies and they are in a video folder to play through plex. I've just noticed each file has a different owner, permissions are 0666,0775,0777 owners are: root sc-sabnzbd sc-nzbget Paul Would it be better to assign the files to one user to clean up the folder. TIA
  2. siri_uk

    MSI z270 m7

    Thanks for the reply I will pick the board up on Wednesday if its OK to message you then
  3. siri_uk

    MSI z270 m7

    Hi guys, I'm currently running DSM 6.2.3-25426 Update 3, juns loader 1.04b, ds918+ on a MSI mortar arctic h270m. I think the main board is failing as 2 of the ram slots have stopped working. I've been offered an MSI z270 m7 but it has killer lan e2500 where the mortar arctic has Intel lan. I have a spare nc360t dual nic, is this compatible with my system as it is now, if possible I just wanted to swap boards over with the system intact. TIA
  4. Hi guys, Currently I have 4 x 4tb wd reds as main volume 1, 3 x 2tb and 1 x 1tb drives. Volume 1 is on raid 0, the other drives on jbod. I have just picked up a 6tb and 4tb seagate hard drives, does anyone have any ideas on the configuration of the drives, I was going to keep the wd reds as raid 0 volume with 6tb, 4tb and 2 2tb drives as basic for backup, anyone have any other ideas. TIA
  5. siri_uk

    Msi and nvme

    I first tried that and it didn't work ended up buying an Intel one
  6. siri_uk

    Reboot issues

    Thanks for the reply I will strip down all cables and reconnect, I'll put new on disk 4 to be try, thanks again
  7. siri_uk

    Reboot issues

    Sorry info added Sent from my SM-G955F using Tapatalk
  8. siri_uk

    Reboot issues

    Hi guys, I'm running a mortar arctic h270m, i5 7500, 16gb DDR4 ram, 4 x 4tb wd reds, 4 x 2 Tb wd blue connected to dell perc h310 converted to lsi 9211-8i, Intel nvme for cache, 3 usb stick and corsair gold 650w modular psu connected at a UPS. Over the last few days I have been experiencing improper shutdown errors but not much shows in the logs. I have attached a system log around the time of the last reboot if anyone can see any issues or know how to get a complete log I'd be grateful. I'm on loader 1.04b dsm 6.2.2 24922 update 3. http://cloud.tapatalk.com/s/5dc8552a61c82/log%20file.txt
  9. I use 2 port hp nc360t, works fine with latest dsm for me, I run off a kaby lake cpu as well Sent from my SM-G955F using Tapatalk
  10. Just an heads up for you, I was using a J4105 and had power problems and the server would not power off or restart gracefully. I used the power button package that worked but wasn't really useful if I wanted to reboot remotely Sent from my SM-G955F using Tapatalk
  11. Hi guys, I'm running DSM 6.2.2 on a msi mortar Arctic h270m. I'd like to fit a pci-e wireless network card, is this possible? TIA
  12. Hi guys, The build I am running xpenology on currently has 8 drives installed as follows :- 4 x 4tb wd reds pool 1 volume 1 3 x 2tb wd pool 2 volume 2 1 x 1tb wd pool 3 volume 3 I currently use the wd reds as the system disks and use the 2tb western digitals to back up important data with hyperbackup and the 1tb Western digital as a surveillance station drive. With the configuration I have if I format the wd reds, then reinstall dsm, would it keep the data on the other drives after reinstallation so I could copy the data across?
  13. siri_uk

    Msi and nvme

    Hi guys, I'm running 6.2.1 on a system based on a msi mortar Arctic z270m. I purchased a Gigabyte nvme :- Capacity256GB EditionGIGABYTE M.2 PCIe SSDForm FactorM.2 (2280) Height2.3 mmInterfacePCIe 3.0 (x2) Host Controller InterfaceNVMe 1.3Controller Flash Memory TypeNAND FlashMax. Read1200 MB/sMax. Write800 MB/sDRAM Cache MemoryN/ADRAM Cache Memory Type Max. Random Read 4K80,000 IOPSMax. Random Write 4K150,000 IOPSLatencyN/ASpecial Features HMB (Host Memory Buffer) Supported S.M.A.R.T Support TRIM Support Power Consumption (active)2.6WMax. Endurance Rating200 TBWMTBF1,500,000 Hour
  14. Hi guys Does anyone know if the LSI 3ware 9650SE-16ML will work with xpenology. I currently have a dell h310 flashed to IT mode.
  15. Hi guys I'm currently running DSM 6.2.1-23824 update 4, Jun loader 1.04b for 918+ on an asrock j4105m-atx. I'm having trouble as it will not shutdown or reboot, it just hangs. I migrated from loader 1.03b DSM 6.2-23739 update 2 3615xs. I'm going to start the server from scratch to resolve the power issue, does anyone have any recommendations of which dsm/loader to use. Do I do 6.2.1-23824/1.04b from a fresh install and hope that it rectifies the shutdown issue or put on a earlier dsm/loader TIA
  16. Hi guys, I've got 2 servers been ordered to get rid of one by the wife lol, question is which one to keep 1. Hp microserver gen 8 I5 3470t cpu 12gb ps3 12800E ram Hp nc360t dual nic This case is smaller takes 5 hdd's 2. Asrock j4105m-atx J4105 quad core cpu 8gb DDR4 2400 ram Hp nc360t dual nic Dell h310 crossflashed to lsi 9211-8i p20 Fractal node 804 case This case takes 8 hdd's I intend to run movies of all types from 720p to 4k hdr through plex with plex pass. I can run loader 1.04 with the 4105 but does it offer any advantages over 1.03b. Any advice would be appreciated
  17. siri_uk

    Sata & LSI

    Hi guys I'm swapping from a gen 8 microserver to a system with asrock j4105m and dell h310 crossflashed to lsi 9211-8i. If I run 8 drives am i better running the 8 drives directly from the lsi or 6 from the lsi and 2 from the on board 6gps sata ports. Do I also have to configure the sata ports in the bootloader. Thanks
  18. siri_uk

    Lsi controller

    Hi guys I've got an asrock j4105m, bought a dell h310, flashed to it mode, when I boot the system and try to install the disks it only shows drives 3, 4 & 5 available, I have 7 drives in the system, so 4 aren't being seen. Does anyone have any ideas, I'm using Jun Loader 1.04 with ds918
  19. Hi guys, I've picked up a few bits and I am going to do a custom build. I now have:- Hp n40l amd turion, 8gb ram 18tb drives (1x6tb, 3x4tb) Intel nc360t (still doesn't load 6.2.1 23824) The system I plan to build would consist of :- Asrock j4005 Dell h310 controller Intel nc360t 8gb ddr4 Would I be able to fit the drives into the new build and keep the data or would I have to do a fresh install. TIA
  20. Hi guys I'm thinking of building a new Nas with xpenology, I have an asrock j3160tm-itx that I believe has a braswell CPU. Has anyone used this board with the 1.04b 918 loader.
  21. Hi guys I'm running xpenology on a hp gen 8, loader 1.03b. Over the last week or so I've been having issues with Sickgear. I'm using sabtosickbeard that has been working perfectly it snatches ok, send to sabnzb, there then seems to be script error so Sickgear does not rename and move the file. The error I get is:- [3f7a7e26590e4bf8b252a5bd3629988e] Direct Unpack - Unpacked 1 files/folders in 3 seconds Script Exit(1) AttributeError: 'module' object has no attribute 'Session' (Mo R4re) Loading config from /usr/local/sickbeard-custom/var/SickBeard/autoProcessTV/autoProcessTV.cfg O
  22. Hi guys I have 2 hp servers, 1 gen 8 microserver and 1 n40l, the gen 8 has i5 and 12gb ram both running dsm 6.2 23739 update 2. I have 2 pcie low profile 1 hp nc360t and 1 hp nc364t that I am going to fit, is it worth swapping off the onboard LAN, which one would be the best option for the gen 8? TIA Sent from my SM-G955F using Tapatalk
  23. siri_uk

    3615 v 3617

    Hi guys, I currently have a server running DSM 6.2 23739 update 2 with loader 1.03b 3615xs. The system has an i5 3470t (identifies as an i3-4130). Would I benefit from updating to 3617 in any way, would it be better to install a Xeon CPU? Sent from my SM-G955F using Tapatalk
  24. siri_uk

    Which dsm

    Hi guys, I'm running a hp gen 8 microserver with 12gb ram, i5 3470t, hp nc364t. I've been using the ds3615xs loader, I'm going to reset the Nas, does anyone have any suggestions of the loader to use, or should I stick to 3615? The CPU is detected as i3 4130 in dsm TIA Sent from my SM-G955F using Tapatalk
  25. siri_uk

    Hp n40l

    Thanks for the replies I've got plenty to go at now [emoji3] Sent from my SM-G955F using Tapatalk