elviszoparo

Transition Members
  • Content count

    6
  • Joined

  • Last visited

Community Reputation

0 Neutral

About elviszoparo

  • Rank
    Newbie
  1. But I have only 1 VM, and network still doesn't work in bridge mode
  2. Hi, I have Xpenology DSM 5.2 running on HP Microserver N36L with XPEnoboot 5.2-5544.5, on it i have installed phpvirtual box (VirtualBox_x64_5.0.14-105127-3.spk). My problem is that VMachines with network interface configuration as bridged don't see local LAN. They don't get IP from DHCP, when I switch to NAT everything works fine, but some machines must operate in bridge mode. Can somebody guide me throught this problem?
  3. Problems with Download Station

    Does anyone have an idea how to solve this issue??
  4. Problems with Download Station

    maybe 2 - 3 weeks. I have not used this app for some time, so it's hard for me to pinpoint exactly when it happened.
  5. Problems with Download Station

    I've been trying on Firefox, chrome, safarii and IE. (with windows 7 and XP) And diffrent computers, workstation all the same
  6. Problems with Download Station

    Hi, I running XPEnology DSM 4.2-3211 on HP MicroServer. Everything was working great, but few days ago i'm having problems with download station. Meaning I can't change any configuration setting for this app. Every time I'm trying to go to the settings window, I'm getting this info: And can't do anything. I don't want to do hard reset of config, I don't want to loose any data on NAS (and don't have to storage them elsewhere). How can I fix this annoying bug/error?