pro_info

Transition Members
  • Content Count

    11
  • Joined

  • Last visited

Community Reputation

0 Neutral

About pro_info

  • Rank
    Newbie

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. Same problem on my side on vm unraid
  2. Hi, guys, Just a simple question, I'm thinking of buying 2xSSD sata for the passthrough at xpenology. I just want to make sure that the SSD cache also works with sata disks and not just NVME disks. Thank you & Sorry if the question has already been asked. ------------ DSM version: 6.2.2-24922 Update 4 Loader version and model: JUN'S LOADER v1.04b - DS918+ Using custom extra.lzma: No Installation type: VM - UNRAID 6.8.3 (Before ESXI 6.7u3) Disks : 3x4To + 2x6To Controllers : LSI SAS2308 IT mode + Intel Corporation Cannon Lake PCH SATA AHCI Controller
  3. Very nice, I installed POWERBUTTON_6.2-0002.SPK and it works on DSM 6.2.2-24922 U4 with DS918+ 1.04b loader on unraid 6.8.3. Thx !
  4. Bon au final, je fais faire mon raid en RDM mes disques, puis sous windows server, je vais ajouter sur le iscsi un cache nvme avec primocache et ensuite dans esxi là j'aurai mes volumes raid accélérés. Piouf.
  5. Bon ça avance, J'ai utilisé le launcher 1.02b pour ds3167xs et DSM 6.1.5, et là j'ai le LSI SAS qui est reconnu. J'ai mappé le SSD en RDM et la bête est bien reconnue comme tel avec le SMART ! J'ai définie la bête en cache, mais j'ai un débit que l'on pourrait qualifier de merde. Il faut encore que je fasse des tests en filaire pour voir si le problème ce pose uniquement en AC2100 et aussi un bench dans DSM directement pour essayer d'identifier le problème.
  6. @nicoueron Merci pour cette avalanche de citations , tu as bien fait de te permettre, je le mets dans un coin de ma tête ! Eh bien il est vrai que j'ai eu le problème pour le SSD qui n'était pas reconnu comme SSD dans DSM en le passant en SATA via RDM, mais en utilisant (avec la version ds368+) le contrôleur scsi VMware Paravirtual , là il a bien été mappé en SSD (sans SMART évidemment). J'ai lu hier (là encore dans le sous-forum de nos amis anglais ici même) qu'il y avait de meilleures perfs à passer le NVME directement en passthrough (quand c'est possible) plutôt qu'en RDM, sans compter que si le disque arrive à être reconnu, le smart le sera également (enfin "normalement"). Sachant que mon processeur dispose de l'instruction VT-d et qu'il m'est possible de passer les périphs PCI que je souhaite à une VM. Un des articles qui me font dire que le smart fonctionne avec LSI SAS : Je vais poster ma demande aussi là-bas si un bidouilleur sait me répondre Et donc tu utilises au quotidien la solution sans avoir les retours SMART ? C'est pas un peu "risqué" d'être dans un fonctionnement à l'aveugle comme ça ?
  7. Bonjour, Voilà 2 jours que j'ai un peu écumé les différents posts au sujet de DSM 6.2 ou 6.1, SMART, les launchers, etc... J'ai essayé les launcher 1.03b 1.04, ds3167, ds368+, mais force est de constater que c'est un peu le cirque pour récupérer le SMART de mes disques et faire reconnaître le NVME (en passthrough, pas RDM) par DSM. Donc, pouvez-vous m'indiquer quel est le bon combo pour reconnaître mon SSD nvme en passthrough (je souhaite faire du cache avec) sur ma future grappe SHR(1) ? Sachant que pour mes disques durs j'ai cru comprendre qu'en RDM, le (scsi) LSI SAS est requis pour exploiter le SMART. (Mais là encore il faut le driver (dans le lmza ?)) Au besoin je peux recompiler le launcher avec les drivers qui vont bien, mais je suis preneur de conseil pour arrêter de naviguer à l'aveugle ^^ Merci bien !
  8. Salut, Effectivement les outils NFS Microsoft ne permettent qu'un accès, montage, et non la création d'un partage. J'ai donc cherché du côté des logiciels tiers, et j'en ai testé un au hasard FreeNFS, il se trouve qu'avec celui-ci l'indexation et le partage en DLNA fonctionne, je n'ai en revanche pas la pochette de l'album affiché sur mon lecteur, peut être qu'il manque un truc à FreeNAS, qui dérange mon lecteur réseau. Je testerai d'autres softs quand j'aurai un moment. Merci pour la piste en attendant.
  9. Bonjour à la communauté, Nouveau sur ce forum, j'espère trouver réponse à mes questions Alors que je vous explique, j'ai un lecteur réseau (full audio), deux Syno (VM faisant tourner DSM 5 & DSM 6), 1 pc Windows. Je tente de monter le répertoire partagé de mon pc Windows (répertoire "Flac") sur le nas1 (rep "music"), pour que le contenu du dossier Flac se retrouve dans music (logique jusque là), mais qu'il soit possible d'indexer ces fichiers et ainsi y avoir accès via DLNA par mon lecteur réseau. J'ai testé et réalisé plusieurs manipulations qui sont plus ou moins fonctionnelles (en ssh root) : Monter le répertoire music du nas 2 (ip:x.16) sur le nas 1 : mount 10.0.0.16:/volume1/music /volume1/music Parfaitement fonctionnel, si je mets des musiques dans le répertoire music sur le nas 2, celles-ci sont bien visibles sur le nas 1, indexées et utilisables par le DLNA. Monter le répertoire flac du pc (ip:x.7) sur le nas 1 : mount.cifs //10.0.0.7/Flac /volume1/music -o user=xxxx Uniquement fonctionnel lors de la visualisation par DSM, mais invisible pour l'indexation et donc non fonctionnel via le DLNA. Même problème avec la commande mount : mount -t cifs -o username=xxxx,password=xxxx //10.0.0.7/Flac /volume1/music La conclusion que j'en tire (par les différents posts que j'ai pu trouvé sur le net), le problème vient du montage avec les répertoires Windows, entre les deux nas pas de problème, donc certainement pas de problème entre un nas et une autre distrib linux (chose qui ne m'intéresse pas hélas^^). Voilà, je pense avoir été clair, si quelqu'un s'est heurté à un problème similaire et a mis la main sur une solution, je suis tout ouïe ! Merci bien & bonnes fêtes à tous PS : J'ajoute à cela que j'ai un problème quelque peu similaire avec Cloud Station, il n'est pas non plus possible d'utiliser un répertoire monté comme emplacement de sauvegarde, à moins encore une fois qu'il y ait une astuce que je n'ai pas su découvrir.