jesss

Members
  • Content count

    19
  • Joined

  • Last visited

Community Reputation

0 Neutral

About jesss

  • Rank
    Newbie
  1. jesss

    Volume damaged

    Thanks, but I need just something to upload all material in their folders from Linux to Amazon drive because it's the system I have now to see all the files. Enviado desde mi SM-G930F mediante Tapatalk
  2. jesss

    Volume damaged

    Do you think I could copy directly from the NAS as it is now, to Amazon cloud? How does it work Amazon cloud? Do exist a desk app for ubuntu or can I copy and drag throught a web brownser to the cloud, without size limit (my video files can have more than 30 Gb. size)? Is it fast enough to upload 10 TB ? Enviado desde mi SM-G930F mediante Tapatalk
  3. jesss

    Volume damaged

    Thanks fjf!!!! I tried today again for last chance before giving up, but this time it worked! I test before with the comand you told me "fsck /dev/vg 1000/lv" and nothing change, but today I tried with "fsck /dev/vg1000/lv" and then I could mount the volume and see all my data in their folders. Now I´m doing a copy of some of them to others disks (but I have not more empty disks for the rest 9 TB!!!) I wonder if can I start the Nas with Xpenology and then all will be there, or this is working only with Linux. Till I´m not sure I make nothing, now I can see and copy all the data!!
  4. jesss

    Volume damaged

    Thanks fjf!!!! I tried today again for lats trial before giving up, but this time it worked! I test before with the comand you told me "fsck /dev/vg 1000/lv" and nothing change, but today I tried with "fsck /dev/vg1000/lv" and then I could mount the volume and see all my data in their folders. Now I´m doing a copy of some of them to othes disk (but I have not more emty disks for the rest 9 TB!!!) I wonder if can I start the Nas with Xpenology and then all will be there, or this is working only with Linux. Till I´m not sure I make nothing, now I can see and copy all the data!!
  5. jesss

    Volume damaged

    I realize that "Disk Utility" now is "Disks". I see the Volume "12 TB Block Device" /dev/vg 1000/lv but I can't mount it. "Error mounting filesystem" >Error mounting /dev/dm-0 at/media/ubuntu/1.42.6-5644 command line ... missign codepage or helper program, or other error... Any Idea/ Help?
  6. jesss

    Volume damaged

    Is there anybody with Linux knowledge? In the tuto i follow ( https://forum.synology.com/enu/viewtopi ... 6090ac5165 ) say that I have to use the app Disk Utility, But I can´t find it in Ubuntu 16, only Disk app but with that I can´t mount the volume. Disk Utility was only in older Ubuntus or I´m doing something wrong? Is there another app to mount the volume? As I can not find the " “Multi-disk Devices” I can´t go on. Thanks for any help!
  7. jesss

    Volume damaged

    Ok, I follow the tuto https://forum.synology.com/enu/viewtopi ... 60&t=51393 But there are not images anymore, and I´m afraid something is not working good, any idea? First I make this: http://imgur.com/a/Hvpyk Then when going to Disks I see this: http://imgur.com/a/2Cukh But where is "vg1" Where are all my files?
  8. jesss

    Volume damaged

    I'll try to follow the other tutorial. You are right with the language, but I installed in Spanish to make it not more difficult to me, then was done and I don't know if is it possible to change it to English without start all again from the beginning... Enviado desde mi SM-G930F mediante Tapatalk
  9. jesss

    Volume damaged

    I'll try the follow the other tutorial. You are right with the language, but I installed in Spanish to make it not more difficult to me, then was done and I don't know if is it possible to change it to English without start all again from the beginning... Enviado desde mi SM-G930F mediante Tapatalk
  10. jesss

    Volume damaged

    Ok I made it, but... http://imgur.com/a/thJth And when trying to go in the volume: http://imgur.com/a/ttfTR
  11. jesss

    Volume damaged

    So, does not matter that I get not the Postfix configuration to choose "No configuration"?
  12. jesss

    Volume damaged

    Thanks a lot! After long time trying I was abble to start the Nas in Ubuntu. I follow the instrucctions of https://www.synology.com/en-us/knowledg ... using_a_PC But I´m blocked in http://imgur.com/a/s77YA So, I can´t go on with it
  13. jesss

    Volume damaged

    Thanks a lot. After long time I have been able to start the Nas in Ubuntu. I follow thw instructions of https://www.synology.com/es-es/knowledg ... using_a_PC But it´s not reacting like in the pictures! I´m blocked in http://imgur.com/a/WLpot I get not the screen http://imgur.com/a/5Lbwo so, I can´t go on
  14. jesss

    Volume damaged

    Thanks a lot for the answer and help. Today I start with this, I´ll do exactly what you say, but I don´t know how to make screenshots in Linux ... I hope someone will be there if I don´t know any step to follow...
  15. jesss

    Volume damaged

    The machine is not a real Synology but a Fractal Design Node 304 box with Intel i3 and with Xpenology working in. Enviado desde mi SM-G930F mediante Tapatalk