Xeno

Members
  • Content count

    31
  • Joined

  • Last visited

Community Reputation

0 Neutral

About Xeno

  • Rank
    Junior Member

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. Xeno

    DSM 6.1.4 - 15217

    Baremetal DS3617xs updated without issues. Will do some more testing for stability and or bugs....
  2. Xeno

    DSM 6.1.x Loader

    v1.02b Works great, thanks!
  3. Xeno

    DSM 6.1.x Loader

    Sorry I couldn't help, perhaps you should post your system specs including the what type of NIC you are using. It's possible that someone with similar setup might be able to help you.
  4. Xeno

    DSM 6.1.x Loader

    Did you change mac adders to your native mac in the grub.cfg?
  5. Xeno

    DSM 6.1.x Loader

    Wow New loader, thank you SIR. I will give it a go.
  6. Xeno

    DSM 6.1.x Loader

    Confirmed, upgrading VIA GUI from 6.1.1-15101 Update 4 to 6.1.2-15132 worked without issues. My sys spec: Install: Bare Metal Loader: DS3617xs v1.02a2. Motherboard: Supermicro X10SLH-F BIOS Revision: R 3.0a RAM:32Gb ECC ram CPU: XEON E3-1276 v3 HBA: SAS 9211-8i flashed to it mode firmware P20 Volume SHR2 Uptime: 13 hours. So far so good however the system was running for only 13+ hours. Will report if anything not working correctly.
  7. Xeno

    DSM 6.1.x Loader

    I have successfully upgraded from 6.1-15047 Update 2 to 6.1.1-15101 Update 1 using DS3615xs 6.1 Jun's Mod V1.02-alpha. First, I tried to do a strait upgrade via GUI, it failed. I then rebooted manually and used force install. I was greeted with DSM migration screen, I clicked on Synology's Download Center to download and install the newest version of DSM. https://www.synology.com/_images/tutori ... ard_91.png the system performed upgrade and rebooted fine. After reboot I performed another update from 6.1.1-15101 to 6.1.1-15101 Update 1 via GUI. System is working fine so far.
  8. Xeno

    DSM 6.1.x Loader

    Ok small update, loged in into my box this morning the system worked fine the uptime was around 13.5 hours. Then the GUI stopped responding and it failed . Interesting to note only the GUI side wans't accessible, but I still had full access to my shares. I removed the usb stick and re flashed with DS3615xs alpha and rebooted. After reboot I was greeted with welcome back massage and asked if I wish to migrate from DS3617xs to DS3615xs. I performed the migration and system rebooted without issues. Running DSM 6.1-15047 Update 2 and it works good so far. I will test it for few days to see if there are any issues. Granted that we are dealing with an alpha build issues to be expected. Bare metal SHR enabled BTW.
  9. Xeno

    DSM 6.1.x Loader

    I'm on bear metal, please use Google Translate as I cannot understand you.
  10. Xeno

    DSM 6.1.x Loader

    Yes native.
  11. Xeno

    DSM 6.1.x Loader

    Congratulations! But how??? I have built the same network card as you(i210), but the device is not detected on the network after you download loadera. Can you clarify how many were waiting for or what items? You need to change the mac address in grub.cfg to your nic's mac address. So something like this set mac1=your mac address 1 set mac2=your mac address 2 That's all I did.
  12. Xeno

    DSM 6.1.x Loader

    Nope. Did straight migration. Time bomb? Yeah I read it stops working after few days or so and some people had issue with 3615 doing the same. It's been running fine and if it craps on me oh well. This isn't the only box around here so my data is safe.
  13. Xeno

    DSM 6.1.x Loader

    I personally never felt the need for quickconnect, just wanna let you know that I have successfully moved all my data from DSM 6.0.2 Update 9 to the latest DSM 6.1-15047 Update 2. I used DS3617xs boot loader. My hardware: Xeon Processor E3-1276 V3 Supermicro MBD-X10SLH-F-O Kingston Technology ValueRAM 32GB Kit LSI SAS9211-8I FIrmware P20 IT mode. The system is very stable and no issue to report. The loader worked out of the box, just did the usual VID PID Serial and MAC adress 1 and 2. Thank you!
  14. Xeno

    DSM 6.1.x Loader

    Update 9 worked smoothly Bearmetal install on X10SLH-F with LSI9211 -8i Firmware P20 IT mode.
  15. Xeno

    DSM 6.1.x Loader

    Ok FINALLY got my LSI 9211 8i working. Apparently the issue was in the user error+crappy usb stick. I downloaded Jun's Mod V1.01.zip and did the usual vid pid mac and sn change to grub.cfg, but this time I did not use the same usb stick. Used the newer one and it worked. All disks working fine and was able to update to the latest DSM 6.0.2-8451 Update 8. Feel very stupid now lol