bloodilo

Members
  • Content Count

    23
  • Joined

  • Last visited

Community Reputation

0 Neutral

About bloodilo

  • Rank
    Junior Member

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. Я нищеброд, мне некуда бэкапить почти полные 3 Тб. Да, я знаю, проблемы кота - это проблемы кота. Проверить инфу, не более. Сделать, так сказать, хоть что-то полезное для комьюнити.
  2. Спрошу тут, т.к. более менее по теме будет. Мужики, прошу, не кидайте в меня тряпками, за то, что спрошу сейчас судя по всему очевидное. Очень уж сыкатно, просто. Была хрень 361х на 1.04b, которую я около года не обновлял. Один раз обжёгся в прошлом и больше не трогал. Работает и работает. Сейчас, как появилось время :), делаю модернизацию домашнего ИТ и добрался до хрени. Покурил пару дней форум и решил, что на свою J3455 надо ставить 918+. Установил 6.2.3 с кастомными экстрами от @use-nas и ввёл МАС и SN от реальной DS214 (у меня их две). Ну, а чтобы не потерять инфу, как в прошлый раз, делал всё на новой флэшке и на другом HDD. Система поднялась и работает, но появились вопросы: 1. При попытке добавить в новую систему винт со старой, на котором вся моя инфа (фс - BASIC, первый раздел снёс) выпрыгивает сообщение, что вся инфа на диске будет удалена. В факе синолоджи про это написано: ОПАСНОСТЕ! ОСТАНОВИС!!!11, а у нас тут, что она так шутит и речь только про первый раздел. Как добавить то? 2. В /dev/dri/ у меня две папки. Что-то пошло не так? 3. Как узнать, подошел серийник от DS214? Хочется проверить инфу вычитанную в посте по установке от уважаемого @Olegin о том, что в теории подходит любой реальный.
  3. Это очень хорошо, спасибо за информацию. Сейчас пойду туда, так как вчера (а если быть точным, то уже глубоко сегодня), вся эта конструкция опять сломалась. Причем, как и в случае когда она заработала, я не понял как. Судя по всему мои проблемы находятся на уровне докера, а не внутри запускаемых контейнеров, но мне пока не хватает экспертизы что бы в этом разобраться.
  4. Мда, уж... Сам не понял что сделал, но заработало. Думаю, смогу повторить.
  5. Переустановил трансмиссию через Portainer. В настройках ТМ прописал IP/Port трансмиссии 172.17.0.4:9091 и включил логирование. Теперь выскочило такое: [2018-10-25 21:40:43] Добавляем темы из Temp. TRANSMISSIONRPC_DEBUG:: GetSessionID():: Stream context created with options: Array ( [http] => Array ( [user_agent] => TransmissionRPC for PHP/0.3 [ignore_errors] => 1 ) ) TRANSMISSIONRPC_DEBUG:: GetSessionID():: Stream meta info: Array ( [timed_out] => [blocked] => 1 [eof] => [wrapper_data] => Array ( [0] => HTTP/1.0 409 Conflict [1] => Server: Transmission [2] => X-Transmission-Session-Id: 7HIpiU836fx2qjHjpqNAgGFS2aNRtWSxLKSeFNTGnVyUyHFj [3] => Content-Type: text/html; charset=ISO-8859-1 [4] => Connection: close ) [wrapper_type] => http [stream_type] => tcp_socket [mode] => r [unread_bytes] => 581 [seekable] => [uri] => http://172.17.0.4:9091/transmission/rpc ) TRANSMISSIONRPC_DEBUG:: GetSessionID():: Session-Id header: X-Transmission-Session-Id: 7HIpiU836fx2qjHjpqNAgGFS2aNRtWSxLKSeFNTGnVyUyHFjTRANSMISSIONRPC_DEBUG:: request( method=session-stats, ...):: Stream context created with options: Array ( [http] => Array ( [user_agent] => TransmissionRPC for PHP/0.3 [ignore_errors] => 1 [method] => POST [header] => Content-type: application/json X-Transmission-Session-Id: 7HIpiU836fx2qjHjpqNAgGFS2aNRtWSxLKSeFNTGnVyUyHFj [content] => {"method":"session-stats","arguments":null} ) ) TRANSMISSIONRPC_DEBUG:: request( method=session-stats, ...):: POST Result: {"arguments":{"activeTorrentCount":1,"cumulative-stats":{"downloadedBytes":946949877,"filesAdded":3,"secondsActive":19252,"sessionCount":6,"uploadedBytes":2185747823},"current-stats":{"downloadedBytes":0,"filesAdded":0,"secondsActive":171,"sessionCount":1,"uploadedBytes":1033011},"downloadSpeed":0,"pausedTorrentCount":0,"torrentCount":1,"uploadSpeed":0},"result":"success"} TRANSMISSIONRPC_DEBUG:: request( method=session-stats, ...):: Stream meta info: Array ( [timed_out] => [blocked] => 1 [eof] => 1 [wrapper_data] => Array ( [0] => HTTP/1.0 200 OK [1] => Server: Transmission [2] => Content-Type: application/json; charset=UTF-8 [3] => Connection: close ) [wrapper_type] => http [stream_type] => tcp_socket [mode] => r [unread_bytes] => 0 [seekable] => [uri] => http://172.17.0.4:9091/transmission/rpc ) TRANSMISSIONRPC_DEBUG:: request( method=torrent-add, ...):: Stream context created with options: Array ( [http] => Array ( [user_agent] => TransmissionRPC for PHP/0.3 [ignore_errors] => 1 [method] => POST [header] => Content-type: application/json X-Transmission-Session-Id: 7HIpiU836fx2qjHjpqNAgGFS2aNRtWSxLKSeFNTGnVyUyHFj [content] => {"method":"torrent-add","arguments":{"download-dir":"\/","filename":"http:\/\/172.17.0.3:8087\/torrents\/[rutor.org]_604337.torrent"}} ) ) TRANSMISSIONRPC_DEBUG:: request( method=torrent-add, ...):: POST Result: {"arguments":{},"result":"gotMetadataFromURL: http error 0: No Response"} TRANSMISSIONRPC_DEBUG:: request( method=torrent-add, ...):: Stream meta info: Array ( [timed_out] => [blocked] => 1 [eof] => 1 [wrapper_data] => Array ( [0] => HTTP/1.0 200 OK [1] => Server: Transmission [2] => Content-Type: application/json; charset=UTF-8 [3] => Connection: close ) [wrapper_type] => http [stream_type] => tcp_socket [mode] => r [unread_bytes] => 0 [seekable] => [uri] => http://172.17.0.4:9091/transmission/rpc ) no_response С этим можно что-то начать?
  6. Меж тем я увидел что на вкладке запуска ТМ сообщает следующее, если немного подождать "[ERROR]Unexpected response from Transmission RPC: HTTP/1.0 421 Misdirected Request". Гугл не знает (( Подскажите, пожалуйста.
  7. У меня почти получилось. По отдельности работают торрент монитор и трансмиссия. Тор кажется не работает, не знаю как проверить. Самое обидное в том, что ТМ не может добавить задание в трансмиссию. И вот тут то я и закончился. ТМ говорит: "Неизвестная ошибка при добавлении torrent-файла в torrent-клиент. Требуется дополнительная диагностика." и всё. В логах контейнера трансмиссии ничего о попытке добавить в нее задание не сказано. В логах контейнера ТМ тарабарщина которую я не понимаю. Может кто из гуру подскажет?
  8. Спасибо, я всё равно попробую. Что не подойдёт - додумаю сам.
  9. Линка отъехала, можно обновить?
  10. Сделал. Получил точно такое же поведение, как и под новой 6.1. Как восстанавливать это дело через линукс?
  11. Нет, диски были basic. Ок, загружусь, а дальше что делать? Утанавливать через асистента старую дсм, совместимую с 6.0.1, после чего грузить это дело с новой флэшки и апдэйтиться?
  12. Цитирую себя же: Postby bloodilo » 10 Apr 2017 20:00 1. Была хренология на 6.0.1 Jun’s Mod, DSM 6.0.5 2. Она была установлена на J3455-ITX + 500Gb Seagate с БЭДами (икспиримент) 3. Всё работало как часы, потому был куплен новый WD RED и все данные были перенесены с морского гада на WD 4. В голову пришла мысль о том, что пришла пора избавиться от битого винта и установить DSM 6.1 5. А так же использовать более компактную и менее греющуюся флэшку. 6. Установил на новую флэшку 6.0.2 Jun’s Mod, отключил сигейт, оставил ВД, забутал 7. find.synology.com/# 8. Найден NAS, найдён ранее использованный диск, выбрал обновление с сохранением конфига и данных (вероятно ошибка тут) 9. Происходит установка, просит 10 минут на перезагрузку и ... 10. ... 11. Диоды сетевой карты не горят, NAS не находится ни через Синолоджи ассистент, ни через find.synology.com/# подскажите как завести это дело не потеряв данных, пожалуйста. У меня там фотки с ребёнком, которые очень не хочется терять.
  13. Скорее всего так и было, но я просто заново переустановил систему и теперь пароль подходит. ДСМ грузится, но данные не видит. Говорит, мол надо создать RAID Group, при этом пугает тем, что данные будут уничтожены. Опять брешет или в этот раз всё действительно плохо?
  14. Установилась, при чем раздел с данными якобы не форматировался. А залогиниться не могу. Пароль администратора, который ввёл во время установки не подходит. Где я ошибся?
  15. Ну, поехали (неверующий, а перекрестился).