• Announcements

    • Polanskiman

      DSM 6.2-23739 - WARNING   05/23/2018

      This is a MAJOR update of DSM. DO NOT UPDATE TO DSM 6.2 with Jun's loader 1.02b or earlier. Your box will be bricked.  You have been warned.   https://www.synology.com/en-global/releaseNote/DS3615xs

kybalion

New Members
  • Content count

    2
  • Joined

  • Last visited

Community Reputation

0 Neutral

About kybalion

  • Rank
    Newbie
  1. UPS support on DSM 4.2 Broken?

    For the MicroServer: Apparently on other platform with different USB it is working. viewtopic.php?f=2&t=516&start=10
  2. Do I take it these modules do not fix USB UPS support? Any progress on this? There are some people who have gotten UPS working in XPEnology on other devices.