suicidesuede

New Members
  • Content count

    2
  • Joined

  • Last visited

Community Reputation

0 Neutral

About suicidesuede

  • Rank
    Newbie
  1. DTV using XPEnology

    Thank you Stanza. I tried your suggestion and their was no change to the behaviour. The tuner is recognised in System information but again it is not working in the Video Station Application. I am using a Dell Alienware X51 system to host the XPEnology with the only other running apps are antivirus and Surveillance station. Everything has been working great before I tried this. The DS411J CPU runs in the 95+ percentages when recording tv so I figured I would move the recorded tv application over to the more powerful CPU. So far no luck They are both running 4.3- 3810 although the DS411J also has update 1 after the DSM version. I have just updated both systems to be update 3. The symptoms remain the same. Hope this can offer more insight. Thanks again Stanza
  2. DTV using XPEnology

    I am having trouble getting the DTV component in Video station to identify TV tuners. The DTV dongle is identified in the XPEnology system information but does not seen to get passed through to the Video Station Application. The application states there are no compatible tuners installed. I have another Synology DS411J which recognises the same tuner in both areas no problems at all and works fine. Hence the reason I am thinking it may be something to do with this latest XPEnology build. The tuner is NOVATDUSB NOVA-TD USB Dual Digital Tuner. Has anyone successfully managed to get this working or have any advice that I may be able to try. Thank you in advanced as any assistance is appreciated.