Redbeard

Members
  • Content count

    14
  • Joined

  • Last visited

Community Reputation

0 Neutral

About Redbeard

  • Rank
    Newbie

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. Redbeard

    Help Upgrading Microserver Gen8 DSM

    Sorry for the late response! I managed to upgrade to DSM 6.1.4-15217 Update 5 today . Finally found some time for it now its holiday. I will add the firewall policy, thanks for that as well!
  2. Redbeard

    Help Upgrading Microserver Gen8 DSM

    Oke thanks man! That sounds familiar indeed. I never managed to get the correct vid/pid, serial and mac thingy. But if that is done correctly, will you have quickconnect functionality? Is there some tutorial to get this done right.
  3. Redbeard

    Help Upgrading Microserver Gen8 DSM

    Currently i am running DSM 6.0.2-8451 Update 7 on my HP Microserver Gen8 and i would like to start updating it to the latest version. However, its been a while for me since I installed this update. Is possible to perform an update with the newest loader? Are there any tutorials/guids available? There used to be some pinned tutorials..
  4. Redbeard

    DSM 6.1.x Loader

    Glad to hear its working fine for you. I want to update my HP Gen8 as well. Haven't been busy with XPEnology for sometime but now see this update Currently the HP Gen8 thinks its a DS3615xs with the following software: DS3615xs DSM 6.0.2-8451 Update 7 Should i remain using the DS3615xs or can i update it to an DS3617?
  5. Redbeard

    DSM 6.1.x Loader

    Yes there is a tutorial in the general forum somewhere. My best guess is you have to adjust boot device setting to usb
  6. Succesfully changed it back to normal. I changed my Mailserver and Mail station to MailPlus server and MailPlus station. Seems to be working, but cant use the mydomain/mail anymore. Works perfectly when opening mail station using DSM interface. Anyone else experience this?
  7. HI people, in the Ilo interface is currently on 2.4.0 of my Microserver gen8. I see there are new versions out there and I get a notification that AMS should be installed as well. So i thought would be good to go and update the entire machine using the SPP. Is there any guide on how to install this on the machine? I cant really select DSM 6.0 as an operating system from the dropdown box on the HP website. Sorry, i know this is a bit of a noob question but really like to update. Hope you guys can help me out.
  8. Ah oke, i already performed the flash, but i can change that back. I dont know if i can still change the S/N and MAC of the bootloader after installing the dsm? DSM 6.0 Seems to be working quite well. The quickconnect doesn't seem to be working with my paired MAC and Serial i got generated using some excel sheet. However, I am using a registered domain anyway.
  9. How about this then? http://xpenology.me/how-to-generate-syn ... alid-pair/ Says your Serial needs to match the mac's
  10. Oke thanks. So i have to add 2 MACs? and i can generate these macs and serial using the calculations online, but i have to flash them to the cards as well am i right?
  11. Ah oke Thanks, will use a 2gb then. What MAC addresses do you use from the Gen 8 server? The two MACS of the NICs of the one from ILO as well? And where to look this up? I believe the current MACS and S/N were made up my some kind of tool. To let quickconnect work on dsm 5.2. (never worked for me though )
  12. I want to start executing the tutorial however, i currently dont own any old 4gb drives. Got some 2gb and some brandnew usb 3.0 32gb. I dont wanne use the new usb3 drives for it but will the 2gb drives work? The files dont seem to be larger, but the tutorial says 4gb.
  13. Redbeard

    DSM 6.1.x Loader

    Anyone running this DSM 6.0.2 on a HP Microserver Gen8 baremetal?
  14. Anyone tried this on a HP Microserver Gen8?