andyrav

Members
  • Content Count

    28
  • Joined

  • Last visited

Everything posted by andyrav

  1. HI Without reading i upgraded from 6.1 to 6.2-23739 using 1.03b DS3615xs on a HP NL54 Now when i start DISKSTATION none of my services have started, i can access the GUI. if i start a service 2 minutes later it has stopped. I can see see all my data (few) Is there a easy way to downgrade back to 6.1? can i just select reinstall and use 6.1 pat file? many thanks
  2. Hi Does anyone have any info on how to Migrate/Upgrade from 6.0.x to 6.1.x which ever option i select on boot ie reinstall does not give me the migration screen in find.synology.com the diskstation just boots as normal. any ideas? cheers
  3. andyrav

    Working DSM 6

    Hi Running jun's loader v1.1 with DMS 6.0.2-8451 Update 4 everything is working, but the whole system is so so slow. To get to the gui take 20 seconds same again to login, basically everything you click or access is slow. System is not doing any diskcheck etc, CPU @ 25% RAM 35% Running on HP NL45 with 4GB RAM. any ideas?
  4. Slow as in take about 20 seconds to display GUI screen when enter IP of diskstation and about same again to login. Server shows not doing any drive maintenance, cpu only running around 25% RAM 35% any ideas?
  5. Hi I have installed version 6.0.4 onto my HP NL54 4GB Ram Baremetal has anyone noticed they whole system been slow? Was fine with DMS 5.2 Cheers
  6. andyrav

    DSM 6.1.x Loader

    Hi I am currently on DSM 5.2-5644 Update 5 running on a HP NL54. Does anyone have any instrunction how to upgrade to DMS 6? Is it just the case of writing synoboot.img from the DS3615xs 6.0.2 Jun's Mod V1.01.zip to USB and rebooting, then doing the same as before select install/upgrade, then migration from within Synology Assistant? many thanks
  7. Hi After some help, My Volume1 as a status of NORMAL but it is still saying NUMBER OF DISK FAILED = 1 and DEGRADED. if i Try and swap out the disk that has ERRORS with Smart ABNORMAL when i get NUMBER OF DISK FAILED = 2 and can not repair it. Once i installed the removed disk again it the Volume is NORMAL running DSM 5.2-5644 Update 5 any ideas? cheers
  8. I have connect a USB wifi dongle which was not detected when i go into DMS. any know the command to find out what drivers are needed? cheers andy
  9. Hi i would like to start by VPN connection at a set time via cron and stop at a set time. Does anyone know the command to start/stop the VPN client I am running DMS 5 cheers andy
  10. Got web and photo working. from the GUI Created a new group called 'http' with read/write on web folder restarted web services reinstalled Photo Station. All working... No setting/photos lost in the gallery
  11. Got it working. from the GUI Created a new group called 'http' with read/write on web folder restarted web services reinstalled Photo Station. All working... No setting/photos lost in the gallery sweet
  12. Upgraded to DMS5 all data still there and it looks to be fixing the raid issue. Like to web service and photo station wont run any ideas
  13. dont know how that has happened. do you think it is going to be best to start again? guess this way i could use DMS5
  14. DiskStation> lvm pvdisplay --- Physical volume --- PV Name /dev/md2 VG Name vg1000 PV Size 685.11 GB / not usable 1.19 MB Allocatable yes (but full) PE Size (KByte) 4096 Total PE 175388 Free PE 0 Allocated PE 175388 PV UUID FzLv7t-DA16-xeBu-HoKr-Ye0S-2i1F-9mSCxv --- Physical volume --- PV Name /dev/md3 VG Name vg1000 PV Size 3.41 TB / not usable 1.00 MB Allocatable yes (but full) PE
  15. cheers login as: root root@192.168.0.4's password: BusyBox v1.16.1 (2014-02-11 20:19:16 CST) built-in shell (ash) Enter 'help' for a list of built-in commands. DiskStation> cat /proc/mdstat Personalities : [linear] [raid0] [raid1] [raid10] [raid6] [raid5] [raid4] md4 : active raid1 sda7[0] sdc7[1] 488366784 blocks super 1.2 [2/2] [uU] md3 : active raid5 sdd6[4] sdb6[0] sdc6[3] sda6[1] 3662792256 blocks super 1.2 level 5, 64k chunk, algorithm 2 [4/4] [uUUU] md2 : active raid5 sda5[0] sdc5[4] sdd5[5] sdb5[1] 718391040 blocks super 1.2 level 5, 64k
  16. Hi it now reports the Volume as Normal. With You can expand size to about 5109GB when i try i get the following error Any ideas? cheers again Apr 14 10:04:23 DiskStation volumehandler.cgi: space_internal_lib.c:309 Failed to migrate '/dev/md4' from RAID 1 to RAID 5 Apr 14 10:04:23 DiskStation volumehandler.cgi: space_internal_lib.c:568 Failed to migrate RAID 1 to RAID 5: [/dev/md4] with disk [/dev/sda7] Apr 14 10:04:23 DiskStation volumehandler.cgi: space_expand_unfinished_shr.c:46 failed to add partition to space: /dev/vg1000/lv [0x0D00 string_sep_pair.c:54] Apr 14 10:04:23 DiskStati
  17. DiskStation> cat /proc/mdstat Personalities : [linear] [raid0] [raid1] [raid10] [raid6] [raid5] [raid4] md4 : active raid1 sda7[0] sdc7[1] 488366784 blocks super 1.2 [2/2] [uU] md3 : active raid5 sdd6[4] sdb6[0] sdc6[3] sda6[1] 3662792256 blocks super 1.2 level 5, 64k chunk, algorithm 2 [4/3] [uUU_] [=====>...............] recovery = 25.9% (316227328/1220930752) finish=348.7min speed=43232K/sec md2 : active raid5 sda5[0] sdc5[4] sdd5[5] sdb5[1] 718391040 blocks super 1.2 level 5, 64k chunk, algorithm 2 [4/4] [uUUU] md1 : active raid1 sda2[0] sdb
  18. DiskStation> cat /proc/mdstat Personalities : [linear] [raid0] [raid1] [raid10] [raid6] [raid5] [raid4] md4 : active raid1 sda7[0] sdc7[1] 488366784 blocks super 1.2 [2/2] [uU] md3 : active raid5 sdd6[4] sdb6[0] sdc6[3] sda6[1] 3662792256 blocks super 1.2 level 5, 64k chunk, algorithm 2 [4/3] [uUU_] [=====>...............] recovery = 25.9% (316227328/1220930752) finish=348.7min speed=43232K/sec md2 : active raid5 sda5[0] sdc5[4] sdd5[5] sdb5[1] 718391040 blocks super 1.2 level 5, 64k chunk, algorithm 2 [4/4] [uUUU] md1 : active raid1 sda2[0] sdb
  19. DiskStation> cat /proc/mdstat Personalities : [linear] [raid0] [raid1] [raid10] [raid6] [raid5] [raid4] md4 : active raid1 sda7[0] sdc7[1] 488366784 blocks super 1.2 [2/2] [uU] md3 : active raid5 sdd6[4] sdb6[0] sdc6[3] sda6[1] 3662792256 blocks super 1.2 level 5, 64k chunk, algorithm 2 [4/3] [uUU_] [=====>...............] recovery = 25.9% (316227328/1220930752) finish=348.7min speed=43232K/sec md2 : active raid5 sda5[0] sdc5[4] sdd5[5] sdb5[1] 718391040 blocks super 1.2 level 5, 64k chunk, algorithm 2 [4/4] [uUUU] md1 : active raid1 sda2[0] sdb
  20. Nice work, it is now re-synching fingers crossed thanks again
  21. Disk 1 = ST2000DL003-9VT166 2TB Disk 2 = ST31500341AS 1.5TB Disk 3 = ST2000Dm001-1E6164 2TB Disk 3 = ST2000Dm001-1E6164 2TB THIS WAS THE LAST DISK I ADDED WAS WORKING FINE UNTIL I REPLACED IT IF YOU CAN FIX YOU ARE A LIVE SAVER
  22. Disk 1 = ST2000DL003-9VT166 2TB Disk 2 = ST31500341AS 1.5TB Disk 3 = ST2000Dm001-1E6164 2TB Disk 3 = ST2000Dm001-1E6164 2TB
  23. DiskStation> fdisk -l Disk /dev/sda: 2000.3 GB, 2000398934016 bytes 255 heads, 63 sectors/track, 243201 cylinders Units = cylinders of 16065 * 512 = 8225280 bytes Device Boot Start End Blocks Id System /dev/sda1 1 311 2490240 fd Linux raid autodetect Partition 1 does not end on cylinder boundary /dev/sda2 311 572 2097152 fd Linux raid autodetect Partition 2 does not end on cylinder boundary /dev/sda3 588 243201 1948788912 f Win95 Ext'd (LBA) /dev/sda5 589 30401 2
  24. thanks running a full smart now. any ideas what command i need to running to fix? i have a backup but would be a lot easyier to fix and reinstall. cheers
  25. Hi, Need some urgent help please I have replace a faulty disk with a new one and after it has finished its repair/ parity checks etc is returns too The Space is Degraded. All my drives status say Normal and the smart check are ok. It then does not have the option to repair again as Managed is grayed out. running on a hp N54L any ideas? cheers