jjLDN

Members
  • Content count

    17
  • Joined

  • Last visited

Community Reputation

0 Neutral

About jjLDN

  • Rank
    Newbie
  1. jjLDN

    DSM 6.1.3-15152 Update 5

    Just updated on bare metal and all works fine.
  2. jjLDN

    DSM 6.1.x Loader

    Take a look at this post.This is exactly how I was able to fix it without any personal data loss. However, apps and settings WILL go bye bye: viewtopic.php?f=2&t=20216&start=2770#p100378 Well, I tried to follow your tutorial and came across a problem with partitions sda2, sdb2, sdc2 and so on, as they all come with "key" symbol in GParted and I cannot do anything to them, Partitions with 1 at the end (2.7 GB size) are available to format as ext4 however, so not sure if I should carry on and reformat only those. For the time being I am considering following a tutorial Polanskiman posted and make a backup first.
  3. jjLDN

    DSM 6.1.x Loader

    Thanks for your reply. I've seen your post warning people about 6.0.3 posted around 12 hours after it happened to me. This tutorial is great and it will be helpfull anyway. I was considering "escape forward" meaning migrating to DSM 6.1 and flashing new Jun's loader as I believe all relates to Synology's "no downgrade possible" but not sure if that would work with xpenology, so will take this chance and use this tutorial and will delete first partitions of all hdds. Thanks again.
  4. jjLDN

    DSM 6.1.x Loader

    Thank you for your prompt reply. I have read it. I've seen you have erased first 2 partitions of each drive? I've seen somewhere on the forum, that only first partition of each drive have to be erased and formatted as ext4.
  5. jjLDN

    DSM 6.1.x Loader

    I've hit the same problem with DSM 6.0.3 update. I am on Jun's 1.01 loader and have 4HDD Raid 5 in my rig. I don't want to loose my personal data in there, so wondering what options are there available for me? I have re-flashed my usb with fresh loader and tried migration and "fresh system install" (with all files safe). No luck, and my rig just boots, starts the drives and apparently works on the hard drives as I can hear them, but no way to login via web nor ssh. Anyway ssh lost after "fresh system install" as it got rid of my all settings. Shall I try to update to 6.1, as I have a feeling there is something still on the drives that indicate 6.0.3 installed and doesn't allow to install 6.0.2 back properly. Any hints?
  6. jjLDN

    DSM 6.1.x Loader

    Are you running latest HP fw and do you have g1610t cpu? No, because I didn't register as a customer in time and HP changed the way, the updates are available to registered customers only, the latest fw I have is from Service Pack from July 2015. Yes, I have g1610t Any chance you could install virtualbox if you don't have it already to test that? I don't really need a vm as my HP is a kinda testbed for me. I have standard gen8 but no way of testing it all on this loader with dsm6. Thanks in advance!
  7. jjLDN

    DSM 6.1.x Loader

    Are you running latest HP fw and do you have g1610t cpu? No, because I didn't register as a customer in time and HP changed the way, the updates are available to registered customers only, the latest fw I have is from Service Pack from July 2015. Yes, I have g1610t Any chance you could install virtualbox if you don't have it already to test that? I don't really need a vm as my HP is a kinda testbed for me. I have standard gen8 but no way of testing it all on this loader with dsm6. Thanks in advance!
  8. jjLDN

    DSM 6.1.x Loader

    I had similar issues on my HP gen8. After installing Update 9 the machine rebooted however, I couldn't see it in my network in any way, even Synology Assistant couldn't find it. So I had to reboot the unit manually, and after second reboot it booted properly and now working like a charm.
  9. jjLDN

    DSM 6.1.x Loader

    Just updated with Update 8 with no issues at all, Server rebooted as supposed to and then it took exactly 10 min for finishing the update, but all ok.
  10. jjLDN

    DSM 6.1.x Loader

    The same here. No problems at all. HP Microserver Gen8 Baremetal.
  11. jjLDN

    DSM 6.1.x Loader

    Upgraded from 5.2 with no problems at all. Now running update 4 and thinking of upgrading to 5.
  12. jjLDN

    DSM 6.1.x Loader

    Did you manage to install it manually and works fine with patcher?