RainbowShaggy

Members
  • Content Count

    20
  • Joined

  • Last visited

Everything posted by RainbowShaggy

  1. Hello, so I'm successfully set up Reverse Proxy on IIS today to access to my DSM through my own domain and without port. And I found an interesting thing. Everything works great except when I'm redirect to https://mydomain.com/webman/index.cgi or https://mydomain.com/webman. I found this, when I playing with Office. When I wanted to create a new document, every time it redirected me to login page without rewrite to address https://ipaddress:5001/webman/index.cgi and I don't know why. Why every other pages works and this don't? Even If I create Portal Application with alias rewrite works. Here's my rewrite rules: <rewrite> <rules useOriginalURLEncoding="false"> <clear /> <rule name="HTTP/S to HTTPS Redirect" enabled="true" stopProcessing="true"> <match url="(.*)" /> <conditions logicalGrouping="MatchAny"> <add input="{SERVER_PORT_SECURE}" pattern="^0$" /> </conditions> <action type="Redirect" url="https://{HTTP_HOST}{REQUEST_URI}" redirectType="Permanent" /> </rule> <rule name="ReverseProxyInboundRule2" enabled="true" stopProcessing="true"> <match url="(.*)" /> <action type="Rewrite" url="https://192.168.1.240:5001/{R:1}" appendQueryString="true" logRewrittenUrl="true" /> </rule> </rules> </rewrite> Thanks for your help and suggestions.
  2. Outcome of the update: SUCCESSFUL DSM version prior update: DSM 6.2-23739 Update 1 Loader version and model: JUN'S LOADER v1.03b - DS3617xs Using custom extra.lzma: NO Installation type: VM - ESXi 6.5 Additional comments: REBOOT, OK!
  3. Hello, I can confirm, that after release DS3617xs loader was successfully installed on: Server: Dell PowerEdge R710 CPU: Intel(R) Xeon(R) CPU E5520 @ 2.27GHz OS: ESXi 6.5 Version: ESXi Thanks Jun!!
  4. Oh, okay. Hope they make support soon. Thank you
  5. Hello, I tried loader on my PowerEdge R710 with Intel Xeon E5520 on ESXi 6.5 and it's seems that network not working, because it's not getting an IP address. Could it be caused this by old CPU? Thank you.
  6. I tried update to this version, but after restarting I have problem to find this device. I'm using VMWare/ESXi version on my ESXi 6.5. Does anybody have this problem? Thanks.
  7. Thank you for your replies. The problem is, that I have small disks on my server and I want to manage these drives by ESXi for now because I'd like use this drives not only for DSM, but for other systems too. So, If I undrestand correctly. Even If I extend the space for the virtual disks in ESXi and the RAID group is already created in DSM, the change will not take effect. So your suggestions is create JBOD at the beginning for 100-200 GB and then expand it by adding next 50-100 GB virtual drives? Thanks
  8. Hello, I'd like to ask. I want to use DSM on ESXi, but I have a question about disks and RAID's. I don't have much capacity, so I'd like to expand size gradually depends on free space and I don't want to use mirroring and data protection for now, so I'm thinking about RAID 0, JBOD or Basic. My idea is, that I assign about 150-200 GB in the beginning and then I will expand the space about 50 GB in the future. I tried expand the space in ESXi, but in DSM I saw that the disk is bigger, but I couldn't somehow expand the space on existing RAID group. Could anyone help me, how can I solve this situation with expanding existing RAID groups? Thanks
  9. I tried this loader on my older computer with AMD where I install and running ESXi 4.1 and it looks, it works great
  10. It has this motherboard: http://www.biostar.com.tw/app/en/mb/int ... p?S_ID=184 2,5 GB RAM and some one-core AMD processor
  11. Hello everyone, I'm trying to install DSM 6.0.2-8451 to my older AMD computer. So I downloaded the Jun loader v1.0.1 and then I added to my flash drive the img file with Win32DiskImager. After that I went to the grub file and edited vid and pid like was write in the tutorial. The problem is when I want to boot from the flash drive. It stuck on booting the kernel and then nothing. I'm trying to find this computer but nothing. Can anyone help me please? Oh.. and can I ask. Is 6.0.2-8451 support IDE controller? Thank you very much
  12. Oh I understand I'm using the NanoBoot-x86-5.0.3.1-fat.img. So I think there is no way to install newer version right? But I saw somewhere, that they have 4528 version on x86, but how they installed this version? EDIT: I see on this page http://xpenology.pety.me/files/nanoboot/CHANGELOG, that 5.0.3.1 support 4493, so I think, that 5.0.4.1 version of nanoboot for x86 not exist
  13. UPDATE: So I downloaded version DSM_DS214play_4493.pat and now everything worked. But I have small question. Can I somehow update from interface to newer or newest version? And when I boot DSM, I need to have inserted Nanoboot usb. Can I somehow boot without nanoboot when is dsm installed? Thank you
  14. I read somewehere, that port 22 have to be forwarded. But who knows. I think, that 20 GB is enough isn't it? Type what I've tried was VHD and Controller I tried SATA and SCSI. I really don't know where can be mistake. Änyway thanks for your help
  15. That's okay So. I write to you in steps what I've done: 1) I booted up nanoboot in VM 2) Selected the First option 3) I launched Synology Assistant from my PC to find IP address of the instance 4) The Synology Assistant opened automatically my browser with Synology DSM web interface. 5) I opened my router web interface to forward port 22 to IP address of the DSM instance 6) Then I started the installation process 7) Formatting of the drive was done, copy too and when Installation started I've got error 13. I tried option download file from web. Upload DSM file and install dsm from synology assistant. And nothing worked :/
  16. I tried this manual: viewtopic.php?f=15&t=15305 So you think, I should try the pat file for the DS3612xs? And yes. I tried find something newest for x86 but I didn't find anything.
  17. Okay thanks for reply. I created VHD drive with 20 GB space and still I've got this error 13. And can I get answer for my second question? Thank you very much
  18. Hello everyone, I would like to install XPEnology to my oldest netbook, but for the first I want to try it on Virtual Machine. So I created Virtual Machine on x86 architecture (because the netbook supports only x86 architecture), and then one SATA hard drive disc with 10 GB space. I used NanoBoot-x86-5.0.3.1-fat for the boot and DSM_DS214play_4528. After I booted up the nanoboot and then I inserted IP address to my browser. Then I forwarded port 22 to Virtual Machine. After all that I tried to upload the DSM file, but I've got error 13 and I don't know why. This si my first question. The second question is what is the newest DSM what can I use for x86 architecture and for which device (type like DSxxx) I should use for XPEnology. Thanks for the answers and sorry for my english