phoanglong

Members
  • Content count

    10
  • Joined

  • Last visited

Community Reputation

0 Neutral

About phoanglong

  • Rank
    Newbie
  1. phoanglong

    Crashed and can not login

    Thank you for your answer, I have two USB sticks at home from SanDisk (can't remember the exact name but something like SanDisk Ultra Fit), VID/PID is the must. SSH is always enabled from my server as it is behind Ubiquiti USG firewall so SSH to the world is disable. What might happened do you think? I have always used wellknown brands for both MOB, Sata Cables, ram etc..
  2. phoanglong

    Crashed and can not login

    Hi guys, I have been using Jun's loader for a few months on my i3-3240, 8Gb DDR3 with 4 x 4TB (running RAID 5). Suddenly for the past few days, my Disk 1 got Plugged in and out multiple times (don't know what happened), but I was out of town so there is no way I can diagnostic the problem. As I have been running raid 5 with 3 HDDs, i don't thinking failing just 1 HDD can affect the overall performance so all I did was turn off the NAS remotely. After I got back home, I tried to turn on the NAS and loggin with the failed HDD has been removed, I can see my NAS got up and running but I could not login to the server with my username and password and as from DSM version 6 (Juns' loader) does not let me access directly to the terminal on the NAS so I'm stuck, tried login by SSH with the same username and password but it did not work either. After several hours diagnostic (SeaTools DOS) and other HDD tools, I have found that there is nothing wrong with my HDDs (all HDDs are less than 2 years old), seem like the connection between the Motherboard and HDDs were bad but I could not go any further as there is no way to access the log on server. There is not so much important Data on theses HDD and I also have backed up somewhere else for the important parts (might loose about a week of data but nothing too serious), but I would really really want to know WTH happened to my server? Is it because of incompatible Hardware (HDD, chipset etc..), just a quick note, my HDDs are from different brands, some are desktop type HDDs (like seagates 4tb Desktop, 7200 RMP) some as Surveillance type HDDs (5900 RPM), some are specific to NAS (WD Red, 5400 RPM). Is it because of the different RMP causing the NAS to bottleneck the drive or something else? Will reinstall Jun's Loader (migration) delete all my data on these HDDs? I really don't want this to ever happen again, how can i prevent it in the futures? Thank you so much for all your helps and supports, My system configuration as follow: 1. MOB: ASUS H61M-F 2. Chipset: Intel Core i3-3240 3. Ram: 8Gb DDR 3
  3. Hi guys, Just want to quickly confirm that the Asus H61M-A with Realtek 8111F, 1 x Gigabit LAN Controller worked with XPenology JUN DSM 6 (update 8).
  4. is there any way to compile driver for Intel I211AT? I'm desperately needed to get my nas working again could someone please point me to the right direction?
  5. phoanglong

    XPEnology Configuration Tool & Bootloader DSM 6.0.2-8451

    Hi guys, is the Intel I211AT supported in this version? I saw I210 supported but it does not say anything about I211AT Many thanks in advance.
  6. phoanglong

    XPEnology Configuration Tool & Bootloader DSM 6.0.2-8451

    I have already tried JUN's loader, even tried JUN loader repackaged by Arcao with some drivers. How long does it take for the first boot? i guess it shouldn't be longer than 45 minutes.
  7. phoanglong

    XPEnology Configuration Tool & Bootloader DSM 6.0.2-8451

    I have double check the specs on their website, but could not find any good information on NIC drive, the only thing that i get is the statement below "Intel I211AT NIC no service driver, have to change their own, or installed 82576 compatible driver" Am i out of luck?
  8. phoanglong

    XPEnology Configuration Tool & Bootloader DSM 6.0.2-8451

    Hi guys, could someone please help me with this. i bought this motherboard here: https://world.taobao.com/item/38675467623.htm and everything seems to be working fine with 5.2 but when i tried to upgrade to 6.0.2 the NIC doesn't work. I have been waiting for about 40 mins and tried to find my NAS but without luck. is this NIC driver no longer supported in 6.0.2? could someone please confirm. many thanks in advance. p/s: google translated specs of the mainboard: Processor : Onboard Intel Baytrail Celeron J1900 processor , quad-core 2.0-2.42Ghz, 3M cache , power 10W ; Chipset : Onboard Intel Celeron J1900 chipset ; Display Interface : Dual HDMI output, support synchronous or asynchronous dual display output ; Display performance : integration . Intel HD Graphics graphics core ; Memory : 1 * DDR3 , maximum support 8GB; Power : ATX power supply ; Storage : 12 * Serial II ATA interfaces , supports 6Gb / s; 1 * MINI-PCI E Interface (access MSATA plate) ; Network : Onboard 2 * Intel I211AT 1000 BaseT LAN, support diskless boot , Wake on LAN ; Sound : Realtek ALC662 chip to provide 6 -channel output Watchdog : Support Backplane Interface : 1 * HDMI 1 * VGA 2 * RJ-45 1000M 4 * USB 2.0 1 * Audio out Built-in interfaces : 1 * USB2.0 pin support 2 Ge USB 2.0; 1 * CHA FAN power connector * 1 * 30Pin 2.0 SATA_LED pin; 1 * FP_AUDIO pin; 1 * 2Pin 2.54 LAN_LED pin; 1 * COM2 pin ; The BIOS: the AMI 64M the BIOS, the ACPI Supported , supports boot function calls Temperature : Working: -0 to +70 degrees Celsius Storage: In 10 to 60 degrees Celsius Humidity: 10% to 90% Plate : the MINI-ITX ( 180mm * 180mm )
  9. phoanglong

    DSM 6.1.x Loader

    Hi guys, could someone please help me with this. i bought this motherboard here: https://world.taobao.com/item/38675467623.htm and everything seems to be working fine with 5.2 but when i tried to upgrade to 6.0.2 the NIC doesn't work. I have been waiting for about 40 mins and it doesn't show up on my network. is the NIC not supported by 6.0.2? could someone please confirm. many thanks in advance. p/s: google translated specs of the mainboard: Processor : Onboard Intel Baytrail Celeron J1900 processor , quad-core 2.0-2.42Ghz, 3M cache , power 10W ; Chipset : Onboard Intel Celeron J1900 chipset ; Display Interface : Dual HDMI output, support synchronous or asynchronous dual display output ; Display performance : integration . Intel HD Graphics graphics core ; Memory : 1 * DDR3 , maximum support 8GB; Power : ATX power supply ; Storage : 12 * Serial II ATA interfaces , supports 6Gb / s; 1 * MINI-PCI E Interface (access MSATA plate) ; Network : Onboard 2 * Intel I211AT 1000 BaseT LAN, support diskless boot , Wake on LAN ; Sound : Realtek ALC662 chip to provide 6 -channel output Watchdog : Support Backplane Interface : 1 * HDMI 1 * VGA 2 * RJ-45 1000M 4 * USB 2.0 1 * Audio out Built-in interfaces : 1 * USB2.0 pin support 2 Ge USB 2.0; 1 * CHA FAN power connector * 1 * 30Pin 2.0 SATA_LED pin; 1 * FP_AUDIO pin; 1 * 2Pin 2.54 LAN_LED pin; 1 * COM2 pin ; The BIOS: the AMI 64M the BIOS, the ACPI Supported , supports boot function calls Temperature : Working: -0 to +70 degrees Celsius Storage: In 10 to 60 degrees Celsius Humidity: 10% to 90% Plate : the MINI-ITX ( 180mm * 180mm )
  10. phoanglong

    Thanks to all XPEnology Devs/Coders

    is there any paypal donation address?