xtiang7c0

Members
  • Content count

    11
  • Joined

  • Last visited

Community Reputation

0 Neutral

About xtiang7c0

  • Rank
    Newbie
  1. xtiang7c0

    DSM 6.1.x Loader

    Hey guys, update on my KVM VM test machine on unRAID from DSM 6.1-15047 Update 2 to 6.1.1 update 4 did not work. Machine is not responding. I used DS3615xs 6.1 Jun's Mod V1.02-alpha with DSM 6.1-15047 Update 2 before. Cheers
  2. xtiang7c0

    DSM 6.1.x Loader

    Anyone has the strange issue on baremetal that I have with my KVM virtual machine? When I use the synoboot as given in 1.02 there is no problem at all in Synology assistant, unfortunately the machine has the normal sn/mac combination. If I change that combination like I did before with OSFMount, everything gets screwes up and parts of the IPv6 adress is my mac in Synology assistant.
  3. xtiang7c0

    DSM 6.1.x Loader

    Guys, does someone have the same issue when changing serial and mac with OSFMount in the synoboot.img for a virtual kvm installation and then the Synology Assistant shows them wrong? I changed it to: sn=A7LWN03424set mac1=0011324AB684 And the Assistant shows the data as "A7LWN03424set" and Mac "00:00:B8::CB:47:C3" What I found out is, in the old (1.01) synoboot partition structure ist different to the 1.02. The crub cfg ist in the 30 MB partition in 1.01 and in 1.02 it´s in the 15 MB partition. Not sure what I did do wrong. I can´t upload files as it says my contigent is full. Otherwise I would have posted a screenshot. Cheers
  4. xtiang7c0

    XPEnology Configuration Tool & Bootloader DSM 6.0.2-8451

    Dude it's Christmas also for you to relax and enjoy, we can wait some days to get it right And people who can't wait, find something else this is community effort! Sent from my iPhone using Tapatalk +1 Take your time and enjoy the days @quicknick. No need for pushing yourself. Thank you so much.
  5. xtiang7c0

    DSM 6.1.x Loader

    Shouldn´t there always be the pair of SN with the calculated MAC? Or do you mean I can just put a generated serial number and the hardware MAC from my baremteal system in the grub.cfg and it works? Thanks No there shouldn't unless the purpose is to fradulently use Synology's services such as Quickconnect. Using a generated s/n and your network card MAC address is enough for DSM to function. Thanks a lot! Then I change it, as I wouldn´t use the service anyway.
  6. xtiang7c0

    DSM 6.1.x Loader

    from this link: viewtopic.php?f=2&t=20216&start=1430#p79971 Sorry can only quote max. three times. Shouldn´t there always be the pair of SN with the calculated MAC? Or do you mean I can just put a generated serial number and the hardware MAC from my baremteal system in the grub.cfg and it works? Thanks
  7. xtiang7c0

    DSM 6.1.x Loader

    Hi, try this http://www.osforensics.com/tools/mount-disk-images.html It works! Fantastic. Thank you
  8. xtiang7c0

    DSM 6.1.x Loader

    Hey guys, if I want to edit and repack the synoboot.img to use it in my unRAID VM, what Software do I use? In 7 Zip I can´t edit the file as it´s read only mode. I´d like to change the MAC/SN in grub.cfg. Thanks Christian
  9. xtiang7c0

    DSM 6.1.x Loader

    Hey guys & girls, as I sadly can´t text segator by PM I wanted to raise the question to all of you again. I´m trying to setup DSM 6 in my unRAID System, but I can´t really finish it. 1. I´m setting up the image (synoboot.img) as first disk as VirtIO and the second disk as data disk in SATA 2. I´m editing the xml file and put "e1000" istead of "virtio" in my ethernet adapter 3. I´m installing everything and getting failure 13. I know how to change VID/PID on a usb stick but as I don´t know how to extract it and edit it on the "virtual USB stick" in the first disk. Somebody´s help would be greatly appreciated. Cheers Christian ---------------------------- edit: Changed the first disk to SATA and now it seems to work.
  10. xtiang7c0

    DSM 6.1.x Loader

    Could you please tell me how you got it working in that combination? I tried all weekend, but no success for me. Cheers
  11. xtiang7c0

    DSM 6.1.x Loader

    Tadaaaaaaaaa. Working on a AMD E350 board (http://www.asrock.com/mb/amd/e350m1/), even with migrating the one HDD I used with it. Only changed the PID and VID from the USB stick that I used in the grub.cfg. I have transfer rates of 10 MB/s, even though the drive does 85 MB/s and the board has an Gbit LAN port. DSM shows the Gbit LAN port as well. I will reset the harddrive and see if there is a change. Great work, jun! edit: memo to myself: turn on the second Gbit switch, so you don´t have the wifi speed in your network from your laptop in the docking station. speeds (read/write): no encrypted folder 105MB/105MB encrypted folder 40MB/37MB So I think it would have worked with the migrated system as well. The harddrive seems to be faster as I thought. Update to 6.0.2-8451 Update 2 worked as well. Thanks again!