Flarup

Members
  • Content Count

    35
  • Joined

  • Last visited

Everything posted by Flarup

  1. Sorry i thought that VMware was like windows i already tried with Mac but there I didn’t get the cfg file either
  2. i have now made a new boot loader, the problem is that I I use a Mac with VMware and it won't work for some reason I just used my dads pc and wept now I got the cfg file
  3. tha didnt help I still got the message this img has no partitions
  4. I can't select any partitions the img file in osfmount, it says no partitions found on this img
  5. I can't figure out how to use the off software should I just mount the synoboot.img in it ? if yes I only can mount the full omg not choose any with 15 mb
  6. OK thanks I just installed the xpenology tool I try this
  7. the problem is that I have no cfg file at all
  8. Hey I need som e help I just created and reset on my HP Proviant Gen 8 with DSM 6.1.7 Update 2 now the Dam says they can see that have have moved my harddrive from an old nas so I only have the option to migrate when I try to migrate with the 6.1.7 pat it says the files is broken i also tried to update my bootloader but I get no cfg file on my usb pen please help me .9
  9. hello I have no settings in power settings here is a log file:///Users/JFK/Downloads/syslog_2016-9-21-17_43_2.html
  10. I have a problem with my synology. It has started to go into sleep mode at night and will not start up again. When I physically press the power shuts the server down and I must press on physical power back where it then starts up again and starts and runs fine otherwise again until the next night. I've set it up for static ip and reserved ip to my router. Some have a solution to the problem 
  11. I can only say that it worked for me
  12. i dont no, bu it could have something to to with dam 6.0 if you had upgraded to that earlier when i have these problems i just try something and sometimes it works
  13. Have you tried to upgrade to DSM6.0 again and then downgrade again ?
  14. ok then try to update to dam 6.0 and be sure to complete the update after that then downgrade to dam 5.2 the way its told before
  15. ok then try to update to dam 6.0 and be sure to complete the update after that then downgrade to dam 5.2 the way its told before
  16. had the same problem with DSM 6.0 I don't know if it working, but try to reinstall the pat file with 5.2
  17. had the same problem with DSM 6.0 I don't know if it working, but try to reinstall the pat file with 5.2
  18. You shal not choose formate disk if you got that option Sent from my iPhone using Tapatalk
  19. Yeps Choose clean installation And be sure you have the right pat file [emoji3] Don't worry you only loose all your settings and packages but you don't loose any data Sent from my iPhone using Tapatalk
  20. when you are on the screen "migrate" be sure you have the right pat file local on your computer, then choose to update manual when you get the next screen with two options choose option 2 if it fails, then try again i did this two times before it would downgrade
  21. You have not lost your data as long you'd did not formatted the disk Before you go back to 5.2 be sure you have the right pat file then complete the 6.0 update put your usb with the expenoboot file in to your server be sure that you have a screen connected to your server with the via cable restart your server boot with usb then choose the install/update 5.2 then go back to your computer and look for your server with sinology assistant choose to manual update and then browse to the 5444.4 pat file and then follow the instructions
  22. Now the all thing is working again, thanks to your very kind of help thank you very much as i told before im pretty new, so to understand it right is it necessary to have an usb with the Xpenobott in the server all the time ? if yes, to get the newest version of Xpenoboot is it then just to copy past to the usb ?
  23. Ok now i found y server and was logged in to DSM But yet another problems is showing DSM is telling me that there is a new update the update is update 5, last time this came i just installed it directly from dsm without problems, but now dsm tells me the file is broken what to do ?
  24. i have tried both option 1 and 2 with option 1 it just initialising and then come with an error 13 the file is broken (i use the file from xepenology.me) with option 2 i start to formate, but after 10 % it stops and come with the same error