pooky

Transition Members
  • Content Count

    10
  • Joined

  • Last visited

Community Reputation

1 Neutral

About pooky

  • Rank
    Newbie
  1. I managed to install DSM 6.2 on Raspberry Pi 4 4GB with QEMU x86_64 emulation. It's took to many time to install and it's extremely slow (unusable). I think if we had any ARM bootloader it would work great.
  2. DSM have many useful apps, other NAS like OMV is just samba share like and this can be done with any linux dist.
  3. RPI 4 with 4GB will be amazing for NAS, I try to setup with QEMU (qemu-system-x86_64) with jun's loader for 6.2 (and other) but always get error: [ 0.000000] CPU: vendor_id 'AuthenticAMD' unknown, using generic init. After this I get Kernel Panic. Current KVM only work with aarch64 :( but there may be better support for ARM virtualization in the future.
  4. pooky

    DSM 6.1.x Loader

    This have something with nested virtualization, try find how to setup in vmware.
  5. pooky

    DSM 6.1.x Loader

    Yes I know, VMM use QEMU, maybe problem is that you run virtualization inside virtualization? What is type of your server/pc and processor ?
  6. pooky

    DSM 6.1.x Loader

    I have similar problem on baremetal I forget to enable VT-x in BIOS. Before this I always get message about not enough RAM memory.
  7. pooky

    DSM 6.1.x Loader

    6.1.3 update 3 on baremetal without any problem.
  8. pooky

    DSM 6.1.x Loader

    1. First you need to setup main mail to your profile. 2. In Download station select mail that you set in profile and enter email where you want to send notification. I just do this and work without any problem. (Also check spam folder)
  9. pooky

    DSM 6.1.x Loader

    I also installed 3617xs on Intel i5 3570 with 8GB DDR3 (HP Compaq 8300 SFF), all work fine but I get some kind of freezes when listen music on audio station and web interface. Not sure is this because processor or missing some drivers ? I use latest 1.02b loader with DSM 6.1.3. Does anyone have similar issues ? Thank you.
  10. Hello, I have strange problem with LAN speed, when I upload/download files from/to DSM LAN speed slow down from 50MB to 300kb ? Try to use E1000 driver, VMXNET3 but get some result Is someone have similar problem ? I use N54L with 10GB RAM, and 4 HDD x 1TB. p.s. Also, for test I try classic share on Windows VM and get about 110MB/s over some LAN adapter ? Thanks,