stifler1111

Members
  • Content count

    12
  • Joined

  • Last visited

Community Reputation

0 Neutral

About stifler1111

  • Rank
    Newbie
  1. stifler1111

    oscam für DSM 4.3

    Hi ich hab zuerst ein Paket mit den Treibern installiert . Siehe: http://xpenology.com/forum/viewtopic.php?f=2&t=2994&start=50#p36335. Damit wird der Smargo schon erkannt. Aber Oscam sieht den im Punkt Reader nicht. Nun brauchst aber noch den Pfad zum Smargo für Oscam. In einem anderen Forum hat jemand genau dafür ein Script geschrieben welches prima klappt . /usr/sbin/lsusb chmod +x /usr/sbin/lsusb #!/bin/sh bbprefix="/bin/busybox " c=1 for d in $(find /sys/bus/usb/devices/usb?/ -name devnum); do d=${d%/*} bnum=$(cat ${d}/busnum) dnum=$(cat ${d}/devnum) idv=$(cat ${d}/idVendor) idp=$(cat ${d}/idProduct) if test $idp = 6001; then manf="Reader gefunden == " else if test -f "${d}/manufacturer"; then manf="$(cat ${d}/manufacturer | sed 's/^[ \t]*//;s/[ \t]*$//') " fi fi if test $idp = 6001; then prod="$(cat ${d}/serial)" else if test -f "${d}/product"; then prod=$(cat ${d}/product | ${bbprefix}sed 's/^[ \t]*//;s/[ \t]*$//') fi fi printf "Bus %03d Device %03d: ID ${idv}:${idp} ${manf}${prod}\n" ${bnum} ${dnum} done wenn du lsusb ausführst , spuckt er dir den richtigen Pfad nun aus. Gruss
  2. stifler1111

    oscam für DSM 4.3

    Sodele Nun läuft auch der Smargo . Also unter DSM5.1 läuft es jedenfalls . Gruss
  3. stifler1111

    oscam für DSM 4.3

    hi Oscam selbst läuft ... Aber keine Reader. Es fehlen die Treiber sagt Oscam. Muss mal schauen ob ich das hinbekomme. gruss
  4. stifler1111

    oscam für DSM 4.3

    Hi ich habs gerade bei mir installiert. dan werde ich es mal testen und beobachten wie stabil es läuft Gruss
  5. stifler1111

    xpenology mit power edge t20 oder HP ProLiant Gen8 MicroServ

    Hi Hast du bei deinem T20 bitte dem Stromverbrauch bei Idle und last testen ? Der Preis von 169 € ist sehr verlockend. Gruss
  6. stifler1111

    DSM 5 4458

    es zeigt neues update an .. im engl. hab ich gelesen noch warten subbi wenns geklappt hat gruss Maik
  7. stifler1111

    DSM 5 4458

    kam bei mir auch beim ersten mal .. da hatte ich es falsch gemacht so gehts: viewtopic.php?p=15545#p15545
  8. stifler1111

    DSM 5 4458

    Hi ich habe gerade aus dem engl bereich diese pat genommen zum updaten. http://ukdl.synology.com/download/criti ... 3612xs.pat dann kommt man direkt auf die update2 ich hab nicht update 1 eingespielt. gruss
  9. stifler1111

    DSM 5 4458

    Ist ein Intel Board mit dem Atom D510 . http://www.intel.de/content/www/de/de/m ... 510mo.html Wie gesagt Trantors Versionen booten laufen wunderbar. Nur Gnobots image will nicht booten. Gruss
  10. stifler1111

    DSM 5 4458

    ich hab zuerst von deinm Blog die Version : gnoboot-alpha10.4-ext2 probiert und danach die von gnobot die gnoboot-alpha10.5-ext2 .. bei beiden kommt kein boot device gruss und vielen dank
  11. stifler1111

    DSM 5 4458

    @ d3dx9 hab ne Frage: Wenn ich das Image 4.3 von Trantor mit dem Win32diskimager auf den Stick schreib, bottet der Rechner damit und läuft auch wunderbar. Schreib ich gnobot alpha10.4 oder 10.5 dann bootet der Rechner nicht. Kein bootdevice kommt dann. Hast du ein Tip voran das liegen kann ? Mfg
  12. stifler1111

    oscam für DSM 4.3

    Hi Ich habe eben das x86 Paket probiert . lies sich nicht manuell installieren. Dieses Paket wird von dieser Plattform nicht unterstützt , hatte ich als Fehler. Mein Board ist ein Intel Atom D510 Gruss