mattail

Members
  • Content Count

    36
  • Joined

  • Last visited

Everything posted by mattail

  1. Hi IG-88 Cannot thank you enough (again). Plex is now able to HW transcode again. Thank you so much.
  2. Sorry IG-88, my mistake, of course I meant 1.04b on DS918+. I'm not using any scsi/sas disks , just want the HW transcoding working again so should I just take the extra lzma files from v0.13.3 or 0.12.1 since v0.11 is not listed on that page.
  3. Hi IG-88 Which extra lizma file version should I use for loader 1.04b ds916+? On the page you're referring to there are two v0.12.1 and v0.13.3.
  4. I’m still on DSM 6.2.2-24922 Update 4 and would like to Upgrade to latest 6.2.3 but getting a bit confused when reading all the posts. Some seem to be able to upgrade without any issues others seem to encounter problems. My system is has an Asrock E3C236D2I with 2 intel nicks powered by a sky lake cpu (Intel i7-6700T). My question is if I can upgrade DSM directly from the DSM interface or do I need any additional files in order to keep Plex transcoding functioning properly?
  5. Cool that it runs fine on such new hardware. I'm surprised that your 10Gig ethernet NIC is supported also.
  6. This is great, thanks. Does the current 918+ loader works with coffee lake CPUs also?
  7. I have a question regarding my xpenology server I hope you guys can help me with. Currently I have an intel core I7-6600T (skylake) CPU installed. After some firmware upgrades, I see now that my motherboard supports Kaby lake processsors. As Skylake does not support HVEC 10bit encode/decoding (8-bit only) would it be possible just to swap CPU without going through bootloader install again? The reason for this is just to take advantage of the kaby lake updated encoding/decoding support as much of the 4K movies sources today are now encoded in HVEC x.265 10-bit.
  8. Thanks for the clarification @real3x . I'll check the plex logs later it's getting late here. But I'm pretty sure it's working now the "hw" symbol is now showing in the plex dashboard and most important the cpu load is insanely reduced.
  9. Finally I got HW transcoding to work with Plex. The integrated GPU was not enabled in bios. This was the main purpose for switching to the DS918+ loader.
  10. So my backup finished today and went on with installing the 1.04b loader for DS918+ with DS918+_24922.pat. The first try didn't went so good, at boot up I chose the option to keep DSM settings and migrate data but I experienced stability issues, I was temporary loosing network connection to the NAS. So i rebooted and chose 2nd option in grub menu which is "re-install" then at DSM boot up I chose this time to make a clean DSM install but keep my data. This solved alle problems. The UI is now very snappy, quicker than ever before. I went on and installed Plex media server to check i
  11. Thanks for the feedback @NooL . I'll give it a try but must back up my files first.
  12. I know this is not the answer to your question but I'm very curious whether you got hardware transcoding to work or not?
  13. Hi ilgrank Did you successfully install the the DS918+ image with an already used S/N and is hw transcoding working? Did you also assign specific MAC addresses to your NICs?
  14. It's been a while since I was here on this forum. I'm currently running DSM 6.1 on the DS3215xs 1.02b loader and would like to upgrade to 6.2 but also take the avantage of HW decoding from the DS918+ loader as it is mostly used as a Plex media server. I have read this thread but some things are still not quiet clear to me before proceeding. I have the following hardware: CPU: Intel core I7-6700T (Skylake) MB: ASRock E3C236D2I NIC1: Intel i210 NIC2: Intel i219 Could someone be so kind to confirm if I'm correct that in order to get HW transcoding to work: - A valid
  15. Thanks My CPU (I7-6700T - skylake) should comply. But is it correct that hw transcoding will only work if having a valid synology S/N?
  16. Is hw transcoding with plex only available in Jun's DS916+ image? I'm on DS3615 with pretty good hw components and would really like to take advantage of this feature, how can I check if HW transcoding works?
  17. mattail

    DSM 6.1.x Loader

    Hi Pooky Thanks for your reply. All this I did and several times but I finally got it working in some mysterious way. I have an outlook mail address so I choose the "Outloook" option when creating the email account in profile. Instead I chose "Customize" and entered the SMTP values corresponding to outlook, so actually i'm using the same mail address but using a different option in DSM. Then I went in Download station and added the mail address in "From" and it worked. So for fun I went back to the profile and changed back to the original config. by choosing "outlook" instead
  18. Yes, migration went fine. Happy to finally be on new DSM.
  19. mattail

    DSM 6.1.x Loader

    I have an issue since migrating from 5.2 to DSM 6.1.3 with 3615xs 1.02b loader. Download station is not sending any email notification on torrent downloads complete. I do receive an emai when pressing the "Test connect" option in Download station but never when torrents are completed. I have tried to remove/re-install the download station package but always returning with the same issue.
  20. mattail

    DSM 6.1.x Loader

    Just migrated this morning from 5.2 to 6.1.3 The migration option comes on next page after "install". I was so afraid to erase my data but looks like all is working. One thing though, i'm not able to see the NAS in windows explorer. Making network drives and access NAS via ip is working fine though. Update: I have 2 NICs, I enabled "DHCP" instead of "manual configuration", unplugged network cable from LAN1 and plugged it in LAN2. Now NAS was visible in windows explorer. I plugged cable back to LAN1 and problem solved.
  21. mattail

    DSM 6.1.x Loader

    I'm jumping in to migrate from 5.2 to 6.1 with 1.02b loader, I've come to the step where i'm able to see the nas and I'm presented with the screen stating this below and the button "Install". I was expecting a migration option there. If I press "Install" does it automatically install most recent DSM? What should I do? We have detected that the hard disks of your current DS3615xs have been moved from an earlier DS3615xs, and installing a newer DSM is required before proceeding. Tried to reboot and choose the "reinstall" option from boot menu but still no option to migrate. I do not d
  22. I'm jumping in to migrate from 5.2 to 6.1 with 1.02b loader, I've come to the step where i'm able to see the nas and I'm presented with the screen stating this and the button "Install". I was expecting a migration option there. If I press "Install" does it automatically install most recent DSM? What should I do? We have detected that the hard disks of your current DS3615xs have been moved from an earlier DS3615xs, and installing a newer DSM is required before proceeding. Tried to reboot and choose the "reinstall" option from boot menu but still no option to migrate. I do no
  23. mattail

    DSM 6.1.x Loader

    This is what I was looking for. Thanks!