osnetworking

Members
  • Content count

    13
  • Joined

  • Last visited

Community Reputation

0 Neutral

About osnetworking

  • Rank
    Newbie
  1. osnetworking

    Problème ip failover sur Xpenology (CentOS)

    Bonjour, Non je n'ai pas réussi mais j'attend d'avoir un autre serveur pour refaire les tests. Merci
  2. osnetworking

    Joindre Xpenology avec openvpn sur PfSense

    Bonjour, Les logs de pfsense ou Xpenology ? Car dans pfsense j'ai rien. et pour le XPEnology j'ai ça comme info client_o1388703472 et ovpn_o1388703472.conf : DiskStation> cat ovpn_o1388703472.conf [client] dev=tun tls-client=_ON_ remote=212.8x.xxx.xxx 1194 pull=_ON_ proto=udp ca=ca_o1388703472.crt comp-lzo=_ON_ redirect-gateway=_OFF_ script-security=2 float=_ON_ reneg-sec=0 explicit-exit-notify=_ON_ plugin=/lib/openvpn/openvpn-down-root.so /etc/ppp/ip-down auth-user-pass=/tmp/ovpn_client_up [syno] user=user pass=motdepasse nat=no conf_name=openvpn reconnect=yes Voila comme info Merci Cordialement
  3. osnetworking

    Installation XPEnology sur Proliant NL54

    Bonjour, Ton serveur, es t-il sur esxi en virtualisation ? Merci
  4. Bonjour, Déjà, je vous présente mes meilleurs vœux. Mon XPEnology tourne bien en local. Pour avoir accès depuis l'extérieur, je crée un Vpn sur PfSense. Cela m'évitera de faire du Nat. Pour la création de mon serveur Vpn j'ai mis comme adresse : J'ai bien créé un utilisateur et un mot de passe avec le bon certificat. Quand je vais dans XPEnology dans configuration Vpn, il n'arrive pas à se connecter. Pour l'instant, je n'ai pas créé de client VPN. Mais j'ai fais un test sur Windows 2008 ça fonctionne bien. Comment puis je faire ? Merci Cordialement,
  5. osnetworking

    Problème ip failover sur Xpenology (CentOS)

    Bonjour 1) J'ai mis ce que tu m'as dit mais ça ne fonctionne pas Voici les routes : #DiskStation> route -n Kernel IP routing table Destination Gateway Genmask Flags Metric Ref Use Iface 0.0.0.0 62.21x.xx.1 0.0.0.0 UG 0 0 0 eth1 0.0.0.0 192.168.1.1 0.0.0.0 UG 0 0 0 eth0 62.21x.xx.1 0.0.0.0 255.255.255.255 UH 0 0 0 eth1 192.168.1.0 0.0.0.0 255.255.255.0 U 0 0 0 eth0 2) Est ce que c'est important ? J'ai mis BOOTPROTO=static au lieu de BOOTPROTO=none Merci Cordialement
  6. osnetworking

    Problème ip failover sur Xpenology (CentOS)

    Bonsoir, Merci de ta réponse. J'ai bien modifié le fichier : /etc/sysconfig/network-scripts/ifcfg-eth1 DEVICE=eth1 BOOTPROTO=none ONBOOT=yes USERCTL=no IPV6INIT=no PEERDNS=yes TYPE=Ethernet NETMASK=255.255.255.255 IPADDR=210.83.xx.xx GATEWAY=62.21x.xx.1 ARP=yes HWADDR=MA:MAC:VI:RT:UEL:LE Je ne mets pas BOOTPROTO=static car Synology Assistant ne trouve pas d'adresse IPFailover. Ensuite j'ai rajouté dans /etc/rc.network_routing entre esac et exit : esac route add 62.21x.xx.1 dev eth0 route add default gw 62.21x.xx.1 exit 0 Ensuite je suis allé dans /etc/resolv.conf et j'ai mofifier les DNS et j'ai bien mis : nameserver 8.8.8.8 nameserver 8.8.4.4 Pour vérifier les routes j'ai fait : #route -n #DiskStation> route -n Kernel IP routing table Destination Gateway Genmask Flags Metric Ref Use Iface 0.0.0.0 62.21x.xx.1 0.0.0.0 UG 0 0 0 eth0 0.0.0.0 192.168.1.1 0.0.0.0 UG 0 0 0 eth0 62.21x.xx.1 0.0.0.0 255.255.255.255 UH 0 0 0 eth0 192.168.1.0 0.0.0.0 255.255.255.0 U 0 0 0 eth0 J'ai redémarré la vm depuis ssh. Par contre je n'arrive pas à avoir XPEnology depuis l'extérieur. Je mets bien dans le navigateur ipfaliover:5000 mais rien. Est ce que j'ai oublié quelque chose ? Merci Cordialement,
  7. Bonjour, J'ai un serveur Dédié chez Online, XPEnology est installé sur une vm, j'ai suivi le tuto de http://informatique-beaujolaise.blogspot.fr/2013/09/installer-vmware-vsphere-esxi-51-sur.html qui va très bien. Pendant l'installation j'ai mis une seul carte réseau la LAN qui est gérée par PfSense via le dhcp. Mais je n'arrive pas à configurer la WAN car l'adresse de la passerelle est différente de l'adresse IP Failover. L'adresse IP Failover est sous la forme 212.83.XX.XX et la passerelle est sous la forme 62.21x.XX.1. Peux t-on modifier la table de routage de XPEnology comme la Debian avec deux passerelles différentes ? Une passerelle Lan pour le dhcp via PfSense et une passerelle Wan avec le serveur dédié. LAN ------------------------------------> 192.168.1.249----------------------------------->passerelle---------------->>192.168.1.1 WAN------------------------------------> 212.83.xx.xx-----------------------------------> passerelle---------------->>62.21x.XX.1 Merci Cordialement,
  8. osnetworking

    [Fermé]Problème pour accéder XPEnology avec le navigateur

    Bonjour, Je ne sais pas comment je peux faire en ligne de commande. J'ai une carte LAN et WAN. La Lan il faudrait que que je puisse mettre une adresse 192.168.1.10. Comment puis faire ? Merci
  9. osnetworking

    [Fermé]Problème pour accéder XPEnology avec le navigateur

    Merci encore pour ta réponse. Je ne peux pas faire de DHCP car Chez online nn a d'autre adresse Ip appelé Ip Failover. J'en ai acheté 2 adresses. Si je comprend bien il faut que je relie mon adresse ip failover à mon hôte principale pour avoir accès à internet. Mais je pense que le problème vient de là. Qu'en penses-tu ? Merci
  10. osnetworking

    [Fermé]Problème pour accéder XPEnology avec le navigateur

    Encore merci de ta réponse. Je viens de découvrir que je suis en bridge dans mon réseau. Au niveau de l'installation je suis le tuto suivant : http://www.tech2tech.fr/installer-synology-dsm-sur-un-ordinateur-ou-une-machine-virtuelle/, donc j'installe avec le fichier . ensuite il me demande la carte réseau et ç'est la que j'ai vu que je suis en bridge. As tu une idée ? Merci
  11. osnetworking

    [Fermé]Problème pour accéder XPEnology avec le navigateur

    Bonjour, Merci pour ta réponse. Je ne sais pas si je suis en Nat ou pas. Voici un aperçu de mon réseau Pour configurer le deuxieme switch 1 j'ai suivi le tutoriel de : http://www.bouthors.fr/wiki/doku.php?id=linux:vmwarededibox:start pour la partie carte réseau. Je suis sur un serveur dédié et mon adresse du serveur commence par 6x.xx.xx.xx. Merci
  12. osnetworking

    [Fermé]Problème pour accéder XPEnology avec le navigateur

    Bonjour, Y aurait il une personne pour m'aider pour le problème cité. Merci A ++
  13. Bonjour à tous, Je débute dans la virtualisation avec esxi vmware, et je viens d'installer XPEnology avec la methode suivante : http://www.tech2tech.fr/installer-synology-dsm-sur-un-ordinateur-ou-une-machine-virtuelle/ Le synology est installé par contre, Je n'arrive pas à aller avec le navigateur : adresse_IP:5000 si je ne me trompe pas. Comment je peux faire ? Aurait-il une autre façon d'installer ? Merci d'avance Cordialement,