User78

Members
  • Content Count

    10
  • Joined

  • Last visited

Everything posted by User78

  1. OK sounds like a plan. Many Thanks. Is there maybe a step ba step howto, what needs to be done to build the drivers by myself? Many Greetings
  2. 1. download v4l_Digital_devices_all 2. extract and put on XPE 3. load modules Outcome: NAS1> insmod media.ko NAS1> insmod dvb-core.ko NAS1> insmod cxd2099.ko NAS1> insmod ddbridge.ko NAS1>dmesg [ 3627.055871] media: Linux media interface: v0.10 [ 3634.655166] WARNING: You are using an experimental version of the media stack. [ 3634.655166] As the driver is backported to an older kernel, it doesn't offer [ 3634.655166] enough quality for its usage in production. [ 3634.655166] Use it with care. [ 3634.655166] Latest git patches (needed if you report a bug to l
  3. OK, here the outcome. NAS1> insmod ddbridge.ko adapter_alloc=3 insmod: can't insert 'ddbridge.ko': Invalid argument NAS1> dmesg [ 585.445706] ddbridge: `3' invalid for parameter `adapter_alloc' Tuner ist the following: DuoFlex C/T
  4. Hi, looks much better. NAS1> insmod media.ko NAS1> insmod dvb-core.ko NAS1> insmod ddbridge.ko NAS1>dmesg ... [ 9083.657613] media: Linux media interface: v0.10 [ 9089.693950] WARNING: You are using an experimental version of the media stack. [ 9089.693950] As the driver is backported to an older kernel, it doesn't offer [ 9089.693950] enough quality for its usage in production. [ 9089.693950] Use it with care. [ 9089.693950] Latest git patches (needed if you report a bug to linux-media@vger.kernel.org): [ 9089.693950] 833d686b2d4e5e58b3b0291c410fb253298ff85c
  5. Hi, many thanks! First test with closed source dvb-c: modinfo is not available on my xpe. insmod shows errors: NAS1> insmod ddbridge.ko insmod: can't insert 'ddbridge.ko': unknown symbol in module, or unknown parameter dmesg shows: [84512.178764] ddbridge: Unknown symbol dvb_dmxdev_init (err 0) [84512.178854] ddbridge: Unknown symbol dvb_register_adapter (err 0) [84512.178896] ddbridge: Unknown symbol dvb_dmx_swfilter_packets (err 0) [84512.178938] ddbridge: Unknown symbol dvb_dmx_release (err 0) [84512.178971] ddbridge: Unknown symbol dvb_unregister_device
  6. Hi JMRR, were you successful? Many Greetings
  7. Hey that's great - many Thanks!!!
  8. Hi JMRR, I had a look into the process of doing it by myself. (Not possible a ... level to high for me) The Card was running in my old HTPC under windows, so I have never tried it on Linux. Have buyed them as many users have said it runs without any issue under Linux. What I have found is this https://github.com/DigitalDevices/dddvb But I have also seen, that someone has started some effort, to get the drivers in xpenology, as I have found them also on github. https://github.com/andy928/xpenology/tr ... b/ddbridge So if you have time, noting else to do Yes it would be
  9. Hi all, I have installed XPE on my new HP ML10v2, and it is working fine. The last topic I would like to get up and running is tvheadend with my Digital Devices Octopus v3 + DuoFlex c/t dvb tuner. I have recognized, that there is in my installation no ddbridge.ko module unter /lib/modules. The card is recognized and I see them via lspci 0d:00.0 Class 0480: Device dd01:0005 And hint, I what I need to do, to get the modules? Is there any add on package? Many Greetings